"The 33"-Road Bike Racing We set this forum up for our members to discuss their experiences in either pro or amateur racing, whether they are the big races, or even the small backyard races. Don't forget to update all the members with your own race results.

Mac w/bootcamp/XP+WKO can't DL

Old 09-29-08, 10:05 AM
  #1  
El Diablo Rojo
Banned.
Thread Starter
 
El Diablo Rojo's Avatar
 
Join Date: May 2006
Location: ATX, Ex So Cal
Posts: 11,058

Bikes: Ridley Noah-Scott Addict-Orbea Ordu

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Mac w/bootcamp/XP+WKO can't DL

So I've done the one thing I never wanted to do and that was load windows on my Mac Book Pro (intel). But I was tired of using two computers to dl my training info. So I spent the time and got XP/SP2 all loaded up and running, downloaded WKO+, loaded my SRM software and now I can't locate the device on either the WKO or SRM software. When I check device manager it has a ? next to the USB port. When I try to load the driver it says it can't locate it from the SRM disk or from anywhere else. Help!!!!
El Diablo Rojo is offline  
Old 09-29-08, 10:54 AM
  #2  
El Diablo Rojo
Banned.
Thread Starter
 
El Diablo Rojo's Avatar
 
Join Date: May 2006
Location: ATX, Ex So Cal
Posts: 11,058

Bikes: Ridley Noah-Scott Addict-Orbea Ordu

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Never mind I fixed it.
El Diablo Rojo is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.