Go Back  Bike Forums > Bike Forums > Bicycle Mechanics
Reload this Page >

eTap rear derailleur problems

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

eTap rear derailleur problems

Old 03-25-19, 01:43 AM
  #1  
geoffs
Senior Member
Thread Starter
 
geoffs's Avatar
 
Join Date: Sep 2004
Location: Sydney
Posts: 268

Bikes: Co-Motion Mocha Co-pilot, Habanero custom commuter, Seven Axiom SL, Seven Axiom SLX, Blom Track

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
eTap rear derailleur problems

Just wondering if anyone is having issues with eTap. I have it installed on 3 bikes, one of which has never had a single issue. On my road bike and on the tandem it seem to work fine for a while, then start stopping on cassette cog 6 for 10 seconds, then longer until I have to get off the bike and push the button on the rear derailleur. Battery charge doesn't seem to matter as it can still happen on a freshly charged battery. Batteries on the Levers are ok. I am now up to replacement deraillier no5 I think. Works great when It's working and the shifting has never been so good on the tandem. Cassettes are 11-32 on the road bike and 11-42 with a Wolftooth roadlink on the tandem. Any ideas or suggestions? SRAM just keep on sending me new rear derailleurs but I just want it to work. Going to Italy in 6 weeks with the tandem for a 7 week tour and don't want any problems when we're away
geoffs is offline  
Old 03-25-19, 10:05 AM
  #2  
77Eric
Member
 
Join Date: May 2011
Location: Oakland
Posts: 44

Bikes: Cervelo R3

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
There have been various discussions here about the problem and AFAIK there is no solution other than replacing the derailleur. Ive had the problem with wifli but not with my standard RD so Im going to a roadlink w/standard RD. Im not sure if the problem is wifli-specific or not. The problem has been known long enough that youd think/hope SRAM would have dealt with it somehow by now...
77Eric is offline  
Old 03-27-19, 05:38 PM
  #3  
geoffs
Senior Member
Thread Starter
 
geoffs's Avatar
 
Join Date: Sep 2004
Location: Sydney
Posts: 268

Bikes: Co-Motion Mocha Co-pilot, Habanero custom commuter, Seven Axiom SL, Seven Axiom SLX, Blom Track

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Originally Posted by 77Eric View Post
There have been various discussions here about the problem and AFAIK there is no solution other than replacing the derailleur. Ive had the problem with wifli but not with my standard RD so Im going to a roadlink w/standard RD. Im not sure if the problem is wifli-specific or not. The problem has been known long enough that youd think/hope SRAM would have dealt with it somehow by now...
You'd think so but here in Australia I'm only aware of a few people having problems. I'm testing 2 of the new rear derailleurs Sram just sent me. I'll only get to put about 1000 kms on each before we go and would have like to have more kms on them to make sure.
If you have a standard eTap rear derailleur if you buy one of these https://www.digirit.com/pulley-sram it will convert it to the WiFli length cage and it will also improve chainwrap. Really easy to install, you just need a T7 Torx screwdriver and it only takes a few minutes. Don't use a T6 as it's to loose a fit
geoffs is offline  
Old 03-28-19, 11:20 AM
  #4  
Big R
Senior Member
 
Join Date: Oct 2002
Location: Boston MetroWest
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Known problem...SRAM should warranty the derailleur with minimal fuss.
Big R is offline  
Old 04-09-19, 07:26 PM
  #5  
77Eric
Member
 
Join Date: May 2011
Location: Oakland
Posts: 44

Bikes: Cervelo R3

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Geoffs - thanks for the tip on the digirit pulleys! I was not aware of them but got the alloy 11-16 set (cheapest). I put it on my standard etap RD and now I can use my 11-32 cassette without slack in small-small and safe in big-big. Did 60 miles on it today and it performed beautifully. No more sleepy etap RD for me...
77Eric is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.