Go Back  Bike Forums > Bike Forums > Bicycle Mechanics
Reload this Page >

Trouble setting up Microshift BS-M10 bar-end-shifter.

Notices
Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

Trouble setting up Microshift BS-M10 bar-end-shifter.

Old 02-17-21, 05:01 PM
  #1  
Nyah
Senior Member
Thread Starter
 
Join Date: Sep 2018
Location: Shenandoah Valley, Northern Virginia.
Posts: 372

Bikes: '99 Trek 520, Konacado ('20 Kona Sutra) and a chromoly-framed folding bicycle with drop-bars and V-brakes, that rolls even while folded.

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Likes: 0
Liked 85 Times in 66 Posts
Trouble setting up Microshift BS-M10 bar-end-shifter.

I'm trying to setup a Microshift BS-M10 bar-end-shift lever on a folding bicycle conversion to drop-bars. The problem is that it's upshifting unintentionally (I can see the lever springing downward, by itself, into the higher gears). The Microshift directions for setup are so simplified that, I'm afraid some steps might have been left out. The problem only happens while riding the bicycle, not while testing it on the stand. It wasn't happening when I first rode it, only after I made adjustments with an inline barrel adjuster.

The bicycle originally came as a 1x9 MTB system but, along with adding drop-bars and brake levers, I have changed the shifter, chain and cassette to 10spd. The cassette swap kept the same range (11-32), just with an additional cog (and different gear-layout associated with it).

Shift lever: Microshift BS-M10 bar-end 10spd.
Cassette: Shimano CS-M771 XT 10spd.
Chain: Shimano CN-HG54 10spd.

Stock rear derailleur: Sram X5.

Would be grateful if I could get this properly running before this Friday (Feb19, 2021).
Nyah is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.