Go Back  Bike Forums > Bike Forums > Bicycle Mechanics
Reload this Page >

SM-PCE02 in USA ? (PC / Di2 interface)

Notices
Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

SM-PCE02 in USA ? (PC / Di2 interface)

Old 10-21-21, 04:47 PM
  #1  
Barry2 
LRP=HR
Thread Starter
 
Join Date: Sep 2019
Location: SF Bay Area
Posts: 1,649

Bikes: Holdsworth 1979 Special, C-dale 1993 MT3000 Tandem & 1996 F700CAD3, Cervelo 2022 R5 & 2018 R3, JustGo Runt, Ridley Oval, Kickr Bike 8-)

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 640 Post(s)
Liked 819 Times in 477 Posts
SM-PCE02 in USA ? (PC / Di2 interface)

I'm looking to purchase the Shimano SM-PCE02 PC/Di2 interface and can't find one in the USA.
I got the SM-BCR2, but it does not function with E-Tube V4 and E-Tube V5 declines to recognize it immediately, claiming it's incompatible.

I see no point in getting the SM-PCE1 with the SM-PCE02 already released.

Is there a reason the SM-PCE02 is not available, other than the obvious Covid related shipping problems.
Are these devices "Country/Language Locked" for example?

Thanks

Barry
Barry2 is offline  
Old 10-23-21, 01:56 PM
  #2  
Iride01 
more daylight today!
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Posts: 12,225

Bikes: Tarmac Disc Comp Di2 - 2020

Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 5007 Post(s)
Liked 3,514 Times in 2,439 Posts
I think Shimano considers that version of eTube for the pro mechanics that live and breath eTube and bikes daily. There have always AFAIK been features available in eTube project when used with the SM-PCE02 that weren't available when used with the SM-BCR2 as the average joe cyclist gets with their bike. Why Shimano decided not to include SM-BCR2 compatibility in the latest and greatest version of eTube is a mystery.

E-Tube Project 3.4.5 or 4.0.4 will still work with your SM-BCR2 and do everything it did before. If you don't need any of the extra stuff that you get with the SM-PCE02, then you won't have to spend the extra money.
Iride01 is offline  
Old 10-23-21, 02:25 PM
  #3  
Barry2 
LRP=HR
Thread Starter
 
Join Date: Sep 2019
Location: SF Bay Area
Posts: 1,649

Bikes: Holdsworth 1979 Special, C-dale 1993 MT3000 Tandem & 1996 F700CAD3, Cervelo 2022 R5 & 2018 R3, JustGo Runt, Ridley Oval, Kickr Bike 8-)

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 640 Post(s)
Liked 819 Times in 477 Posts
My SM-BCR2 fails to function with V4. It updates firmware, but wont permit adjustment of RD/FD.
V3 does permit adjustment, but the V3 GUI is absolutely horrible.

So Ive ordered the new one. I guess Ill find out if the extra stuff is worth having.
I do like the idea of having the best tool for failed firmware recovery.

Barry
Barry2 is offline  
Old 10-24-21, 01:38 PM
  #4  
TerryDi2C
Di2 fanatic
 
TerryDi2C's Avatar
 
Join Date: Aug 2019
Location: The Netherlands
Posts: 132
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked 57 Times in 36 Posts
They are not region/country locked, no .
I bought mine at bike-discount a few years ago (I am in Europe myself though).

The BCR2 *should* work with V4, but V4 is still a bit buggy - I don't think they'll ever fix that.. Sometimes disconnecting/reconnecting (just using the V4 button, not physically) helps.
Personally I just use 3.4.5 if I"m using the BCR2, or V5/professional if I'm using the PCE02
(PCE1 won't work with E-Tube V5 either by the way, so definitely do not get the PCE1 )
TerryDi2C is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.