Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-14-08, 09:24 AM   #1
crocodilefundy
Senior Member
Thread Starter
 
Join Date: Jun 2008
Bikes:
Posts: 411
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
New Ultegra vs. Old 15 Ffront Der.

I just go new Ultegra shifters 6600 and i was planning on using my old shimano 105 front derailleur. however the new shifters do not pull enough cable to shift between chainrings. I used to have RX100's. The cable is tight and everything appears to be functioning correctly. Did they change the amount of cable pull in newer shifters? will i need to get a new front derailleur?
crocodilefundy is offline   Reply With Quote
Old 09-14-08, 10:48 AM   #2
bikeman715
Senior Member
 
bikeman715's Avatar
 
Join Date: Mar 2008
Location: Salinas , Ca.
Bikes: Bike Nashbar AL-1 ,Raligh M50 , Schwinn Traveler , and others
Posts: 2,613
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
try adjusting the cable at the shifter. there should be a adjustable barrel at the shifter like you would find on the rear dérailleur.
bikeman715 is offline   Reply With Quote
Old 09-14-08, 11:13 AM   #3
HillRider 
Senior Member
 
Join Date: Aug 2005
Location: Pittsburgh, PA
Bikes: '''96 Litespeed Catalyst, '05 Litespeed Firenze, '06 Litespeed Tuscany, '12 Surly Pacer, All are 3x8,9 or 10. It is hilly around here!
Posts: 30,323
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 684 Post(s)
Quote:
Originally Posted by bikeman715 View Post
try adjusting the cable at the shifter. there should be a adjustable barrel at the shifter like you would find on the rear dérailleur.
The adjustment barrel is either on the cable stop mounted over downtube shifter bosses or brazed/welded to the headtube.

If your 105 fd is 8-speed vintage, the 10-speed Ultegra shifters may not have the right cable pull. The geometry changed between 8-speed and 9-speed. However if it is 9-speed, the new shifters should operate it properly. If that's the case, you need a cable tension adjustment or the outer limit screw needs to be reset.
HillRider is offline   Reply With Quote
Old 09-14-08, 03:23 PM   #4
crocodilefundy
Senior Member
Thread Starter
 
Join Date: Jun 2008
Bikes:
Posts: 411
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
so i tried adjusting the barrel adjuster, didn't work. then i tried changing the high low screws, didn't work. then i compared how far the cable actually travels and the ultegra cable travels max 1mm compared to the ~5mm in my rx100's. so do i have a defective shifter?
crocodilefundy is offline   Reply With Quote
Old 09-14-08, 04:27 PM   #5
Al1943
Senior Member
 
Join Date: Feb 2005
Location: Oklahoma
Bikes: Trek 5500, Colnago C-50
Posts: 9,438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Something wrong here. The 6600 shifters are for a double crankset, you haven't said if your crankset is a double or a triple. The 6600 lefthand shifter should be able to move the front derailleur all the way across from one side to the other side with one sweep of either lever.

Al
Al1943 is offline   Reply With Quote
Old 09-14-08, 07:08 PM   #6
crocodilefundy
Senior Member
Thread Starter
 
Join Date: Jun 2008
Bikes:
Posts: 411
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
First, i have a double. second, that is my problem its not releasing or pulling enough cable to move the derailleur. i'm thinking that its only doing the small trimming click, rather than doing a full shift.
crocodilefundy is offline   Reply With Quote
Old 09-14-08, 08:03 PM   #7
operator
cab horn
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,321
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Stop randomly stabbing at things that may or may not help and do the complete adjustment described here from top to bottom.

http://www.parktool.com/repair/readhowto.asp?id=75

Then come back and tell us what didn't work.
operator is offline   Reply With Quote
Old 09-14-08, 08:45 PM   #8
Al1943
Senior Member
 
Join Date: Feb 2005
Location: Oklahoma
Bikes: Trek 5500, Colnago C-50
Posts: 9,438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Are you sure you have the front derailleur connected to the front shifter?
Before connecting the cable to the derailleur, flip the smaller shift lever several times to make sure all of the cable is out of the shifter. Pull all of the slack out of the cable and re-attach to the derailleur.
Al1943 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 10:36 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    get answers from real people!
Click to start entering your question.
I HAVE A QUESTION