Go Back  Bike Forums > Bike Forums > Bicycle Mechanics
Reload this Page >

What causes hubs to fail?

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

What causes hubs to fail?

Old 09-22-08, 10:10 AM
  #1  
vrkelley
Enjoy
Thread Starter
 
Join Date: Nov 2003
Location: Seattle metro
Posts: 6,165

Bikes: Trek 5200

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
What causes hubs to fail?

I'm still trying to determine why the Mavic Ksryium Elite hub failed after only 4K miles. The first time it failed was after a simple tire change. I fixed it and put it back together.

On Friday, a bungy got caught in the wheel while going over a speed bump (uphill slowly). I stopped and pulled the cord out of the wheel and no pedal capaiblity. These speed bumps don't have the woos-out sides like most.

My route consists of going over 8 speed bumps/day (round trip) X 2.5 yrs (about 500 trips) or 4000 speed bump crossings. I'm under 130lbs.

Never had problems with Sun, Rolf Vector and Race Lite X with similar riding over the years. What causes hubs to faile? Is this a common problem with Mavics or should I ride the longer route around the speed bumps?
vrkelley is offline  
Old 09-22-08, 11:29 AM
  #2  
DMF 
Elitist Troglodyte
 
DMF's Avatar
 
Join Date: Jun 2006
Location: Dallas
Posts: 6,926

Bikes: 03 Raleigh Professional (steel)

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
How have your hubs failed? Did they break in half?
__________________
Stupidity got us into this mess - why can't it get us out?

- Will Rogers
DMF is offline  
Old 09-22-08, 11:56 AM
  #3  
LarDasse74
Guest
 
Join Date: Jul 2008
Location: Grid Reference, SK
Posts: 3,768

Bikes: I never learned to ride a bike. It is my deepest shame.

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by dmf View Post
how have your hubs failed? Did they break in half?
+1

?????
LarDasse74 is offline  
Old 09-22-08, 02:43 PM
  #4  
vrkelley
Enjoy
Thread Starter
 
Join Date: Nov 2003
Location: Seattle metro
Posts: 6,165

Bikes: Trek 5200

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
A piece fell off inside. After reseating that circular shaped part inside the hub, the hub worked OK. Until it got dislodged again (after going over a speed bump). The Mavic was the only hub to fail.

Originally Posted by DMF View Post
How have your hubs failed? Did they break in half?
vrkelley is offline  
Old 09-23-08, 11:19 AM
  #5  
HardyWeinberg
GATC
 
Join Date: Jul 2006
Location: south Puget Sound
Posts: 8,679
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 444 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Bungies are a pain for sure.

What piece fell off inside, I can't really picture any pieces that could fall off w/o also releasing the bearings.
HardyWeinberg is offline  
Old 09-23-08, 11:28 AM
  #6  
DMF 
Elitist Troglodyte
 
DMF's Avatar
 
Join Date: Jun 2006
Location: Dallas
Posts: 6,926

Bikes: 03 Raleigh Professional (steel)

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Okay a piece fell off, but then what happened? Did the hub seize up? There's only three choices: it turned okay, it turned but not easily, it wouldn't turn. Choose one.

And before you reply, go here: New Posters - please READ THIS. I rather suspect that you don't understand the part names you're using.
__________________
Stupidity got us into this mess - why can't it get us out?

- Will Rogers
DMF is offline  
Old 09-23-08, 12:00 PM
  #7  
vrkelley
Enjoy
Thread Starter
 
Join Date: Nov 2003
Location: Seattle metro
Posts: 6,165

Bikes: Trek 5200

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
It would not engage at all. When I pedaled, the crank just spun around and the back wheel would not turn.

Last edited by vrkelley; 09-23-08 at 12:09 PM.
vrkelley is offline  
Old 09-23-08, 12:39 PM
  #8  
interested
Senior Member
 
Join Date: Apr 2005
Location: KÝbenhavn
Posts: 465

Bikes: Kinesisbikes UK Racelight Tk

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
It sounds like the freehub is giving you trouble. No personal experience but a lot of people have criticized the Mavic hub constructions having only two pawls etc. Especially slightly older wheels have problems with premature worn freehub pawls. Anyway, here is a video regarding how to diagnose and clean Mavic freehubs:

http://roguemechanic.typepad.com/rog...echanic-m.html


--
Regards
interested is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.