Go Back  Bike Forums > Bike Forums > Classic & Vintage
Reload this Page >

Shimano 600 brifter repair?

Notices
Classic & Vintage This forum is to discuss the many aspects of classic and vintage bicycles, including musclebikes, lightweights, middleweights, hi-wheelers, bone-shakers, safety bikes and much more.

Shimano 600 brifter repair?

Old 10-06-19, 10:19 AM
  #1  
krems81 
Senior Member
Thread Starter
 
krems81's Avatar
 
Join Date: Apr 2008
Location: Chicago, IL
Posts: 792

Bikes: Schwinn Voyageur

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked 7 Times in 7 Posts
Shimano 600 brifter repair?

Anybody know how to troubleshoot these? The bike was not really ever ridden so I assume some internals just dried up?

krems81 is offline  
Old 10-06-19, 10:33 AM
  #2  
3speedslow
Senior Member
 
3speedslow's Avatar
 
Join Date: Oct 2010
Location: Jacksonville, NC
Posts: 8,748

Bikes: A few

Mentioned: 112 Post(s)
Tagged: 0 Thread(s)
Quoted: 1739 Post(s)
Liked 608 Times in 396 Posts
The lite grease in there has dried up and stuck the pawls. Some degreaser with working the levers should wake them up. Let the degrease run out for awhile then add lite lube back to the inner mechanism.

Utube has the vids to watch.
3speedslow is offline  
Old 10-06-19, 10:39 AM
  #3  
krems81 
Senior Member
Thread Starter
 
krems81's Avatar
 
Join Date: Apr 2008
Location: Chicago, IL
Posts: 792

Bikes: Schwinn Voyageur

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked 7 Times in 7 Posts
I thought about as much. Iíll give it a shot

Originally Posted by 3speedslow View Post
The lite grease in there has dried up and stuck the pawls. Some degreaser with working the levers should wake them up. Let the degrease run out for awhile then add lite lube back to the inner mechanism.

Utube has the vids to watch.
krems81 is offline  
Old 10-06-19, 10:44 AM
  #4  
3speedslow
Senior Member
 
3speedslow's Avatar
 
Join Date: Oct 2010
Location: Jacksonville, NC
Posts: 8,748

Bikes: A few

Mentioned: 112 Post(s)
Tagged: 0 Thread(s)
Quoted: 1739 Post(s)
Liked 608 Times in 396 Posts
@krems81

i find it weird that bikes which rested on their wheels for all the years have this problem. My 95 GT Force was hung upside down for a few decades but shifted fresh and snappy when I first put it on the stand. No troubles yet.
3speedslow is offline  
Old 10-06-19, 02:05 PM
  #5  
krems81 
Senior Member
Thread Starter
 
krems81's Avatar
 
Join Date: Apr 2008
Location: Chicago, IL
Posts: 792

Bikes: Schwinn Voyageur

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked 7 Times in 7 Posts
I canít get it to release cable. Thatís the problem. I hope degreaser works. It does look like the grease is dry. Any other tips on diagnosis?
krems81 is offline  
Old 10-06-19, 03:12 PM
  #6  
phenry24 
Senior Member
 
phenry24's Avatar
 
Join Date: Dec 2014
Location: Clemson, SC
Posts: 93

Bikes: Even Frankenstein laughs when he sees what I've built

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked 15 Times in 10 Posts
https://imgur.com/a/0tPBK

Here is a step-by-step overhaul for ST-6400 shifters. I haven't attempted this, but the steps to access the parts that are likely gummed up look fairly straightforward. But probably best done in one sitting so how everything came apart is still fresh on the mind when everything needs to go back together.
phenry24 is offline  
Likes For phenry24:
Old 10-06-19, 04:52 PM
  #7  
jiangshi
OFG in Exile
 
Join Date: Jul 2013
Posts: 1,809
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked 160 Times in 110 Posts
Flush and shift, it can take awhile.
jiangshi is offline  
Old 10-06-19, 04:55 PM
  #8  
mpetry912 
aged to perfection
 
mpetry912's Avatar
 
Join Date: Jun 2009
Location: PacNW
Posts: 471

Bikes: Dinucci Allez 2.0, Richard Sachs, Alex Singer, Serotta, Masi GC, Raleigh Pro Mk.1, Hetchins, etc

Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 207 Post(s)
Liked 133 Times in 98 Posts
lube the cables and the derailleurs too. Has been sitting 20 years from the look of it.

Mark Petry
Bainbridge Island, WA USA
mpetry912 is offline  
Old 10-06-19, 06:37 PM
  #9  
krems81 
Senior Member
Thread Starter
 
krems81's Avatar
 
Join Date: Apr 2008
Location: Chicago, IL
Posts: 792

Bikes: Schwinn Voyageur

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked 7 Times in 7 Posts
Originally Posted by phenry24 View Post
https://imgur.com/a/0tPBK

Here is a step-by-step overhaul for ST-6400 shifters. I haven't attempted this, but the steps to access the parts that are likely gummed up look fairly straightforward. But probably best done in one sitting so how everything came apart is still fresh on the mind when everything needs to go back together.
Thanks for the resource. Iíll try that if the flushing doesnít work in the end
krems81 is offline  
Old 10-06-19, 06:38 PM
  #10  
krems81 
Senior Member
Thread Starter
 
krems81's Avatar
 
Join Date: Apr 2008
Location: Chicago, IL
Posts: 792

Bikes: Schwinn Voyageur

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked 7 Times in 7 Posts
Originally Posted by jiangshi View Post
Flush and shift, it can take awhile.
I shall try to have patience sensei

Originally Posted by mpetry912 View Post
lube the cables and the derailleurs too. Has been sitting 20 years from the look of it.

Mark Petry
Bainbridge Island, WA USA
true
krems81 is offline  
Old 10-06-19, 06:40 PM
  #11  
P!N20
Senior Member
 
P!N20's Avatar
 
Join Date: Aug 2010
Posts: 1,466
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 653 Post(s)
Liked 762 Times in 415 Posts
Originally Posted by phenry24 View Post
I haven't attempted this
I have. It's fairly straight forward and strangely satisfying! I found pulling my Ergopower levers apart was a lot more difficult than my Shimano brifters.

Best attempted with a nice brown ale.
P!N20 is offline  
Likes For P!N20:
Old 10-06-19, 06:58 PM
  #12  
GrainBrain
Senior Member
 
GrainBrain's Avatar
 
Join Date: Aug 2017
Location: Central Io-way
Posts: 2,037

Bikes: LeMond Zurich, Giant Talon 29er

Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1050 Post(s)
Liked 330 Times in 250 Posts
Oh those look like they have little wear!! Very nice. There's also a guy that refurbs them on Facebook. I don't think it's super pricey, would be worth it.
GrainBrain is offline  
Old 10-06-19, 07:13 PM
  #13  
jamesdak 
Senior Member
 
Join Date: Aug 2010
Location: Utah
Posts: 6,746

Bikes: Paletti,De Rosa Neo Pro,Pinarello Monviso,Duell Vienna,Giordana XL Super(2)Lemond Maillot Juane (2) & custom & Versailles,PDG Paramount,Serotta CSI,Fuji Opus III,Davidson Impulse,Pashley Guv'nor,Evans,Fishlips,Jan De Reus,Prologue TT,Y-Foil,Softride

Mentioned: 119 Post(s)
Tagged: 0 Thread(s)
Quoted: 1668 Post(s)
Liked 1,180 Times in 586 Posts
I've brought several back to life simply with repeated flushes of WD40 and then relubing with Triflow. I bet this will come back with the same simple treatment.
__________________
Steel is real...and comfy.
jamesdak is offline  
Old 10-06-19, 09:28 PM
  #14  
cudak888 
www.theheadbadge.com
 
cudak888's Avatar
 
Join Date: Sep 2005
Location: Southern Florida
Posts: 26,595

Bikes: https://www.theheadbadge.com

Mentioned: 74 Post(s)
Tagged: 0 Thread(s)
Quoted: 1557 Post(s)
Liked 1,802 Times in 1,043 Posts
As everyone has already said, flush and shift.

Fair warning: It is not unusual for the flush-and-shift method to take much longer than you think. I had one set that I'd WD40 and shift for 5 minutes straight, and it took a few days of this until I was guaranteed not to have a missed downshift.

If it won't downshift at all, you may have to put the shifter cable in a vise so you can put sufficient pressure against the system for the mechanism to begin clicking back.

In other words, if you are not prepared for the process, you'll get frustrated. Do a little spray-and-shift every day, multiple times a day when you can. Be patient, and you'll be rewarded.

-Kurt
__________________








Last edited by cudak888; 10-07-19 at 05:24 AM.
cudak888 is offline  
Old 10-07-19, 07:46 AM
  #15  
krems81 
Senior Member
Thread Starter
 
krems81's Avatar
 
Join Date: Apr 2008
Location: Chicago, IL
Posts: 792

Bikes: Schwinn Voyageur

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked 7 Times in 7 Posts
Originally Posted by cudak888 View Post
As everyone has already said, flush and shift.

Fair warning: It is not unusual for the flush-and-shift method to take much longer than you think. I had one set that I'd WD40 and shift for 5 minutes straight, and it took a few days of this until I was guaranteed not to have a missed downshift.

If it won't downshift at all, you may have to put the shifter cable in a vise so you can put sufficient pressure against the system for the mechanism to begin clicking back.

In other words, if you are not prepared for the process, you'll get frustrated. Do a little spray-and-shift every day, multiple times a day when you can. Be patient, and you'll be rewarded.

-Kurt
This is excellent advice. Donít worry Iím not afraid of process, Iíve rebuilt hundreds of bikes. Just never really worked on old brifters till now
krems81 is offline  
Likes For krems81:
Old 10-07-19, 02:24 PM
  #16  
jiangshi
OFG in Exile
 
Join Date: Jul 2013
Posts: 1,809
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked 160 Times in 110 Posts
From experience, I have covered everything in towels I can throw out and squirted cheap lubricant and just kept shifting, constantly, until it started to click.

It could be a two beer job, wear gloves.
jiangshi is offline  
Likes For jiangshi:
Old 10-07-19, 02:28 PM
  #17  
KCT1986
Senior Member
 
Join Date: Jan 2016
Posts: 237
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked 45 Times in 33 Posts
While doing the flush/shift, don't force the small (b) lever. It's steel part ways, with a plastic tip. Too much force can break the tip (paddle) off or put cracks in the plastic covering at the upper end.

If you need to do a "strip-down", just a partial will probably be enough. Just work from the front cover. Disassemble to the part of removing the large lever. All of the parts that need cleaning/re-lubing will be exposed. Going as far as removing the rear "castle" nut is probably not needed.

There is a thread on here somewhere about how to do this. May have been for the 105 or RSX but is very similar to these.
KCT1986 is offline  
Likes For KCT1986:
Old 10-07-19, 03:23 PM
  #18  
noglider 
aka Tom Reingold
 
noglider's Avatar
 
Join Date: Jan 2009
Location: High Falls, NY, USA
Posts: 39,971

Bikes: 1962 Rudge Sports, 1971 Raleigh Super Course, 1971 Raleigh Pro Track, 1974 Raleigh International, 1975 Viscount Fixie, 1982 McLean, 1996 Lemond (Ti), 2002 Burley Zydeco tandem

Mentioned: 486 Post(s)
Tagged: 0 Thread(s)
Quoted: 6900 Post(s)
Liked 1,538 Times in 971 Posts
It took me weeks to revive mine! I flushed it every few days.
__________________
Tom Reingold, tom@noglider.com
New York City and High Falls, NY
Blogs: The Experienced Cyclist; noglider's ride blog

ďWhen man invented the bicycle he reached the peak of his attainments.Ē ó Elizabeth West, US author

Please email me rather than PM'ing me. Thanks.
noglider is offline  
Likes For noglider:
Old 10-07-19, 03:38 PM
  #19  
Lascauxcaveman 
Senior Member
 
Lascauxcaveman's Avatar
 
Join Date: Nov 2011
Location: Port Angeles, WA
Posts: 7,899

Bikes: A green one, "Ragleigh," or something.

Mentioned: 182 Post(s)
Tagged: 0 Thread(s)
Quoted: 1577 Post(s)
Liked 467 Times in 274 Posts
Originally Posted by KCT1986 View Post
While doing the flush/shift, don't force the small (b) lever. It's steel part ways, with a plastic tip. Too much force can break the tip (paddle) off or put cracks in the plastic covering at the upper end....
Yes on this, And yes on all those advising patience. I've had a pair of 6400s that took several days to loosen up (with WD40, of course, it's a very good solvent) also a pair of (I think) RX200 MTB click shifters or whatever they call the type of brifters they made for MTBs.

Another tip: if your brifter is maxed out on the lowest gear setting and will not budge, disconnect the cable at the RD. loosening the tension there may make things start working again, once you've hosed the thing out with solvent.
__________________
● 1971 Grandis SL ● 1972 Lambert Grand Prix frankenbike ● 1972 Raleigh Super Course fixie ● 1973 Nishiki Semi-Pro ● 1980 Apollo "Legnano" ● 1984 Peugeot Vagabond ● 1985 Shogun Prairie Breaker ● 1986 Merckx Super Corsa ● 1987 Schwinn Tempo ● 1988 Schwinn Voyageur ● 1989 Trek 400 ● 1989 Bottechia Team ADR replica ● 1990 Cannondale ST600 ● 1993 Technium RT600 ● 1996 Kona Lava Dome ●
Lascauxcaveman is offline  
Likes For Lascauxcaveman:
Old 10-07-19, 07:16 PM
  #20  
Chris_in_Miami
missing in action
 
Chris_in_Miami's Avatar
 
Join Date: Nov 2007
Posts: 4,579
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked 42 Times in 23 Posts
I just rehabbed a set of those a few months ago. The lube in my shifters had transformed into a putty-like consistency and it took a combination of solvent and mechanical removal of the goo (with various small pointy things) to get them freed up. Just be patient and be careful not to force anything or bend any of the tiny springs.
Chris_in_Miami is offline  
Old 10-07-19, 07:54 PM
  #21  
easyupbug 
Senior Member
 
Join Date: Jan 2013
Posts: 1,687

Bikes: too many sparkly Italians, some sweet Americans and a couple interesting Japanese

Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 285 Post(s)
Liked 156 Times in 115 Posts
I used:GUIDE: Repairing Shimano 600 (6400) STI Levers
Worked out well.
easyupbug is offline  
Old 10-07-19, 07:54 PM
  #22  
curbtender
Senior Member
 
curbtender's Avatar
 
Join Date: Mar 2007
Location: SF Bay Area, East bay
Posts: 6,883

Bikes: Marinoni, Kestral 200 2002 Trek 5200, KHS Flite, Koga Miyata, Schwinn Spitfire 5, Schwinn Speedster, Mondia Special, Univega Alpina, Miyata team Ti, MB3

Mentioned: 42 Post(s)
Tagged: 0 Thread(s)
Quoted: 999 Post(s)
Liked 591 Times in 403 Posts
This will get you as far as you need to go... GUIDE: Repairing Shimano 600 (6400) STI Levers
curbtender is offline  
Old 10-07-19, 07:56 PM
  #23  
curbtender
Senior Member
 
curbtender's Avatar
 
Join Date: Mar 2007
Location: SF Bay Area, East bay
Posts: 6,883

Bikes: Marinoni, Kestral 200 2002 Trek 5200, KHS Flite, Koga Miyata, Schwinn Spitfire 5, Schwinn Speedster, Mondia Special, Univega Alpina, Miyata team Ti, MB3

Mentioned: 42 Post(s)
Tagged: 0 Thread(s)
Quoted: 999 Post(s)
Liked 591 Times in 403 Posts
Originally Posted by easyupbug View Post
Like minds, lol.
curbtender is offline  
Old 10-07-19, 08:55 PM
  #24  
zukahn1 
Senior Member
 
zukahn1's Avatar
 
Join Date: Oct 2011
Location: Fairplay Co
Posts: 8,201

Bikes: Current 79 Nishiki Custum Sport, Jeunet 620, notable previous bikes P.K. Ripper loop tail, Kawahara Laser Lite, Paramount Track full chrome, Raliegh Internatioanl, Motobecan Super Mirage. 59 Crown royak 3 speed

Mentioned: 21 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Liked 313 Times in 187 Posts
Too do things in short order but with a bit more work pull the cables all the way take the levers off the bike and clean flush them best you can. Then rebuild with new cables and you should be fine,
zukahn1 is offline  
Old 10-14-19, 12:09 PM
  #25  
krems81 
Senior Member
Thread Starter
 
krems81's Avatar
 
Join Date: Apr 2008
Location: Chicago, IL
Posts: 792

Bikes: Schwinn Voyageur

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked 7 Times in 7 Posts
Thanks everyone a bunch of flushing over a few days got them both going again!
krems81 is offline  
Likes For krems81:

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.