Go Back  Bike Forums > Bike Forums > Classic & Vintage
Reload this Page >

For the love of English 3 speeds...

Classic & Vintage This forum is to discuss the many aspects of classic and vintage bicycles, including musclebikes, lightweights, middleweights, hi-wheelers, bone-shakers, safety bikes and much more.

For the love of English 3 speeds...

Old 05-21-19, 07:20 PM
  #20476  
horatio 
Hump, what hump?
 
horatio's Avatar
 
Join Date: Dec 2003
Location: SC midlands
Posts: 1,366

Bikes: See signature

Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked 11 Times in 8 Posts
Originally Posted by BigChief View Post
Old English roadsters have been a hobby of mine for many years. Yours is a good one. Well worth the effort. I know it's in rough shape, but that's part of the fun. I generally wire brush loose rust off and give the insides of the mudguards a fresh coat of enamel paint. Here's my latest project bike. A Raleigh made Rudge hub date 1951. And what the front mudguard looked like when I first got it.



Sweet-looking bike. Now I have an example to emulate! Did you paint just the fenders/mudguards, or the whole bike? The paint on mine is not too bad, except along the top tube where the extra shifter is mounted.

One puzzling thing about my bike is the mounted headlight with no dyno hub. Maybe the original owner can clear things up whenever I get around to emailing him.

Ordered some parts today, including the indicator pin and an axle nut. Hopefully the IGH is in decent condition.
__________________
2010 AB T1X ** 2010 Cannondale SIX-5 ** 1993 Cannondale RS900 ** 1989 Bianchi Brava ** 1988 Nishiki Olympic ** 1987 Centurion Ironman Expert(2) ** 1985 DeRosa Professional SLX ** 1982 Basso Gap ** 198? Ciocc Designer '84 ** 198? Ciocc Competition SL ** 19?? Roberts Audax ** 198? Brian Rourke ** 1982 Mercian Olympic ** 1970 Raleigh Professional MK I ** 1952 Raleigh Sports
horatio is offline  
Likes For horatio:
Old 05-21-19, 08:12 PM
  #20477  
BigChief 
Senior Member
 
BigChief's Avatar
 
Join Date: Jan 2015
Posts: 2,890
Mentioned: 93 Post(s)
Tagged: 0 Thread(s)
Quoted: 1090 Post(s)
Likes: 0
Liked 7 Times in 6 Posts
Originally Posted by horatio View Post
Sweet-looking bike. Now I have an example to emulate! Did you paint just the fenders/mudguards, or the whole bike? The paint on mine is not too bad, except along the top tube where the extra shifter is mounted.

One puzzling thing about my bike is the mounted headlight with no dyno hub. Maybe the original owner can clear things up whenever I get around to emailing him.

Ordered some parts today, including the indicator pin and an axle nut. Hopefully the IGH is in decent condition.
I generally preserve as much of the original paint as I can. Many times the old enamel only dulls a few microns on the surface and polishing compound will restore quite a bit of the lost gloss. Other times the oxidation is too deep and polishing won't make much of a difference. What I did with this mudguard was removed loose rust with a knife and wire brush, trimmed off a half inch of unsalvageable steel , reinforced the lower 4 inches where the steel was thinned from rust with JB Weld on the underside, painted the underside, touched up rusted areas on the primary surface with an artists brush and black Rustoleum. I let this dry a week and then polished the whole mudguard to blend the repair in. On this bike I chose not to smooth the pitting on the steel. You can use the paint as a filler, but then it requires wet sanding and I didn't want to disturb any more of the original finish. So, as you can see in the picture, you can see the repair, but it doesn't jump out at you because the gloss was evened out by compounding. I don't mind the scars of use and age, I just want to remove red rust and protect the steel. So the only repainted areas on the mudguard are the underside and the lower 4 or so inches where the paint was gone and rusting set in. This bike did gloss up nicely from the polishing.
__________________
Inflate Hard
BigChief is offline  
Old 05-22-19, 05:04 AM
  #20478  
gster
Senior Member
 
gster's Avatar
 
Join Date: Apr 2012
Location: Toronto
Posts: 1,601

Bikes: 1971 Hercules, 1978 Raleigh Superbe, 1978 Raleigh Tourist, 1964 Glider 3 Speed, 1967 Raleigh Sprite 5 Speed, 1968 Hercules AMF 3 Speed, 1972 Raleigh Superbe, 1976 Raleigh Superbe, 1957 Flying Pigeon, 1967 Dunelt 3 Speed

Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 534 Post(s)
Likes: 0
Liked 10 Times in 10 Posts
They're Still Out There
Vintage Norman
Seller says
18" frame w/ 24" wheels (they look 26" to me...)
$100.00...

gster is offline  
Likes For gster:
Old 05-22-19, 06:47 AM
  #20479  
BigChief 
Senior Member
 
BigChief's Avatar
 
Join Date: Jan 2015
Posts: 2,890
Mentioned: 93 Post(s)
Tagged: 0 Thread(s)
Quoted: 1090 Post(s)
Likes: 0
Liked 7 Times in 6 Posts
That's in amazing condition. Looks like somebody kept it in their living room all these years. I think Norman was one of the factories TI closed down after the consolidation in 1960.
__________________
Inflate Hard
BigChief is offline  
Old 05-22-19, 01:34 PM
  #20480  
dweenk 
Senior Member
 
dweenk's Avatar
 
Join Date: Mar 2013
Location: Maryland
Posts: 3,119

Bikes: 1971 Fuji Finest, Royale, S-10-S, 1976 Motobecane Mirage, 1989 Trek 330, 1100, 1970 Raleigh Sport, and more

Mentioned: 37 Post(s)
Tagged: 0 Thread(s)
Quoted: 563 Post(s)
Liked 4 Times in 4 Posts
S/A shifter issue

I have a 1969 Armstrong with an AW hub and what I think is the original shifter. I've been messing around with it since I cleaned it up. The problem I have is that the shifter is reluctant to go from "N" to "3". Sometimes it shifts properly, and sometimes you have to wiggle the lever or force it into high. It always shifts down properly to "N" and "1". Just an hour ago I applied a liberal dose of Tri-Flo into the mechanism and took it for a couple of test rides. It may be marginally better, but not good enough yet.

I am using the original cable housings and new stainless steel internals for both brakes and shifter.

Comments?
__________________
"The man who does not read has no advantage over the man who cannot read." –Mark Twain
dweenk is offline  
Old 05-22-19, 03:27 PM
  #20481  
gna
Count Orlok Member
 
gna's Avatar
 
Join Date: May 2009
Location: St. Paul, MN
Posts: 1,584

Bikes: Raleigh Sports, Raleigh Twenty, Raleigh Wyoming, Schwinn Le Tour Luxe Frankenbike

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Likes: 0
Liked 2 Times in 2 Posts
Originally Posted by dweenk View Post
I have a 1969 Armstrong with an AW hub and what I think is the original shifter. I've been messing around with it since I cleaned it up. The problem I have is that the shifter is reluctant to go from "N" to "3". Sometimes it shifts properly, and sometimes you have to wiggle the lever or force it into high. It always shifts down properly to "N" and "1". Just an hour ago I applied a liberal dose of Tri-Flo into the mechanism and took it for a couple of test rides. It may be marginally better, but not good enough yet.

I am using the original cable housings and new stainless steel internals for both brakes and shifter.

Comments?
My experience, it's usually the cable. There's too much friction, I'm guessing. It could be the trigger or the indicator chain, but how is the shift cable routed?
The best shifting I have is with a metal cable guide pulley; the worst, cable housed all the way to the hub.
gna is offline  
Old 05-22-19, 05:09 PM
  #20482  
BigChief 
Senior Member
 
BigChief's Avatar
 
Join Date: Jan 2015
Posts: 2,890
Mentioned: 93 Post(s)
Tagged: 0 Thread(s)
Quoted: 1090 Post(s)
Likes: 0
Liked 7 Times in 6 Posts
Originally Posted by gna View Post
My experience, it's usually the cable. There's too much friction, I'm guessing. It could be the trigger or the indicator chain, but how is the shift cable routed?
The best shifting I have is with a metal cable guide pulley; the worst, cable housed all the way to the hub.
I agree. The clutch spring isn't very strong so the less friction you have from the cable, the better. That's why SA came up with the open cable/ guide wheel method. Even if the long housing to cable stop on the chain stay works, it always feels mushy to me.
You could also take the hub apart and stretch the clutch spring out some.
__________________
Inflate Hard
BigChief is offline  
Old 05-22-19, 05:18 PM
  #20483  
clubman 
Youngman Grand
 
clubman's Avatar
 
Join Date: Jan 2010
Location: Nova Scotia
Posts: 5,446

Bikes: roadsters, club bikes, fixed and classic

Mentioned: 82 Post(s)
Tagged: 0 Thread(s)
Quoted: 948 Post(s)
Liked 7 Times in 6 Posts
Originally Posted by gster View Post
They're Still Out There
Vintage Norman
Seller says
18" frame w/ 24" wheels (they look 26" to me...)
$100.00...
I've always liked the big Birmingham chain guards but it's a little overwhelming stuffed into this (possible) junior frame. Looks like the jumbo Lucas King of the Road light set. Nice little bike! Raleigh made models with 24" wheels around 1960 this could be similar. See how close to the ground the mudguards are?

Last edited by clubman; 05-22-19 at 05:23 PM.
clubman is offline  
Old 05-22-19, 06:35 PM
  #20484  
gster
Senior Member
 
gster's Avatar
 
Join Date: Apr 2012
Location: Toronto
Posts: 1,601

Bikes: 1971 Hercules, 1978 Raleigh Superbe, 1978 Raleigh Tourist, 1964 Glider 3 Speed, 1967 Raleigh Sprite 5 Speed, 1968 Hercules AMF 3 Speed, 1972 Raleigh Superbe, 1976 Raleigh Superbe, 1957 Flying Pigeon, 1967 Dunelt 3 Speed

Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 534 Post(s)
Likes: 0
Liked 10 Times in 10 Posts
Originally Posted by clubman View Post
I've always liked the big Birmingham chain guards but it's a little overwhelming stuffed into this (possible) junior frame. Looks like the jumbo Lucas King of the Road light set. Nice little bike! Raleigh made models with 24" wheels around 1960 this could be similar. See how close to the ground the mudguards are?
It's deceptive.
The proportions are so nice.
I hope that someone who appreciates it will buy it.
gster is offline  
Old 05-22-19, 07:15 PM
  #20485  
gster
Senior Member
 
gster's Avatar
 
Join Date: Apr 2012
Location: Toronto
Posts: 1,601

Bikes: 1971 Hercules, 1978 Raleigh Superbe, 1978 Raleigh Tourist, 1964 Glider 3 Speed, 1967 Raleigh Sprite 5 Speed, 1968 Hercules AMF 3 Speed, 1972 Raleigh Superbe, 1976 Raleigh Superbe, 1957 Flying Pigeon, 1967 Dunelt 3 Speed

Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 534 Post(s)
Likes: 0
Liked 10 Times in 10 Posts
Originally Posted by dweenk View Post
I have a 1969 Armstrong with an AW hub and what I think is the original shifter. I've been messing around with it since I cleaned it up. The problem I have is that the shifter is reluctant to go from "N" to "3". Sometimes it shifts properly, and sometimes you have to wiggle the lever or force it into high. It always shifts down properly to "N" and "1". Just an hour ago I applied a liberal dose of Tri-Flo into the mechanism and took it for a couple of test rides. It may be marginally better, but not good enough yet.

I am using the original cable housings and new stainless steel internals for both brakes and shifter.

Comments?
All of my bikes (current and past) have specific "personalities" with regards to the shifting.
Some snap sharply into place while others are more subtle...
The relationship between the trigger, cable and hub
is another trinity.
Any problems are usually traced to the cable.
Sometimes a small kink or some frayed wires.
I agree that the open cable/pulley system is best.
I also like the look better.
On my new (1954) bike I have the same issue.
It does not snap back to 3 but I haven't had a chance to
investigate. It looks like the original cable.
Also, the hub when spinning, is almost silent.
I don't hear that "Tickety Tick" sound.
It seems to work just fine.
gster is offline  
Old 05-22-19, 07:18 PM
  #20486  
gster
Senior Member
 
gster's Avatar
 
Join Date: Apr 2012
Location: Toronto
Posts: 1,601

Bikes: 1971 Hercules, 1978 Raleigh Superbe, 1978 Raleigh Tourist, 1964 Glider 3 Speed, 1967 Raleigh Sprite 5 Speed, 1968 Hercules AMF 3 Speed, 1972 Raleigh Superbe, 1976 Raleigh Superbe, 1957 Flying Pigeon, 1967 Dunelt 3 Speed

Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 534 Post(s)
Likes: 0
Liked 10 Times in 10 Posts
Trash Talk
Picked up this am.
Canadian built
gster is offline  
Old 05-23-19, 05:43 AM
  #20487  
thumpism 
Bikes are okay, I guess.
 
thumpism's Avatar
 
Join Date: Jan 2015
Location: Richmond, Virginia
Posts: 4,534

Bikes: Waterford Paramount Touring, Bridgestone RB-T, Trek 510 city build, Giant CFM-2, Raleigh Sports 3-speeds in M23 L23 and L19, Schwinn Cimarron oddball build

Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 1197 Post(s)
Likes: 0
Liked 12 Times in 8 Posts
It's French but it has a Sturmey. Nice little 27" wheel bike.

https://richmond.craigslist.org/bik/...894666690.html

Silver Lilac 70s Vintage Motobecane Nobly Bicycle - $50 (Bon Air)

bicycle frame material: aluminum
bicycle type: cruiser
frame size: 54 cm
wheel size: other/unknown

Needs a tuning and shining up but she could be so pretty! The color is unusual and amazing.
thumpism is offline  
Old 05-23-19, 06:31 AM
  #20488  
paulb_in_bkln
Senior Member
 
Join Date: Mar 2018
Location: Brooklyn, NY
Posts: 498

Bikes: 1983 Trek 600, 1972 Raleigh Sports Step Thru, 1963 Rudge Sports, 2007 Dahon MuP8, Dahon Speed, Public Mixte 8-speed IGH, mid-70s Peugeot Mixte AW conversion

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 259 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by dweenk View Post
I have a 1969 Armstrong with an AW hub and what I think is the original shifter. I've been messing around with it since I cleaned it up. The problem I have is that the shifter is reluctant to go from "N" to "3". Sometimes it shifts properly, and sometimes you have to wiggle the lever or force it into high. It always shifts down properly to "N" and "1". Just an hour ago I applied a liberal dose of Tri-Flo into the mechanism and took it for a couple of test rides. It may be marginally better, but not good enough yet.

I am using the original cable housings and new stainless steel internals for both brakes and shifter.

Comments?
If you disconnect the shift cable does the lever bind? If so maybe you want to spray it full with something more aggressive than Triflow. Also like everyone says make sure the cable moves freely inside its housing.
paulb_in_bkln is offline  
Old 05-23-19, 10:34 AM
  #20489  
dweenk 
Senior Member
 
dweenk's Avatar
 
Join Date: Mar 2013
Location: Maryland
Posts: 3,119

Bikes: 1971 Fuji Finest, Royale, S-10-S, 1976 Motobecane Mirage, 1989 Trek 330, 1100, 1970 Raleigh Sport, and more

Mentioned: 37 Post(s)
Tagged: 0 Thread(s)
Quoted: 563 Post(s)
Liked 4 Times in 4 Posts
Originally Posted by gna View Post
My experience, it's usually the cable. There's too much friction, I'm guessing. It could be the trigger or the indicator chain, but how is the shift cable routed?
The best shifting I have is with a metal cable guide pulley; the worst, cable housed all the way to the hub.
Originally Posted by BigChief View Post
I agree. The clutch spring isn't very strong so the less friction you have from the cable, the better. That's why SA came up with the open cable/ guide wheel method. Even if the long housing to cable stop on the chain stay works, it always feels mushy to me.
You could also take the hub apart and stretch the clutch spring out some.
Originally Posted by gster View Post
All of my bikes (current and past) have specific "personalities" with regards to the shifting.
Some snap sharply into place while others are more subtle...
The relationship between the trigger, cable and hub
is another trinity.
Any problems are usually traced to the cable.
Sometimes a small kink or some frayed wires.
I agree that the open cable/pulley system is best.
I also like the look better.
On my new (1954) bike I have the same issue.
It does not snap back to 3 but I haven't had a chance to
investigate. It looks like the original cable.
Also, the hub when spinning, is almost silent.
I don't hear that "Tickety Tick" sound.
It seems to work just fine.
The Armstrong has an open pulley shift cable, and new inner cables (shift & brake) in the original housings. It really feels like the trigger is hanging up. When it doesn't snap into 3rd from "N", I can barely force it there. Most of the time wiggling the trigger up and down allows it to go into position.
__________________
"The man who does not read has no advantage over the man who cannot read." –Mark Twain
dweenk is offline  
Old 05-23-19, 10:40 AM
  #20490  
dweenk 
Senior Member
 
dweenk's Avatar
 
Join Date: Mar 2013
Location: Maryland
Posts: 3,119

Bikes: 1971 Fuji Finest, Royale, S-10-S, 1976 Motobecane Mirage, 1989 Trek 330, 1100, 1970 Raleigh Sport, and more

Mentioned: 37 Post(s)
Tagged: 0 Thread(s)
Quoted: 563 Post(s)
Liked 4 Times in 4 Posts
Originally Posted by paulb_in_bkln View Post
If you disconnect the shift cable does the lever bind? If so maybe you want to spray it full with something more aggressive than Triflow. Also like everyone says make sure the cable moves freely inside its housing.
I'll get to that this afternoon and let you know.
__________________
"The man who does not read has no advantage over the man who cannot read." –Mark Twain
dweenk is offline  
Old 05-23-19, 11:39 AM
  #20491  
gna
Count Orlok Member
 
gna's Avatar
 
Join Date: May 2009
Location: St. Paul, MN
Posts: 1,584

Bikes: Raleigh Sports, Raleigh Twenty, Raleigh Wyoming, Schwinn Le Tour Luxe Frankenbike

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Likes: 0
Liked 2 Times in 2 Posts
Originally Posted by dweenk View Post
The Armstrong has an open pulley shift cable, and new inner cables (shift & brake) in the original housings. It really feels like the trigger is hanging up. When it doesn't snap into 3rd from "N", I can barely force it there. Most of the time wiggling the trigger up and down allows it to go into position.
Try another trigger, then. You can clean/lube them, too, but trade it out and see if it solves the problem.
gna is offline  
Old 05-23-19, 12:49 PM
  #20492  
dweenk 
Senior Member
 
dweenk's Avatar
 
Join Date: Mar 2013
Location: Maryland
Posts: 3,119

Bikes: 1971 Fuji Finest, Royale, S-10-S, 1976 Motobecane Mirage, 1989 Trek 330, 1100, 1970 Raleigh Sport, and more

Mentioned: 37 Post(s)
Tagged: 0 Thread(s)
Quoted: 563 Post(s)
Liked 4 Times in 4 Posts
Originally Posted by gna View Post
Try another trigger, then. You can clean/lube them, too, but trade it out and see if it solves the problem.
Going through my stash after reading this, but taking one more test ride first.
__________________
"The man who does not read has no advantage over the man who cannot read." –Mark Twain
dweenk is offline  
Old 05-23-19, 12:49 PM
  #20493  
BigChief 
Senior Member
 
BigChief's Avatar
 
Join Date: Jan 2015
Posts: 2,890
Mentioned: 93 Post(s)
Tagged: 0 Thread(s)
Quoted: 1090 Post(s)
Likes: 0
Liked 7 Times in 6 Posts
Originally Posted by dweenk View Post
The Armstrong has an open pulley shift cable, and new inner cables (shift & brake) in the original housings. It really feels like the trigger is hanging up. When it doesn't snap into 3rd from "N", I can barely force it there. Most of the time wiggling the trigger up and down allows it to go into position.
Hmmm...that is unusual. The only other non cable things I can think of are: the trigger case is bent not allowing the hardened plate to move freely. Or maybe the pin that runs through the hardened plate into the case sides is rusty causing binding. Might be worthwhile to soak the assembly in Evaporust overnight or in vinegar for a couple of days. Or if you have the hub apart check the the key isn't binding in he axle slot. It wouldn't hurt to give the clutch spring some stretch. I'm sure it has taken on some set over the years. Especially if it was stored with the shifter in low or normal position for a long time.
__________________
Inflate Hard
BigChief is offline  
Old 05-23-19, 04:59 PM
  #20494  
3speedslow
Senior Member
 
3speedslow's Avatar
 
Join Date: Oct 2010
Location: Jacksonville, NC
Posts: 7,188

Bikes: A few

Mentioned: 91 Post(s)
Tagged: 0 Thread(s)
Quoted: 1198 Post(s)
Likes: 0
Liked 14 Times in 12 Posts
Originally Posted by gster View Post
Trash Talk
Picked up this am.
Canadian built
Nice! What model is it! So lucky you all can find these gems beside the road.
3speedslow is offline  
Old 05-23-19, 06:42 PM
  #20495  
Ballenxj
Senior Member
 
Join Date: Jun 2017
Posts: 606
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked 3 Times in 3 Posts
1967 Raleigh Rodeo 3+2

I posted this in for sale, but I figure you guys might want to look at this one.
eBay / CraigsList finds - "Are you looking for one of these!?" Part II
Ballenxj is offline  
Old 05-23-19, 07:28 PM
  #20496  
gster
Senior Member
 
gster's Avatar
 
Join Date: Apr 2012
Location: Toronto
Posts: 1,601

Bikes: 1971 Hercules, 1978 Raleigh Superbe, 1978 Raleigh Tourist, 1964 Glider 3 Speed, 1967 Raleigh Sprite 5 Speed, 1968 Hercules AMF 3 Speed, 1972 Raleigh Superbe, 1976 Raleigh Superbe, 1957 Flying Pigeon, 1967 Dunelt 3 Speed

Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 534 Post(s)
Likes: 0
Liked 10 Times in 10 Posts
Originally Posted by 3speedslow View Post
Nice! What model is it! So lucky you all can find these gems beside the road.
Not sure.
Mid 70's
Canadian made (assembled?)
Sports?
gster is offline  
Old 05-24-19, 04:38 AM
  #20497  
gster
Senior Member
 
gster's Avatar
 
Join Date: Apr 2012
Location: Toronto
Posts: 1,601

Bikes: 1971 Hercules, 1978 Raleigh Superbe, 1978 Raleigh Tourist, 1964 Glider 3 Speed, 1967 Raleigh Sprite 5 Speed, 1968 Hercules AMF 3 Speed, 1972 Raleigh Superbe, 1976 Raleigh Superbe, 1957 Flying Pigeon, 1967 Dunelt 3 Speed

Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 534 Post(s)
Likes: 0
Liked 10 Times in 10 Posts
A 1967 Raleigh built Super Cycle for $100.00
Toronto Kijiji

gster is offline  
Old 05-24-19, 05:40 AM
  #20498  
sd5782 
Senior Member
 
Join Date: Jan 2019
Location: Toledo Ohio
Posts: 101

Bikes: 1970s Schwinn SuperSport 1985 Centurion Ironman 1991 Bianchi Boardwalk Hybrid 1964 Huffeigh Sportsman 3 speed, 1960s Frejus Tour de France

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked 1 Time in 1 Post
Couple very interesting locals for sale

Very interesting rare looking Raleighs. First is one claimed to be 1961 with an IGH and also a derailleur. A mix of parts and maybe all doesn't add up, but the price seems reasonable for what is there.

https://toledo.craigslist.org/bik/d/...895914139.html

Of more interest is this 5 speed Sprite with the IGH and twin shifters. I of course know next to nothing about either of these but thought others may enjoy. I would seriously be interested in the green Sprite except didn't want the whole bunch. It does appear to be mint.

https://toledo.craigslist.org/bik/d/...894287042.html
sd5782 is offline  
Old 05-24-19, 07:48 AM
  #20499  
dweenk 
Senior Member
 
dweenk's Avatar
 
Join Date: Mar 2013
Location: Maryland
Posts: 3,119

Bikes: 1971 Fuji Finest, Royale, S-10-S, 1976 Motobecane Mirage, 1989 Trek 330, 1100, 1970 Raleigh Sport, and more

Mentioned: 37 Post(s)
Tagged: 0 Thread(s)
Quoted: 563 Post(s)
Liked 4 Times in 4 Posts
Originally Posted by BigChief View Post
Hmmm...that is unusual. The only other non cable things I can think of are: the trigger case is bent not allowing the hardened plate to move freely. Or maybe the pin that runs through the hardened plate into the case sides is rusty causing binding. Might be worthwhile to soak the assembly in Evaporust overnight or in vinegar for a couple of days. Or if you have the hub apart check the the key isn't binding in he axle slot. It wouldn't hurt to give the clutch spring some stretch. I'm sure it has taken on some set over the years. Especially if it was stored with the shifter in low or normal position for a long time.
Late yesterday I swapped out the shifter and that fixed it. I'm going to drop the original in Evaporust to see if I can get it going.
__________________
"The man who does not read has no advantage over the man who cannot read." –Mark Twain
dweenk is offline  
Old 05-24-19, 07:54 AM
  #20500  
gna
Count Orlok Member
 
gna's Avatar
 
Join Date: May 2009
Location: St. Paul, MN
Posts: 1,584

Bikes: Raleigh Sports, Raleigh Twenty, Raleigh Wyoming, Schwinn Le Tour Luxe Frankenbike

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Likes: 0
Liked 2 Times in 2 Posts
Originally Posted by sd5782 View Post
Very interesting rare looking Raleighs. First is one claimed to be 1961 with an IGH and also a derailleur. A mix of parts and maybe all doesn't add up, but the price seems reasonable for what is there.

https://toledo.craigslist.org/bik/d/...895914139.html

Of more interest is this 5 speed Sprite with the IGH and twin shifters. I of course know next to nothing about either of these but thought others may enjoy. I would seriously be interested in the green Sprite except didn't want the whole bunch. It does appear to be mint.

https://toledo.craigslist.org/bik/d/...894287042.html
I'd try to separate the Sprite from the lot. Hate those pedals, though. The shifters should go, too.

EDIT: That late '60s sport looks good, too. I'm a little surprised by the shift cable routing--that how my wife's Lady's model is routed.

Last edited by gna; 05-24-19 at 12:02 PM.
gna is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.