Go Back  Bike Forums > Bike Forums > Classic & Vintage
Reload this Page >

Problems with drivetrain build...

Classic & Vintage This forum is to discuss the many aspects of classic and vintage bicycles, including musclebikes, lightweights, middleweights, hi-wheelers, bone-shakers, safety bikes and much more.

Problems with drivetrain build...

Old 05-02-10, 09:52 AM
  #1  
theguyfromplt
Member
Thread Starter
 
theguyfromplt's Avatar
 
Join Date: Sep 2009
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Problems with drivetrain build...

I have a Centurion Sport DLX that I am retrofitting with 700c wheels and tires. The rear wheel has a SunTour Powerflo 8 spd on it. I'm using a Mountech XC rd, and the appropriate chain, but I'm having problems in last gear (chain continuously skips on the smallest cog while pedaling it on the repair stand). The cassette is the same one that appears here.

The cogs look fairly new and the teeth are not worn looking in the least. This one has got me stumped...
theguyfromplt is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CliffordK
Pacific Northwest
0
05-09-18 03:02 PM
mzeffex
"The 33"-Road Bike Racing
0
01-13-10 08:15 PM
arpeggio42
Folding Bikes
0
03-26-08 08:13 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.