Go Back  Bike Forums > Bike Forums > Electric Bikes
Reload this Page >

Can you identify this disconnected wire inside my Bionx battery box?

Electric Bikes Here's a place to discuss ebikes, from home grown to high-tech.

Can you identify this disconnected wire inside my Bionx battery box?

Reply

Old 12-30-15, 11:53 AM
  #1  
xrayzebra 
Very Verbose Member
Thread Starter
 
Join Date: Jul 2011
Location: Cape Coral, Florida
Posts: 161

Bikes: 62 Schwinn Typhoon with Nexus 8 speed coaster brake, 62 Schwinn Racer with Nexus 3 speed coaster, mostly original 69 Schwinn Varsity, assorted Worksman trikes, half a dozen bikes in pieces

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Can you identify this disconnected wire inside my Bionx battery box?

Hey guys, I am trying to hack an older, malfunctioning Bionx kit.

The motor is burned out, and I have some other types of motors, so I'm hoping to use this battery with one of them.

In the meanwhile, upon opening the battery box, I found this wire is disconnected, see image.



I'm not seeing any place where this might have been connected. Does anybody perhaps have an open Bionx battery box you can check this against?

(This one is a 36v lithium battery)

Thanks!
Attached Images
File Type: jpg
disconnected wire bionx.jpg (70.1 KB, 18 views)
__________________
It's all good
xrayzebra is offline  
Reply With Quote
Old 12-30-15, 11:58 AM
  #2  
350htrr
Senior Member
 
Join Date: Jul 2012
Location: Canada, PG BC
Posts: 3,457

Bikes: 27 speed oryx with over 39,000Km on it, 11,000Km with a BionX assist on it

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 797 Post(s)
Looks like it connects to the bottom of the round "switch/sensor/light/charge port"
350htrr is offline  
Reply With Quote
Old 12-30-15, 10:21 PM
  #3  
xrayzebra 
Very Verbose Member
Thread Starter
 
Join Date: Jul 2011
Location: Cape Coral, Florida
Posts: 161

Bikes: 62 Schwinn Typhoon with Nexus 8 speed coaster brake, 62 Schwinn Racer with Nexus 3 speed coaster, mostly original 69 Schwinn Varsity, assorted Worksman trikes, half a dozen bikes in pieces

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Are you seeing that in my photo, or do you know this system? (Not to doubt you, just asking if that's a known or a good guess? I do appreciate your opinion.)

Are you saying it came off off the terminal that has no wire on it, on the charger port in the lower right hand corner of the photo? That is, indeed the charger port.

I looked close at that terminal, and there isn't any evidence of any residual solder or anything to indicate this wire was attached to it. However, that would be the most obvious place - I'm not finding anything else, no other terminal or broken connection where this could have been attached. Could have been a really bad solder joint I guess.
__________________
It's all good
xrayzebra is offline  
Reply With Quote
Old 12-31-15, 11:32 PM
  #4  
xrayzebra 
Very Verbose Member
Thread Starter
 
Join Date: Jul 2011
Location: Cape Coral, Florida
Posts: 161

Bikes: 62 Schwinn Typhoon with Nexus 8 speed coaster brake, 62 Schwinn Racer with Nexus 3 speed coaster, mostly original 69 Schwinn Varsity, assorted Worksman trikes, half a dozen bikes in pieces

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
I guess I'll open up the other one I've got and see where it's connected. I just hope I don't pull the little red wire lose, as I guess I did on this one.
__________________
It's all good
xrayzebra is offline  
Reply With Quote
Old 01-01-16, 11:47 AM
  #5  
350htrr
Senior Member
 
Join Date: Jul 2012
Location: Canada, PG BC
Posts: 3,457

Bikes: 27 speed oryx with over 39,000Km on it, 11,000Km with a BionX assist on it

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 797 Post(s)
It's my guess from the pic...
350htrr is offline  
Reply With Quote
Old 01-05-16, 10:24 PM
  #6  
xrayzebra 
Very Verbose Member
Thread Starter
 
Join Date: Jul 2011
Location: Cape Coral, Florida
Posts: 161

Bikes: 62 Schwinn Typhoon with Nexus 8 speed coaster brake, 62 Schwinn Racer with Nexus 3 speed coaster, mostly original 69 Schwinn Varsity, assorted Worksman trikes, half a dozen bikes in pieces

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
So, here's a weird one for you - I opened my other Bionx battery box and there isn't even a wire on the board at this connection where the red wire is! I'm wondering now if it's not used in this particular set-up. There's no wire on the terminal where you thought this wire might connect. Thanks for the guess though, I agree it looks like the most likely place. I was thinking it might have been designed to disconnect when you open the box, as an anti-tampering thing, but that doesn't seem likely either.
__________________
It's all good
xrayzebra is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service