Go Back  Bike Forums > Bike Forums > Electric Bikes
Reload this Page >

Pedal Assist Stops

Notices
Electric Bikes Here's a place to discuss ebikes, from home grown to high-tech.

Pedal Assist Stops

Old 05-13-21, 12:57 PM
  #1  
LennyG
Newbie
Thread Starter
 
Join Date: May 2021
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Pedal Assist Stops

MAY 13, 2021
This is a TREK 1100 modification with a front 500w drive.
PROBLEM: Pedal assist works correctly at first. If I stop pedaling, then start again, the assist goes away completely.
The only way to get assist back is to shut the display off, then back on. I have even tried resetting to defaults and re-programming.
This is VERY dangerous when riding in traffic.
Maybe someone has dealt with this before?

Here are my KT-LCD3 SETTINGS
P1=100, P2=1, P3=0,P4=0, P5=15
C1=6, C2=0, C3=0, C4=0, C5=10, C6=3, C7=0
C8=0, C9=0, C10=n, C12=4, C13=0, C14=2
LennyG is offline  
Old 05-13-21, 01:22 PM
  #2  
Rick
Senior Member
 
Join Date: Feb 2007
Posts: 842
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 351 Post(s)
Likes: 0
Liked 200 Times in 132 Posts
Send picture of sensor position. Try adjusting sensor position.
Rick is offline  
Old 05-13-21, 02:12 PM
  #3  
LennyG
Newbie
Thread Starter
 
Join Date: May 2021
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Ped sensor

The PED sensor is a KT-V12L, self contained, no external magnets.
LennyG is offline  
Old 05-13-21, 06:43 PM
  #4  
Rick
Senior Member
 
Join Date: Feb 2007
Posts: 842
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 351 Post(s)
Likes: 0
Liked 200 Times in 132 Posts
[QUOTE]Spin the crank backwards and see if the inner part of the sensor that makes contact with the spindle is not slipping. If it is slipping then you need to glue it to the spindle somehow.
Rick is offline  
Old 05-14-21, 09:48 AM
  #5  
Doc_Wui
Senior Member
 
Doc_Wui's Avatar
 
Join Date: Jul 2015
Location: Chicago Suburbs
Posts: 1,196

Bikes: GT Transeo & a half dozen ebike conversions.

Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 288 Post(s)
Liked 124 Times in 92 Posts
Did you install the throttle? What happens if you blip the throttle, does the controller wake up again?

I have kind of seen this intermittently on a 22A KT controller, but it's more like PAS takes an extra half rotation to start. I ride several ebikes, and it's so rare I cannot recall which bike has it. I'd replace the controller in your case.
Doc_Wui is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.