Go Back  Bike Forums > Bike Forums > Electric Bikes
Reload this Page >

First EBike, mechanics special.

Notices
Electric Bikes Here's a place to discuss ebikes, from home grown to high-tech.

First EBike, mechanics special.

Old 01-04-11, 08:15 PM
  #1  
kennyboy019
Newbie
Thread Starter
 
Join Date: Jan 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
First EBike, mechanics special.

Hey there.
I lucked out this Christmas when a friend of mine gave me one of his 2 Ebikes.
Of course it was the one that didn't work right.
It goes, no matter what throttle position. I believed that it was just a bad throttle assembly, as it has obvious damage. So I started her up (put the batteries in) and un-plugged the throttle.
Made no difference. Just kept spinning.
Unplugged everything else.
Same.
So what else could it be? I traced the wires from the battery to the controller, so nothing fishy there. Is the controller itself bad? I looked inside and it all looks good. I noticed that its made up of cards, is it possible that one of them is in the wrong spot or something?
Is it safe to just put them in different slots and see what happens?
kennyboy019 is offline  
Old 01-04-11, 08:39 PM
  #2  
dumbass 
Senior Member
 
Join Date: Jun 2008
Posts: 415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
First off you should tell us the manufacture of the controller (most likely the problem is the controller considering you already removed the throttle and checked the battery wires). A few pics would also help. If possible tell us if it's a brushed or brushed motor/controller too. But in the end you will likely need to replace the controller.

As for swapping boards.....post the pics first of the open and closed controller and see if someone has the same unit and can advise you. If all else fails start swapping. You can't hurt something that's already broke........

Bob
dumbass is offline  
Old 01-04-11, 08:58 PM
  #3  
kennyboy019
Newbie
Thread Starter
 
Join Date: Jan 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by dumbass View Post
First off you should tell us the manufacture of the controller (most likely the problem is the controller considering you already removed the throttle and checked the battery wires). A few pics would also help. If possible tell us if it's a brushed or brushed motor/controller too. But in the end you will likely need to replace the controller.

As for swapping boards.....post the pics first of the open and closed controller and see if someone has the same unit and can advise you. If all else fails start swapping. You can't hurt something that's already broke........

Bob
HA! Sorry, I ment to put that info in my post.
Its a first gen EVG Ebike, 1999 MFG date, 24v. Belive the controller is EVG in make, motor is brushed (I believe). Bike is completely stock.
Will post pictures later tonight.
kennyboy019 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Nojman
Electric Bikes
2
04-01-19 12:30 PM
scorch
Electric Bikes
5
01-22-17 06:55 PM
Looncan
Electric Bikes
4
01-14-15 01:12 PM
gogreenpower
Electric Bikes
10
12-20-12 12:18 PM
tchilton
Electric Bikes
3
02-06-10 06:33 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.