Go Back  Bike Forums > Bike Forums > Electronics, Lighting, & Gadgets
Reload this Page >

Garmin Edge 605 & 705 Tips, Tricks & Bugs

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

Garmin Edge 605 & 705 Tips, Tricks & Bugs

Old 01-23-09, 11:01 AM
  #676  
kenshinvt
Senior Member
 
kenshinvt's Avatar
 
Join Date: Jul 2007
Location: Arlington, VA
Posts: 615
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by mridan View Post
Link for Zagg/invisible shield
http://www.zagg.com/
I use a zagg shield for my smartphone. A few comments: first, they are extremely durable. You can also put them on in a very clean fashion using the included applicator tools if you are careful. Most of the cost is for fancy packaging, but they are definitely thicker and more durable than most other screen coverings. I'm sure the one for the edge 705 is of similar make and quality. They are definitively the best when it comes to screen protecting materials.

That said, they have a noticeable gloss finish. Where my smartphone's screen before was very non-reflective, the shield has given it a noticeable glare. It's not an issue with my phone that I mostly use indoors. However, I think it might pose a problem on the 705 as it is already hard to see its screen in direct sunlight. This is a enough of a reason for me that I won't be getting one for my 705.
kenshinvt is offline  
Old 01-24-09, 01:18 PM
  #677  
pcmike
Jer. 29:11
 
pcmike's Avatar
 
Join Date: May 2005
Location: Michigan
Posts: 205

Bikes: Gary Fisher Superfly, Bianchi Axis, Trek Madone 5.5

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
EDGE 705 on Trainer - No speed, intermittent HR

I just got a Kurt Kinetics Road Machine indoor trainer and want to use my EDGE 705 with it.
I go to settings and turn off GPS but it just doesn't register my speed or distance.
And the heart monitor function doesn't seem to work, either, jumping back and forth between really slow rates and 0. I make sure to wet it and my skin beforehand and, as the workout progresses, work up quite a sweat. But the HR isn't working.
It goes between auto start and pause, too, even when the wheel with the magnet is revolving briskly. Just
I'd suspect batteries EXCEPT... and here's the puzzle... the cadence counter works perfectly.
I'd really like to be able to register speed and distance and to use it to keep track of my heartbeats.
Any suggestions?
__________________
---------------------
Mike Wendland
See my bike blog: MichiganBiking.org and MichiganderBikeTour.com
Follow me on Twitter @michiganbiking and @michigandermike
Bikes: '09 Gary Fisher Superfly, '08 Trek Madone 5.5, '05 Bianchi Axis
pcmike is offline  
Old 01-24-09, 02:35 PM
  #678  
tippy
Senior Member
 
Join Date: Nov 2004
Location: Alabama USA
Posts: 535

Bikes: TREK 1000c

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by Racer_X View Post
I'm wondering if the wheel speed sensor is "fighting" with the GPS sensor trying to determine speed; the GPS would read "zero" since I'm not actually going anywhere (on a trainer), but the wheelspeed sensor is saying I'm going 20+ mph.
I think the GPS RX uses the wheel rpm exclusively for speed and GPS speed is used as a back.
Other versions used GPS speed and the wheel as back up.

Generally, any 'weired' display can indicate a batter going low.
tippy is offline  
Old 01-24-09, 02:38 PM
  #679  
tippy
Senior Member
 
Join Date: Nov 2004
Location: Alabama USA
Posts: 535

Bikes: TREK 1000c

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by pcmike View Post
how can I keep the light on all the time I'm spinning?
There is settings in the 705 to adjust the time that the light stays on. Plugging the 705 into the charger/USB port will by pass these settings keep the light on always.

So while on a trainer, I have the 705 plugged into the wall ... light stays on always.
tippy is offline  
Old 01-24-09, 05:27 PM
  #680  
jsf1993
Junior Member
 
Join Date: Jun 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Here are some suggestions to resolve your problems:

1: Replace the battery in your heart rate monitor. (It uses a CR2032)
2: Make sure your rear wheel magnet is being picked up properly by the cadence sensor.
3: Make sure that your heart monitor strap is reasonably tight around your chest and that the sensors on the strap are properly moistened before you put it on. (Err on too much moisture, not less.)
4. Confirm that your 705 has recognized your heart rate strap.

You should try #2,#3and #4 before resorting to #1 above.

Let us know if this works.
Good luck.
jsf1993 is offline  
Old 01-24-09, 09:18 PM
  #681  
pcmike
Jer. 29:11
 
pcmike's Avatar
 
Join Date: May 2005
Location: Michigan
Posts: 205

Bikes: Gary Fisher Superfly, Bianchi Axis, Trek Madone 5.5

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
The cadence works fine. It won't register speed and the heart rate monitor doesn;t work... strap is wet, so is chest
__________________
---------------------
Mike Wendland
See my bike blog: MichiganBiking.org and MichiganderBikeTour.com
Follow me on Twitter @michiganbiking and @michigandermike
Bikes: '09 Gary Fisher Superfly, '08 Trek Madone 5.5, '05 Bianchi Axis
pcmike is offline  
Old 01-24-09, 09:53 PM
  #682  
luv2climb
Senior Member
Thread Starter
 
Join Date: Oct 2005
Location: Sunny California
Posts: 653

Bikes: Madone 6.9 w/ Record Carbon, Look KG461, De Rosa

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Do your HR and speed register if you ride outside (not on the trainer) with the GPS turned off?

If they work outside I would guess that you are having some interference where your trainer is and you should either remove the interference (cordless phones, Wifi, etc) or move the trainer.
luv2climb is offline  
Old 01-24-09, 10:10 PM
  #683  
luv2climb
Senior Member
Thread Starter
 
Join Date: Oct 2005
Location: Sunny California
Posts: 653

Bikes: Madone 6.9 w/ Record Carbon, Look KG461, De Rosa

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Too add one more piece of info, a low battery is a common cause of these kinds of issues. The one time I have had the battery fail in my GSC10 the cadence seemed to work ok, it just kept auto pausing!

HR I have had die also but for that I just got low readings, not no readings at all. I know that if you put away your HR strap with the sensors wet it will continue to transmit and drain the battery sooner than expected.
luv2climb is offline  
Old 01-25-09, 06:36 AM
  #684  
pcmike
Jer. 29:11
 
pcmike's Avatar
 
Join Date: May 2005
Location: Michigan
Posts: 205

Bikes: Gary Fisher Superfly, Bianchi Axis, Trek Madone 5.5

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
I'll pick up a new HR battery today and maybe the GSC10, too. Thanks
__________________
---------------------
Mike Wendland
See my bike blog: MichiganBiking.org and MichiganderBikeTour.com
Follow me on Twitter @michiganbiking and @michigandermike
Bikes: '09 Gary Fisher Superfly, '08 Trek Madone 5.5, '05 Bianchi Axis
pcmike is offline  
Old 01-25-09, 11:31 AM
  #685  
kenshinvt
Senior Member
 
kenshinvt's Avatar
 
Join Date: Jul 2007
Location: Arlington, VA
Posts: 615
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Speaking of extra GSC10s, does anyone know a good place to get one for cheap?
kenshinvt is offline  
Old 01-25-09, 03:05 PM
  #686  
jsf1993
Junior Member
 
Join Date: Jun 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
I'm sure you've already checked this, but to be sure....During set up of the wheel magnet, did you confirm that the cadence sensor was picking up the signal from the wheel magnet before trying to use the computer?
jsf1993 is offline  
Old 01-25-09, 05:32 PM
  #687  
wrobertdavis
Senior Member
 
wrobertdavis's Avatar
 
Join Date: Mar 2006
Location: Houston, Tx
Posts: 884

Bikes: Cervelo R3, Surly LHT, Miyata Triplecross setup for commuting, Miyata 914, Univega Sprint

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by kenshinvt View Post
Speaking of extra GSC10s, does anyone know a good place to get one for cheap?

Amazon currently has them marked for $38.10 with free shipping. That's the cheapest I have seen.

http://www.amazon.com/GARMIN-010-106...2926132&sr=8-1

Bob
wrobertdavis is offline  
Old 01-25-09, 07:56 PM
  #688  
pcmike
Jer. 29:11
 
pcmike's Avatar
 
Join Date: May 2005
Location: Michigan
Posts: 205

Bikes: Gary Fisher Superfly, Bianchi Axis, Trek Madone 5.5

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
<SIGH> Repaced batteries in heart monitor and GSC10. Picks up cadence fine, heart too but still not indoor speed. And, yes, I turn of GPS in settings. It just won't register speed/distance. Did a reset on cadence under accessories, too. Nothing.
Running out of ideas.
__________________
---------------------
Mike Wendland
See my bike blog: MichiganBiking.org and MichiganderBikeTour.com
Follow me on Twitter @michiganbiking and @michigandermike
Bikes: '09 Gary Fisher Superfly, '08 Trek Madone 5.5, '05 Bianchi Axis

Last edited by pcmike; 01-25-09 at 08:07 PM.
pcmike is offline  
Old 01-25-09, 08:09 PM
  #689  
jsf1993
Junior Member
 
Join Date: Jun 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
You really need to check to ensure that the cadence sensor is picking up a signal from the wheel magnet. Adjust the pickup arm on the sensor to a more upright position as doing so will give you much more flexibility to make sure that the spoke magnet can be placed close enough to the sensor for good signal pickup. Also, make sure you are placing the magnet on a spoke that can move close to the sensor.

Forgive me if I am being simplistic with these instructions. I can't think of ANY other reason why you aren't able to read speed indoors. (I am becoming more and more convinced that the above is the source of your problem.)

Let us know how you make out.

Good luck.
jsf1993 is offline  
Old 01-25-09, 08:20 PM
  #690  
pcmike
Jer. 29:11
 
pcmike's Avatar
 
Join Date: May 2005
Location: Michigan
Posts: 205

Bikes: Gary Fisher Superfly, Bianchi Axis, Trek Madone 5.5

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
The magnet passes within a quarter inch dead center of the pickup arm.
__________________
---------------------
Mike Wendland
See my bike blog: MichiganBiking.org and MichiganderBikeTour.com
Follow me on Twitter @michiganbiking and @michigandermike
Bikes: '09 Gary Fisher Superfly, '08 Trek Madone 5.5, '05 Bianchi Axis
pcmike is offline  
Old 01-25-09, 08:23 PM
  #691  
jsf1993
Junior Member
 
Join Date: Jun 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
See if you can get the magnet even closer.....Hard to believe, but it can make a big difference. Did you push the little button on the cadence sensor to see if the light goes on and off as the wheel magnet passes by to confirm pickup?
jsf1993 is offline  
Old 01-25-09, 09:53 PM
  #692  
wrobertdavis
Senior Member
 
wrobertdavis's Avatar
 
Join Date: Mar 2006
Location: Houston, Tx
Posts: 884

Bikes: Cervelo R3, Surly LHT, Miyata Triplecross setup for commuting, Miyata 914, Univega Sprint

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by pcmike View Post
<SIGH> Repaced batteries in heart monitor and GSC10. Picks up cadence fine, heart too but still not indoor speed. And, yes, I turn of GPS in settings. It just won't register speed/distance. Did a reset on cadence under accessories, too. Nothing.
Running out of ideas.
I may have missed part of the thread. If my suggestion is redundant, just ignore it. Have you tried going through the pairing process for the speed sensor? Does it work? If the pairing process doesn't work, it will never read speed. Be sure the wheel is spinning when you run the pairing process.

Bob
wrobertdavis is offline  
Old 01-26-09, 02:58 PM
  #693  
pcmike
Jer. 29:11
 
pcmike's Avatar
 
Join Date: May 2005
Location: Michigan
Posts: 205

Bikes: Gary Fisher Superfly, Bianchi Axis, Trek Madone 5.5

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Solved!!!
On a whim, I took the magnet from my other bike and replaced the magnet on the trainer bike.
Just like that, speed and distance is registering!
Thanks, everyone, for the advice.
And for what it's worth, I just posted a review of my first week's worth of workouts on the trainer on my Clydesdale Fitness blog at www.clydesdalefitness.com
__________________
---------------------
Mike Wendland
See my bike blog: MichiganBiking.org and MichiganderBikeTour.com
Follow me on Twitter @michiganbiking and @michigandermike
Bikes: '09 Gary Fisher Superfly, '08 Trek Madone 5.5, '05 Bianchi Axis
pcmike is offline  
Old 01-26-09, 03:30 PM
  #694  
jsf1993
Junior Member
 
Join Date: Jun 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
That's great to hear....(As noted above, I had a strong suspicion that the problem related to the magnet/sensor pickup.) I hope that you're enjoying your Gamin 705 now. It's a great device.

Thanks for the update.
jsf1993 is offline  
Old 01-27-09, 12:07 PM
  #695  
mike9903
Senior Member
 
mike9903's Avatar
 
Join Date: Jan 2006
Location: San Antonio, Texas
Posts: 1,465

Bikes: 09 Orbea Orca

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
I attempted to download today's ride to Sport Tracks but for some reason it is not seeing today's ride. It is only picking up a ride that I completed the other day with it. When I go to the history in the unit itself it is there, anyone have any idea on how to import it to Sport Tracks?
mike9903 is offline  
Old 01-27-09, 12:42 PM
  #696  
luv2climb
Senior Member
Thread Starter
 
Join Date: Oct 2005
Location: Sunny California
Posts: 653

Bikes: Madone 6.9 w/ Record Carbon, Look KG461, De Rosa

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Sounds like you have a corrupted history file. Take a read over on the motion based forum and you will find multiple threads about how to fix it.

http://forums.motionbased.com/smf/index.php?board=86.0

Or you may be able to find someone that will fix it for you!
luv2climb is offline  
Old 01-27-09, 04:04 PM
  #697  
mike9903
Senior Member
 
mike9903's Avatar
 
Join Date: Jan 2006
Location: San Antonio, Texas
Posts: 1,465

Bikes: 09 Orbea Orca

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by luv2climb View Post
Sounds like you have a corrupted history file. Take a read over on the motion based forum and you will find multiple threads about how to fix it.

http://forums.motionbased.com/smf/index.php?board=86.0

Or you may be able to find someone that will fix it for you!
Thanks for the help, downloaded the XML editor and had it fixed in about 5 minutes.

Could this be caused by using the auto pause feature? During the ride it would suddenly auto pause then auto resume for no reason.
mike9903 is offline  
Old 01-27-09, 04:18 PM
  #698  
luv2climb
Senior Member
Thread Starter
 
Join Date: Oct 2005
Location: Sunny California
Posts: 653

Bikes: Madone 6.9 w/ Record Carbon, Look KG461, De Rosa

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Not sure if anyone has found the cause of this problem yet. I have had it happen twice in the 10 months of using the 705.
luv2climb is offline  
Old 01-27-09, 04:26 PM
  #699  
mike9903
Senior Member
 
mike9903's Avatar
 
Join Date: Jan 2006
Location: San Antonio, Texas
Posts: 1,465

Bikes: 09 Orbea Orca

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Well I had to load the file manually, it still would not recognize it in the 705 and all the numbers are off when i do get it into Sport Tracks.

Kind of annoying, this was my first long ride with the 705 and it corrupted the file.
mike9903 is offline  
Old 01-27-09, 04:37 PM
  #700  
Oroluk Lagoon
Senior Member
 
Oroluk Lagoon's Avatar
 
Join Date: Aug 2007
Location: Gig Harbor, WA & Puerto Vallarta, Jalisco, Mexico
Posts: 196

Bikes: Specialized Roubaix Expert, 1978 Raleigh Professional, Trex 4300A, Dahon Mariner 26, Dahon Classic Stainless 16

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by luv2climb View Post
I don't know of a way to create a route on the Edge itself. If you have all the waypoints on your computer you can use Mapsource (free from Garmin) to link them together in one route. Then save the route as a GPX file in the GPX folder on your Edge. You should be go to go then.
Thanks...so far I have created the waypoints and linked them together in a route and then downloaded them to the 705. All I have to do now to make sure it works is go ride the route. BTW, I've had MapSource since I bought the Map76 for marine use 6 years ago and this is the first time I've used it in conjunction with the Edge. (I typically use MapMyRide for road routes since I don't have the maps on the card rather than the CD). Creating waypoints is much quicker on MapSource than on the Edge itself. Being able to modify or add to a route in mid-ride would be nice, but I suspect for the few number of riders using the units for offroad rides, it would be difficult to convince Garmin to add the feature.
Oroluk Lagoon is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.