Fifty Plus (50+) Share the victories, challenges, successes and special concerns of bicyclists 50 and older. Especially useful for those entering or reentering bicycling.

Logging on

Reply

Old 04-27-07, 10:02 AM
  #1  
George
Senior Member
Thread Starter
 
George's Avatar
 
Join Date: Jul 2006
Location: Katy Texas
Posts: 5,493

Bikes: Specialized Roubaix

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Logging on

Is anybody else having a hard time logging on to the BF or is it just my area. I can just about get on any other site, but this one. Just askin
__________________
George
George is offline  
Reply With Quote
Old 04-27-07, 11:30 AM
  #2  
cruzMOKS
just over the next hill
 
cruzMOKS's Avatar
 
Join Date: Aug 2005
Location: Kansas City MO
Posts: 543

Bikes: Bianchi Volpe 2006 Fuji Tahoe

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
no problem here
__________________
Enjoy the ride.
Bianchi Volpe 2006; Fuji Tahoe 1990
cruzMOKS is offline  
Reply With Quote
Old 04-27-07, 12:04 PM
  #3  
ang1sgt
Senior Member
 
Join Date: Apr 2007
Location: Chili, NY
Posts: 733

Bikes: 88 Fisher Gemini tandem, 92 Trek 970, 07 Nashbar Frame, 08 Gary Fisher Paragon

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A few days ago I could not log in at all. Wouldn't even get to the forum main page. I just figured it was down for what ever reason.

Sorry, No help here...
ang1sgt is offline  
Reply With Quote
Old 04-27-07, 03:07 PM
  #4  
Louis
Senior Member
 
Join Date: Dec 2001
Posts: 4,866
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
It happens to me from time to time, as well. I go do something else and when I return it's usually okay.
Louis is offline  
Reply With Quote
Old 04-27-07, 03:21 PM
  #5  
Skipper
Senior Member
 
Skipper's Avatar
 
Join Date: Aug 2005
Location: Limburger capitol of the USA
Posts: 361

Bikes: Trek 1500, Trek 7300FX, Cannondale RT3000

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hasn't happened to me for a couple of weeks now.

I cannot view ANY content at http://www.bikeforums.net. I have to log in on http://bikeforums.net.
Skipper is offline  
Reply With Quote
Old 04-27-07, 03:40 PM
  #6  
George
Senior Member
Thread Starter
 
George's Avatar
 
Join Date: Jul 2006
Location: Katy Texas
Posts: 5,493

Bikes: Specialized Roubaix

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
I updated my service to the fastest I could get and it still takes minutes. While I was just logging on and writing this reply it had to take 5 minutes. I probably wouldn't mind it if I had a dail up service, but I don't like this at all. Thanks for the replys though, George
__________________
George
George is offline  
Reply With Quote
Old 04-27-07, 06:18 PM
  #7  
Terrierman
Senior Member
 
Terrierman's Avatar
 
Join Date: Oct 2006
Location: SWMO
Posts: 3,185
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 1400 Post(s)
I have CenturyTel DSL. The internet is basically instant for me now. Or not at all if a site is down. Very little in-between.
__________________
It's all downhill from here. Except the parts that are uphill.
Terrierman is offline  
Reply With Quote
Old 04-27-07, 06:25 PM
  #8  
Digital Gee
I need more cowbell.
 
Digital Gee's Avatar
 
Join Date: Jun 2005
Location: Reno, Nevada
Posts: 8,182

Bikes: 2015 Specialized Sirrus Elite

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Originally Posted by Terrierman
I have CenturyTel DSL. The internet is basically instant for me now. Or not at all if a site is down. Very little in-between.
+1, although I'm on Cox cable. Gawd I hate that company.
__________________
2015 Sirrus Elite

Proud member of the original Club Tombay
Digital Gee is offline  
Reply With Quote
Old 04-27-07, 06:50 PM
  #9  
George
Senior Member
Thread Starter
 
George's Avatar
 
Join Date: Jul 2006
Location: Katy Texas
Posts: 5,493

Bikes: Specialized Roubaix

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
I can get on any other site and it's like turning pages in a book. I get to this one and I've had the computer lock up. Now if I had a virus, why wouldn't it the other sites. I've run scans and the machine is clean. I've had to log off to go back to another thread. I've written to the administrator and nothing, so I would like to reply to some of the threads, but can't. I'll talk to you later, George
__________________
George
George is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service