Bike Forums

Bike Forums (
-   Folding Bikes (
-   -   Servicing a sturmey archer 5 speed hub (

chagzuki 08-21-08 08:27 AM

Servicing a sturmey archer 5 speed hub
I've just phoned my nearest bike shops and I'm not convinced they know what they're doing, or that they're going to recommend the appropriate course of action. I've got an XRF5 which is fine in gears 1-4, but grinds in the fifth gear. I don't know much about the internals & how they work so I don't have much of an idea as to what could be wrong (it's not the cable length). One shop said that if any components need replacing they replace the entire hub as 'that's the way it's done'. ? I don't think so.

I know I'll find a decent bike shop further afield, but is this a job I could take on myself? With a clear tutorial I don't see that I'd have any problem unless specialist tools are needed, but I've not yet found any tutorials.

chagzuki 08-21-08 08:33 AM

Evans aren't keen on doing it as they don't carry spares.

chagzuki 08-21-08 08:39 AM

Cycle Surgery charge 35/hour for labour.

Sammyboy 08-21-08 09:34 AM

K6-III 08-21-08 09:42 AM

Does the hub grind in 1st gear?

1st and 5th use the same planetary set.

If you really can't find a good Sturmey mechanic, and Sturmey Archer themselves cannot help you, you might as Mark Stonich here:

He has more Sturmey 5 speed hubs than just about anyone and has done plenty of service on them.

Sammyboy 08-21-08 10:06 AM

Mark runs classes, but he's in the States (Chagazuki is in the UK). However, you can find him on this site, under the username MNHPVAguy

If anyone knows, he will. I do think, however, that he's a fan more of the twin chain S5 hub than the XRF5. Nevertheless, I'd be surprised if he hasn't taken one or two apart in his time.

chagzuki 08-21-08 10:31 AM

I've only ever used the first gear once, just to check it worked (the gearing is nonsensical). Will have to see if it grinds.

I've also tried manually feeding the cable into the hub in the 5th gear (bike upside-down) as BruceMetras suggested in another thread and that doesn't seem to do anything. I'd imagine that should that have worked it would have indicated a weak spring of some description. But it didn't.

All times are GMT -6. The time now is 01:46 AM.