Go Back  Bike Forums > The Lounge > Foo
Reload this Page >

Image processing help! GIMP issue!

Notices
Foo Off-Topic chit chat with no general subject.

Image processing help! GIMP issue!

Old 07-23-07, 10:22 PM
  #1  
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
Thread Starter
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Posts: 16,065

Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Likes: 0
Liked 1 Time in 1 Post
Image processing help! GIMP issue!

I'm getting an unstable animation cycle. I'm trying to get a 1 second rollover and I'm getting it fine on frame 1, but not 2. It's a simple image and this is driving me batty! I've tried optimizing for animation, optimizing for GIF, and it's driving me up the bloody wall! HEEEELLLLP!
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline  
Old 07-23-07, 10:24 PM
  #2  
KingTermite 
On my TARDIScycle!
 
KingTermite's Avatar
 
Join Date: Jun 2005
Location: Eastside Seattlite Termite Mound
Posts: 3,925

Bikes: Trek 520, Trek Navigator 300, Peugeot Versailles PE10DE

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Have you tried saving and reloading?

I've never used GIMP, but I've seen programs doing weird things with files and it turned out it was working but not displaying correct. Saving file, closing/reopening program would solve the issue.
__________________
Originally Posted by coffeecake View Post
- it's pretty well established that Hitler was an *******.
KingTermite is offline  
Old 07-23-07, 10:25 PM
  #3  
KingTermite 
On my TARDIScycle!
 
KingTermite's Avatar
 
Join Date: Jun 2005
Location: Eastside Seattlite Termite Mound
Posts: 3,925

Bikes: Trek 520, Trek Navigator 300, Peugeot Versailles PE10DE

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Does GIMP do animated GIFs? I may have to check it out....I've always used www.gifworks.com, but they've gotten a bit awkward the last time I tried to use them.
__________________
Originally Posted by coffeecake View Post
- it's pretty well established that Hitler was an *******.
KingTermite is offline  
Old 07-23-07, 10:28 PM
  #4  
Tom Stormcrowe
Out fishing with Annie on his lap, a cigar in one hand and a ginger ale in the other, watching the sunset.
Thread Starter
 
Tom Stormcrowe's Avatar
 
Join Date: Mar 2006
Location: South Florida
Posts: 16,065

Bikes: Techna Wheelchair and a Sun EZ 3 Recumbent Trike

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Likes: 0
Liked 1 Time in 1 Post
Originally Posted by KingTermite View Post
Have you tried saving and reloading?

I've never used GIMP, but I've seen programs doing weird things with files and it turned out it was working but not displaying correct. Saving file, closing/reopening program would solve the issue.
I've tried that, I've tried reboot the computer, I've resaved it several times with the same result.
__________________
. “He who fights with monsters might take care lest he thereby become a monster. And if you gaze for long into an abyss, the abyss gazes also into you.”- Fredrick Nietzsche

"We can judge the heart of a man by his treatment of animals." - Immanuel Kant
Tom Stormcrowe is offline  
Old 07-23-07, 10:54 PM
  #5  
iamlucky13
Footballus vita est
 
iamlucky13's Avatar
 
Join Date: Jun 2002
Location: Portland, OR
Posts: 2,118

Bikes: Trek 4500, Kona Dawg

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by KingTermite View Post
Does GIMP do animated GIFs? I may have to check it out....I've always used www.gifworks.com, but they've gotten a bit awkward the last time I tried to use them.
Yes, you add a delay time to the name for each layer like "layer_name1(100ms)" so the layers become frames in the animation. Then when you save the image you select animation instead of transparent, if I remember right.

http://www.gimp.org/tutorials/Simple_Animations/

Sorry Tom, nothing in your description rings a bell for anything I've run into.
__________________
"The internet is a place where absolutely nothing happens. You need to take advantage of that." ~ Strong Bad
iamlucky13 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.