Go Back  Bike Forums > The Lounge > Foo
Reload this Page >

why cant my laptop stream netflix in hd?

Foo Off-Topic chit chat with no general subject.

why cant my laptop stream netflix in hd?

Old 01-07-14, 05:32 PM
  #1  
windhchaser 
Senior Member
Thread Starter
 
Join Date: Jun 2012
Location: baned from foo so for sure im not there .
Posts: 620

Bikes: Felt nine flow

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 648 Post(s)
Likes: 0
Liked 1 Time in 1 Post
why cant my laptop stream netflix in hd?

i went to speed test for the internet i was above 50mbs but when i try to watch netflix in hd the soud is off sync with the video amazon prime is same way. i thought it was my crappy specs on laptop that are amd e1 1200 and 6 gigs a ddr3 but i can play a 2k file that i download 2 k is way bigger then 1080p. so anyone know what the deal is?
windhchaser is offline  
Old 01-07-14, 05:46 PM
  #2  
black_box 
Fax Transport Specialist
 
black_box's Avatar
 
Join Date: May 2008
Location: chicago burbs
Posts: 971

Bikes: '17 giant propel, '07 fuji cross pro, '10 gary fisher x-caliber

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Playback of a saved file (using windows media player?) may be different from streaming in terms of processing. I think certain processor instructions are specific to media playback, perhaps streaming doesn't use those? And you've got the overhead of some kind of Flash player for the streaming?
black_box is offline  
Old 01-07-14, 05:47 PM
  #3  
windhchaser 
Senior Member
Thread Starter
 
Join Date: Jun 2012
Location: baned from foo so for sure im not there .
Posts: 620

Bikes: Felt nine flow

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 648 Post(s)
Likes: 0
Liked 1 Time in 1 Post
yeah i think its html5 and silverlight im now trying youtube at 1080p
windhchaser is offline  
Old 01-07-14, 07:17 PM
  #4  
alaskanb3arcub
Senior Member
 
Join Date: Apr 2009
Posts: 198

Bikes: Forest Green Dahon Boardwalk

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
You may have gotten 50 Mbps fora speed test, but one common tactic for ISPs is to "burst" data at first, but then speeds ramp down. Something else to keep in mind would be your router. Consumer routers are not designed for the same traffic loads business class routers are.
alaskanb3arcub is offline  
Old 01-07-14, 07:44 PM
  #5  
windhchaser 
Senior Member
Thread Starter
 
Join Date: Jun 2012
Location: baned from foo so for sure im not there .
Posts: 620

Bikes: Felt nine flow

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 648 Post(s)
Likes: 0
Liked 1 Time in 1 Post
downloaded a 1.5 gig iso in 24 minutes. seems like that sghould be fast enough to stream hd?
windhchaser is offline  
Old 01-08-14, 02:24 PM
  #6  
Greg_R
Senior Member
 
Join Date: Jun 2008
Location: Portland, OR
Posts: 646

Bikes: Surly LHT set up for commuting

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by windhchaser View Post
i went to speed test for the internet i was above 50mbs but when i try to watch netflix in hd the soud is off sync with the video amazon prime is same way. i thought it was my crappy specs on laptop that are amd e1 1200 and 6 gigs a ddr3 but i can play a 2k file that i download 2 k is way bigger then 1080p. so anyone know what the deal is?
File size has nothing to do with it. Data rate of the stream and the CPU required to decode the stream are the critical factors. Your CPU should be more than adequate. Try streaming using a hard-wired connection. If that works then take a close look at your wireless...
Greg_R is offline  
Old 01-08-14, 02:26 PM
  #7  
Greg_R
Senior Member
 
Join Date: Jun 2008
Location: Portland, OR
Posts: 646

Bikes: Surly LHT set up for commuting

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Also, I've seen the sound sync'ing issue before. Have you tried stopping & restarting the stream? Does that cause any change?

Dumb question: Are you sending this through a projector or stereo system that could skew the audio/video?
Greg_R is offline  
Old 01-08-14, 03:12 PM
  #8  
njkayaker
Senior Member
 
Join Date: Sep 2007
Posts: 11,074
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 1698 Post(s)
Liked 18 Times in 13 Posts
Originally Posted by windhchaser View Post
i went to speed test for the internet i was above 50mbs but when i try to watch netflix in hd the soud is off sync with the video amazon prime is same way. i thought it was my crappy specs on laptop that are amd e1 1200 and 6 gigs a ddr3 but i can play a 2k file that i download 2 k is way bigger then 1080p. so anyone know what the deal is?
If it's a data rate issue, you will see problems in the picture before the audio.

If the audio is never in sync with the video, that is not a data rate issue.

Does the audio later than the video or vice versa?

There might be an option (somewhere) of adding a delay in the correct direction (assuming that the delay is constant).
njkayaker is offline  
Old 01-08-14, 03:18 PM
  #9  
mikeybikes
Senior Member
 
mikeybikes's Avatar
 
Join Date: May 2009
Location: Edgewater, CO
Posts: 3,214

Bikes: Tons

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
My wife's laptop did this for a bit. Updated the video card drivers and it fixed it.
mikeybikes is offline  
Old 01-08-14, 03:41 PM
  #10  
windhchaser 
Senior Member
Thread Starter
 
Join Date: Jun 2012
Location: baned from foo so for sure im not there .
Posts: 620

Bikes: Felt nine flow

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 648 Post(s)
Likes: 0
Liked 1 Time in 1 Post
there is some stutening in the video. also morwe facts are it is ona clean os install of windows 7 newest chipset drivers and graphic drivers it does the same on amazon.com. and i think it did it on windows 8 to. thats why i wonder if its my slow cpu or gpu
windhchaser is offline  
Old 01-08-14, 07:04 PM
  #11  
AEO
Senior Member
 
AEO's Avatar
 
Join Date: Jun 2007
Location: A Coffin Called Earth. or Toronto, ON
Posts: 12,258

Bikes: Bianchi, Miyata, Dahon, Rossin

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Likes: 0
Liked 1 Time in 1 Post
Make sure to update Silverlight, as it sometimes does not use DXVA playback.
Make sure to update to the latest Catalyst drivers.

AMD E1 is too slow for FHD software/CPU playback, but should be able to handle it if DXVA works.

Also, if the video is encoded in VC1, it may revert to CPU playback, which would cause stuttering.
__________________
Food for thought: if you aren't dead by 2050, you and your entire family will be within a few years from starvation. Now that is a cruel gift to leave for your offspring. ;)
http://sanfrancisco.ibtimes.com/arti...ger-photos.htm
AEO is offline  
Old 01-08-14, 07:35 PM
  #12  
windhchaser 
Senior Member
Thread Starter
 
Join Date: Jun 2012
Location: baned from foo so for sure im not there .
Posts: 620

Bikes: Felt nine flow

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 648 Post(s)
Likes: 0
Liked 1 Time in 1 Post
Originally Posted by AEO View Post
Make sure to update Silverlight, as it sometimes does not use DXVA playback.
Make sure to update to the latest Catalyst drivers.

AMD E1 is too slow for FHD software/CPU playback, but should be able to handle it if DXVA works.

Also, if the video is encoded in VC1, it may revert to CPU playback, which would cause stuttering.
i have the latest version of Silverlight and the newest gpu drivers
windhchaser is offline  
Old 01-08-14, 07:50 PM
  #13  
AEO
Senior Member
 
AEO's Avatar
 
Join Date: Jun 2007
Location: A Coffin Called Earth. or Toronto, ON
Posts: 12,258

Bikes: Bianchi, Miyata, Dahon, Rossin

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Likes: 0
Liked 1 Time in 1 Post
check here: http://www.avsforum.com/t/1333877/silverlight-5-netflix
__________________
Food for thought: if you aren't dead by 2050, you and your entire family will be within a few years from starvation. Now that is a cruel gift to leave for your offspring. ;)
http://sanfrancisco.ibtimes.com/arti...ger-photos.htm
AEO is offline  
Old 01-08-14, 08:17 PM
  #14  
windhchaser 
Senior Member
Thread Starter
 
Join Date: Jun 2012
Location: baned from foo so for sure im not there .
Posts: 620

Bikes: Felt nine flow

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 648 Post(s)
Likes: 0
Liked 1 Time in 1 Post
i read that but im still not sure what i should do? am i out of luck? surely my setup should be able to do 720p?
windhchaser is offline  
Old 01-09-14, 07:24 AM
  #15  
deeth82
Dirty Schwinn-Lover
 
deeth82's Avatar
 
Join Date: Apr 2012
Location: Lexington, SC
Posts: 370

Bikes: '11 & '13 Schwinn Racers, Takara (Kent) Kabuto, '11 Gary Fisher (Trek) Marlin SS 29er, Schwinn Sanctuary Cruiser, '11 Schwinn Sid, Firmstrong Chief 3-spd, '10 Schwinn Corvette

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Update all video/audio drivers, and then check your background processes in real-time to see what your PC is really up to...I kind of doubt your RAM is getting eaten up by the streaming, but perhaps other processes are tying up your processor in a bigger way than you expected.

Edit: Also, I'm not sure what kind(s) of TV(s) you might have, but I saved myself the headache and bought a Roku XD a little over a year ago. 1080p streaming with our existing Netflix/Hulu+/Amazon services, and there's no sync issues.
deeth82 is offline  
Old 01-10-14, 09:32 PM
  #16  
windhchaser 
Senior Member
Thread Starter
 
Join Date: Jun 2012
Location: baned from foo so for sure im not there .
Posts: 620

Bikes: Felt nine flow

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 648 Post(s)
Likes: 0
Liked 1 Time in 1 Post
useing windows 8 now and internet exployer and it dont say if im in hd but i have it set to maxium in settings on netflix webage no stuutering
windhchaser is offline  
Old 01-11-14, 06:52 PM
  #17  
windhchaser 
Senior Member
Thread Starter
 
Join Date: Jun 2012
Location: baned from foo so for sure im not there .
Posts: 620

Bikes: Felt nine flow

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 648 Post(s)
Likes: 0
Liked 1 Time in 1 Post
turns out silverlight takes 3 times the cpu cycles as html 5 .on my desktop its like 1 cpu cycle on html 5 and 5 on silverlight. but on my laptop silverlight almost takes 95 cycles
windhchaser is offline  
Old 01-11-14, 08:40 PM
  #18  
the sci guy 
bill nyecycles
 
the sci guy's Avatar
 
Join Date: Mar 2013
Location: Houston TX
Posts: 2,676
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 472 Post(s)
Likes: 0
Liked 17 Times in 9 Posts
call microsoft and tell them their software sucks
__________________
Twitter@theSurlyBiker
Instagram@theSurlyBiker
the sci guy is offline  
Old 01-11-14, 09:07 PM
  #19  
mikeybikes
Senior Member
 
mikeybikes's Avatar
 
Join Date: May 2009
Location: Edgewater, CO
Posts: 3,214

Bikes: Tons

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by windhchaser View Post
but on my laptop silverlight almost takes 95 cycles
That indicates Silverlight isn't making use of your GPU at all.

Take a look at: http://blog.emdataservers.net/2012/0...lverlight.aspx

There appears to be a registry value that controls GPU acceleration. I just installed Silverlight on my Windows 8.1 x64 laptop and could not find the value.

There also is a bug filed with Microsoft: http://connect.microsoft.com/VisualS...etflix-content

Microsoft closed it as "Won't Fix."
mikeybikes is offline  
Old 01-11-14, 09:25 PM
  #20  
windhchaser 
Senior Member
Thread Starter
 
Join Date: Jun 2012
Location: baned from foo so for sure im not there .
Posts: 620

Bikes: Felt nine flow

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 648 Post(s)
Likes: 0
Liked 1 Time in 1 Post
i hope they just use html 5 in netflix and drop silverlighht also got around 25 more minutes in battery life with html5
windhchaser is offline  
Old 01-13-14, 07:58 AM
  #21  
apclassic9
Caustic Soccer Mom
 
apclassic9's Avatar
 
Join Date: Jun 2005
Location: Millstone WV
Posts: 1,761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
I have the same issue with a brand new LG 5790 - video streams, waits, streams... we figured it's our own personal commercial break.
__________________
As with mud, life, too, slides by.
apclassic9 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
PatrickGSR94
Bicycle Mechanics
28
04-26-15 09:04 AM
bobonker
Road Cycling
20
10-02-11 09:38 AM
Lawrence08648
Bicycle Mechanics
6
06-26-11 12:28 PM
bigsnake76
Road Cycling
3
04-20-06 08:35 PM
Adamar
Road Cycling
12
03-19-05 10:56 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.