Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-20-17, 01:31 AM   #1
Ald1 
Member
Thread Starter
 
Join Date: May 2017
Location: Central Pa.
Bikes: Fuji Gran Fondo 2.3 1978 Mercian
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Forum Becoming Unreadable

Okay. I log in, hit new post, select a post and my screen jumps to the top or bottom depending on the small video ad running. Scoll back to the post I'm reading and this happenes again and again. Anyone else experiencingencing this and how do you stop it? Running a one year old MacBook Pro. VERY ANNOYING......
Ald1 is offline   Reply With Quote
Old 07-20-17, 02:04 AM   #2
aRoudy1
Senior Member
 
aRoudy1's Avatar
 
Join Date: Dec 2007
Location: Cle Elum, WA
Bikes: Rans Stratus LE, Terra Trike Sport
Posts: 267
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Ad Blocker?
aRoudy1 is offline   Reply With Quote
Old 07-20-17, 05:01 AM   #3
02Giant 
Home School Valedictorian
 
02Giant's Avatar
 
Join Date: Jan 2011
Location: Iowa
Bikes: 13 Orbea Orca 02 Giant Cypress 88 Mongoose ATB
Posts: 2,085
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 363 Post(s)
Become a paid member.
02Giant is offline   Reply With Quote
Old 07-20-17, 05:01 AM   #4
indyfabz
Senior Member
 
Join Date: Jan 2010
Bikes:
Posts: 15,480
Mentioned: 77 Post(s)
Tagged: 1 Thread(s)
Quoted: 4235 Post(s)
I used to have that problem of an on. Don't know why it stopped.

BTW...There is a user assistance forum. Maybe ask the mods to move this thread there.
indyfabz is offline   Reply With Quote
Old 07-20-17, 05:31 AM   #5
BlazingPedals
Senior Member
 
BlazingPedals's Avatar
 
Join Date: Dec 2004
Location: Middle of da Mitten
Bikes: Trek 7500, RANS V-Rex, Optima Baron, Velokraft NoCom, M-5 Carbon Highracer, homebuilt recumbent
Posts: 10,000
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 520 Post(s)
Yes, the ads were interfering with reading the content of the site, until I got the ad blocker. Not a problem now. I wouldn't mind the ads if they were non-obtrusive but the site owners crossed the line when they started allowing the ads to take over the pages like that.
BlazingPedals is offline   Reply With Quote
Old 07-20-17, 05:49 AM   #6
blakcloud 
Senior Member
 
blakcloud's Avatar
 
Join Date: Aug 2007
Location: Toronto, Ontario
Bikes: Rivendell Sam Hillborne, Brompton S/M3L (modified)
Posts: 1,646
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 229 Post(s)
Quote:
Originally Posted by 02giant View Post
become a paid member.
+1
blakcloud is offline   Reply With Quote
Old 07-20-17, 06:27 AM   #7
cb400bill
Administrator
 
cb400bill's Avatar
 
Join Date: Jul 2007
Location: Kalamazoo MI
Bikes: Yes
Posts: 14,006
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 620 Post(s)
Thread moved to User Assistance.
cb400bill is offline   Reply With Quote
Old 07-21-17, 03:40 PM   #8
IBobi
Administrator
 
IBobi's Avatar
 
Join Date: Mar 2011
Bikes: 2010 Gary Fisher Marlin Disc
Posts: 248
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 66 Post(s)
Try taking a screen shot of the ad so we can kill it.

Then clear your cache & cookies.
IBobi is offline   Reply With Quote
Old 07-21-17, 03:50 PM   #9
RonH
Life is good
 
RonH's Avatar
 
Join Date: Jan 2001
Location: Not far from the Withlacoochee Trail. 🚴🏻
Bikes: 2001 Litespeed Tuscany and 2014 Cannondale SuperSix EVO Hi-Mod
Posts: 17,691
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 382 Post(s)
Quote:
Originally Posted by 02Giant View Post
Become a paid member.
+2
Then there are no ads.
__________________
The LORD is merciful and gracious, slow to anger, and plenteous in mercy. - Psalm 103:8
RonH is offline   Reply With Quote
Old 07-21-17, 08:31 PM   #10
3alarmer
******
 
3alarmer's Avatar
 
Join Date: Nov 2010
Location: The Big Tomato
Bikes: old ones
Posts: 15,971
Mentioned: 137 Post(s)
Tagged: 0 Thread(s)
Quoted: 8857 Post(s)
Quote:
Originally Posted by IBobi View Post
Try taking a screen shot of the ad so we can kill it.

Then clear your cache & cookies.
...I can't get the thing to stand still, so I'm not gonna screen shot it. But in my case it's a local video ad for these guys (Dignity Health) which probably targets my locale somehow.

It's uber-annoying when it pops up.
3alarmer is offline   Reply With Quote
Old 07-21-17, 10:14 PM   #11
Ald1 
Member
Thread Starter
 
Join Date: May 2017
Location: Central Pa.
Bikes: Fuji Gran Fondo 2.3 1978 Mercian
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
The offending ad is land rover. Has a banner that says......video starts in 30 seconds....so every 30 seconds you are redirected to top or bottom.......theirs a paid membership here???
Ald1 is offline   Reply With Quote
Old 07-21-17, 10:34 PM   #12
cb400bill
Administrator
 
cb400bill's Avatar
 
Join Date: Jul 2007
Location: Kalamazoo MI
Bikes: Yes
Posts: 14,006
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 620 Post(s)
Quote:
Originally Posted by Ald1 View Post
.theirs a paid membership here???
Yep.

$20 / 2 years
$10 / 1 year
$3 / 30 day trial


http://www.bikeforums.net/payments.php
cb400bill is offline   Reply With Quote
Old 07-23-17, 04:35 AM   #13
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes: No longer shooting for, I have six bike as of October 2017
Posts: 5,179
Mentioned: 12 Post(s)
Tagged: 1 Thread(s)
Quoted: 624 Post(s)
Quote:
Originally Posted by BlazingPedals View Post
Yes, the ads were interfering with reading the content of the site, until I got the ad blocker. Not a problem now. I wouldn't mind the ads if they were non-obtrusive but the site owners crossed the line when they started allowing the ads to take over the pages like that.

They want you to report them, because they aren't supposed to.


More paying members though.,,ads that are legitimate pay for the site. More paying members, less need for ads.


Think of it as PBS pledge week, but the live phonebanks go away once you pledge.


It's sorta like taking the trap off to watch HBO.
__________________
*I don't work here...and with every passing day I work less and worse.
Rollfast is offline   Reply With Quote
Old 07-23-17, 04:39 AM   #14
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Bikes: No longer shooting for, I have six bike as of October 2017
Posts: 5,179
Mentioned: 12 Post(s)
Tagged: 1 Thread(s)
Quoted: 624 Post(s)
Quote:
Originally Posted by Ald1 View Post
Okay. I log in, hit new post, select a post and my screen jumps to the top or bottom depending on the small video ad running. Scoll back to the post I'm reading and this happenes again and again. Anyone else experiencingencing this and how do you stop it? Running a one year old MacBook Pro. VERY ANNOYING......


By the way, not experiencing this in Windows 7/IE 11 or Linux Mint/Firefox 54.x


Have you tried other computers? Is there an advisory out for your Mac OS?
__________________
*I don't work here...and with every passing day I work less and worse.
Rollfast is offline   Reply With Quote
Old 07-26-17, 09:23 AM   #15
Slightspeed
Senior Member
 
Join Date: Apr 2017
Location: Los Angeles, CA
Bikes: 1964 Legnano Roma, 1973 Raleigh SC, 2002 Specialized Allez, 2007 Specialized Roubaix, 2013 Culprit Croz Blade
Posts: 402
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 114 Post(s)
My android phone keeps jumping back up to some kind of video cartoon as I try go scroll thru a long thread. Haven't noticed it on my pc, only the phone. Very annoying. I've only noticed it recently.
Slightspeed is offline   Reply With Quote
Old 07-26-17, 03:03 PM   #16
ibtyen
Administrator
 
Join Date: Feb 2014
Bikes:
Posts: 213
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Grab a screenshot and post it next time.

Quote:
Originally Posted by Slightspeed View Post
My android phone keeps jumping back up to some kind of video cartoon as I try go scroll thru a long thread. Haven't noticed it on my pc, only the phone. Very annoying. I've only noticed it recently.
ibtyen is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:15 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    get answers from real people!
Click to start entering your question.
I HAVE A QUESTION