Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Not staying logged in

Old 10-01-17, 01:09 AM
  #1  
Nermal
Senior Member
Thread Starter
 
Nermal's Avatar
 
Join Date: Jan 2006
Location: Farmington, NM
Posts: 2,299

Bikes: Giant Cypress SX

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked 2 Times in 2 Posts
Not staying logged in

All day, every time I leave the forum, I have to log back in the next time. I am carefully checking the 'remember me' box. For what it's worth, I have only now more or less recovered from a hard drive crash and in many ways it's like a new computer and browser. This isn't happening on other sites, though.
__________________
Some people are like a Slinky ... not really good for anything, but you still can't help but smile when you shove them down the stairs.
Nermal is offline  
Old 10-01-17, 03:15 AM
  #2  
Blackxpress
Junior Member
 
Join Date: Sep 2017
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
I’m having the same problem. It was on all devices but now it’s just on my iOS devices.
Blackxpress is offline  
Old 10-01-17, 04:41 AM
  #3  
CliffordK
Senior Member
 
CliffordK's Avatar
 
Join Date: Nov 2014
Location: Eugene, Oregon, USA
Posts: 22,367
Mentioned: 166 Post(s)
Tagged: 0 Thread(s)
Quoted: 8523 Post(s)
Liked 82 Times in 74 Posts
Here are some more notes here:
Forum never remembers my login

One of the suggestions is to go to:

https://www.bikeforums.net/forum.php
rather than:
http://www.bikeforums.net
CliffordK is offline  
Old 10-01-17, 12:26 PM
  #4  
Jean_TX
Senior Member
 
Join Date: Mar 2016
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked 0 Times in 0 Posts
As of October 1st I'm having the same problem. (I have always been logging in to www.bikeforums.net/forum.php)
Jean_TX is offline  
Old 10-01-17, 01:11 PM
  #5  
Siu Blue Wind
BACK2ME
 
Siu Blue Wind's Avatar
 
Join Date: Apr 2005
Posts: 12,949
Mentioned: 40 Post(s)
Tagged: 0 Thread(s)
Quoted: 1604 Post(s)
Liked 58 Times in 43 Posts
For some reason when this happens to me, I clear everything and start all over again and it works. Cache and cookies.
__________________
Originally Posted by making View Post
Please dont outsmart the censor. That is a very expensive censor and every time one of you guys outsmart it it makes someone at the home office feel bad. We dont wanna do that. So dont cleverly disguise bad words.
Siu Blue Wind is offline  
Old 10-01-17, 06:13 PM
  #6  
George
Senior Member
 
George's Avatar
 
Join Date: Jul 2006
Location: Katy Texas
Posts: 5,509

Bikes: Specialized Roubaix

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
I cleared everything and it still doesn’t work.
__________________
George
George is offline  
Old 10-01-17, 07:10 PM
  #7  
europa
Grumpy Old Bugga
 
europa's Avatar
 
Join Date: Oct 2006
Location: Adelaide, AUSTRALIA
Posts: 4,229

Bikes: Hillbrick, Malvern Star Oppy S2, Europa (R.I.P.)

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 370 Post(s)
Likes: 0
Liked 1 Time in 1 Post
It was changing my bookmark from http to https that worked for me, mind you, I then had to do the log out and log in again routine to clear the cookies.

Interestingly, just googling bike forums didn't work because it always sent me to the http site. This would probably be google remembering where I've been, not my computer because I clean my browser's history out ever day.
europa is offline  
Old 10-01-17, 08:46 PM
  #8  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,524

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 46 Post(s)
Tagged: 1 Thread(s)
Quoted: 1545 Post(s)
Liked 53 Times in 49 Posts
If you click on the address box and hit the down arrow you're going to find old addresses from the search function, they are not necessarily tied to the cache or your bookmarks (especially in the case of Windows/IE). Go down that window, mouse over the entry(ies) with the old addresses and hit the Delete key to remove them, or the Remove link in other browsers.


The autocomplete function is responsible for the problem. I had to delete all the incorrect saved addresses to eliminate the problem. If you disable it and stick to bookmarks, manual entry and search functions (on/offline) that also works.
__________________

Marcia Brady rode a ROLLFAST!
Rollfast is offline  
Old 10-02-17, 06:34 PM
  #9  
IBobi
Administrator
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 349

Bikes: 2010 Gary Fisher Marlin Disc

Mentioned: 19 Post(s)
Tagged: 2 Thread(s)
Quoted: 138 Post(s)
Liked 8 Times in 7 Posts
Be sure to change your bookmarks to point to this:

https://www.bikeforums.net

If you are still pointing to http, you will constantly be logged out.
IBobi is offline  
Old 10-04-17, 05:34 PM
  #10  
George
Senior Member
 
George's Avatar
 
Join Date: Jul 2006
Location: Katy Texas
Posts: 5,509

Bikes: Specialized Roubaix

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Is anybody working on this issue? It works on my computer but not the iPad.
Thanks
__________________
George
George is offline  
Old 10-04-17, 05:53 PM
  #11  
ibtyen
Senior Member
 
Join Date: Feb 2014
Posts: 208
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Make sure you visit https://www.bikeforums.net NOT http://www.bikeforums.net

On your iPad, go to "Settings" (assuming you are using Safari) Click on Safari and scroll down and select "Clear History and Website Data" Afterwards, re-load safari and try to manually enter the https URL and try again. Don't use an existing bookmark.

Originally Posted by George View Post
Is anybody working on this issue? It works on my computer but not the iPad.
Thanks
ibtyen is offline  
Old 10-04-17, 06:52 PM
  #12  
George
Senior Member
 
George's Avatar
 
Join Date: Jul 2006
Location: Katy Texas
Posts: 5,509

Bikes: Specialized Roubaix

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Thanks, I’ll try that and see what happens .
__________________
George
George is offline  
Old 10-04-17, 08:41 PM
  #13  
George
Senior Member
 
George's Avatar
 
Join Date: Jul 2006
Location: Katy Texas
Posts: 5,509

Bikes: Specialized Roubaix

Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by ibtyen View Post
Make sure you visit https://www.bikeforums.net NOT http://www.bikeforums.net

On your iPad, go to "Settings" (assuming you are using Safari) Click on Safari and scroll down and select "Clear History and Website Data" Afterwards, re-load safari and try to manually enter the https URL and try again. Don't use an existing bookmark.
Looks like that did it, thanks again.
__________________
George
George is offline  
Old 10-05-17, 11:31 PM
  #14  
Nermal
Senior Member
Thread Starter
 
Nermal's Avatar
 
Join Date: Jan 2006
Location: Farmington, NM
Posts: 2,299

Bikes: Giant Cypress SX

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked 2 Times in 2 Posts
Hey, I dropped into bike forums just now, and lo and behold, I was logged in! Big thanks to whomever fixed it.
__________________
Some people are like a Slinky ... not really good for anything, but you still can't help but smile when you shove them down the stairs.
Nermal is offline  
Old 10-05-17, 11:40 PM
  #15  
FBinNY 
Senior Member
 
Join Date: Apr 2009
Location: New Rochelle, NY
Posts: 35,968

Bikes: too many bikes from 1967 10s (5x2)Frejus to a Sumitomo Ti/Chorus aluminum 10s (10x2), plus one non-susp mtn bike I use as my commuter

Mentioned: 122 Post(s)
Tagged: 1 Thread(s)
Quoted: 4342 Post(s)
Likes: 0
Liked 1 Time in 1 Post
Originally Posted by Nermal View Post
Hey, I dropped into bike forums just now, and lo and behold, I was logged in! Big thanks to whomever fixed it.
it's sort of automatic. Once the cookie that points to the old http// protocol is cleared, a new https// cookie will be created the next time you log in. Problem solved.

So to anyone else. Log out, remove the old cookie, then log back in, and you'll be OK.
__________________
FB
Chain-L site

An ounce of diagnosis is worth a pound of cure.

“Never argue with an idiot. He will only bring you down to his level and beat you with experience.”, George Carlin

“One accurate measurement is worth a thousand expert opinions” - Adm Grace Murray Hopper - USN

WARNING, I'm from New York. Thin skinned people should maintain safe distance.
FBinNY is offline  
Old 10-06-17, 12:50 AM
  #16  
Nermal
Senior Member
Thread Starter
 
Nermal's Avatar
 
Join Date: Jan 2006
Location: Farmington, NM
Posts: 2,299

Bikes: Giant Cypress SX

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked 2 Times in 2 Posts
It's not as straightforward as I thought. When I enter bike forums, I'm not logged in. When I open a thread, why, there I am. Strange, huh?
__________________
Some people are like a Slinky ... not really good for anything, but you still can't help but smile when you shove them down the stairs.
Nermal is offline  
Old 10-08-17, 09:25 PM
  #17  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,524

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 46 Post(s)
Tagged: 1 Thread(s)
Quoted: 1545 Post(s)
Liked 53 Times in 49 Posts
Are you sure you aren't entering at the http front page that isn't set to stay logged in and then going to the https pages that are?


Do you have your login saved in your browser or use a password saver program?
__________________

Marcia Brady rode a ROLLFAST!
Rollfast is offline  
Old 10-09-17, 12:46 PM
  #18  
ibtyen
Senior Member
 
Join Date: Feb 2014
Posts: 208
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
As Rollfast as already mentioned. Yes, please make sure you are using the https version of the site. If you are experiencing lingering issues, please clear all cache and cookies on your browser, restart and try logging in again making sure you are clicking on the "remember me" box. Additionally, DON"T use any existing bookmarks you may have. Either delete them or update them all so that they all start with https instead of http

Originally Posted by Nermal View Post
It's not as straightforward as I thought. When I enter bike forums, I'm not logged in. When I open a thread, why, there I am. Strange, huh?
ibtyen is offline  
Old 10-11-17, 10:20 PM
  #19  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,524

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 46 Post(s)
Tagged: 1 Thread(s)
Quoted: 1545 Post(s)
Liked 53 Times in 49 Posts
There is a big problem we face in that respect.


Look up bikeforums.net on Google.


That hit takes you to the http page. So does simply typing in out in full without suggestions and hitting enter.


Why do we even get the page in http? There should be a REDIRECT. It's not like you need a new browser or anything, Why do we even see the http page?
__________________

Marcia Brady rode a ROLLFAST!
Rollfast is offline  
Old 10-11-17, 10:41 PM
  #20  
FBinNY 
Senior Member
 
Join Date: Apr 2009
Location: New Rochelle, NY
Posts: 35,968

Bikes: too many bikes from 1967 10s (5x2)Frejus to a Sumitomo Ti/Chorus aluminum 10s (10x2), plus one non-susp mtn bike I use as my commuter

Mentioned: 122 Post(s)
Tagged: 1 Thread(s)
Quoted: 4342 Post(s)
Likes: 0
Liked 1 Time in 1 Post
Let me add that the problem may be the cookies left in your browser. Open the options, find the security or privacy section and open that section and look for cookies. Find show cookies or whatever your browser calls it, and search for and delete the bikeforums.net cookie or cookies (sometimes there's more than one.

Close everything, including the browser, then open go to bikeforums and log in. Not having any cookies, you'll have to enter your user name and password (if you forgot, get that from the browser before you delete the cookie), and since you're coming in fresh the system will make a new cookie, and you shouldn't have any other issues.
__________________
FB
Chain-L site

An ounce of diagnosis is worth a pound of cure.

“Never argue with an idiot. He will only bring you down to his level and beat you with experience.”, George Carlin

“One accurate measurement is worth a thousand expert opinions” - Adm Grace Murray Hopper - USN

WARNING, I'm from New York. Thin skinned people should maintain safe distance.
FBinNY is offline  
Old 10-12-17, 01:40 AM
  #21  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,524

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 46 Post(s)
Tagged: 1 Thread(s)
Quoted: 1545 Post(s)
Liked 53 Times in 49 Posts
Done that several times over, completely deleted everything. Honestly, Google points you to the http page, bring it up with them but WHY is there still an HTTP page to start with?


The point is being missed here.
__________________

Marcia Brady rode a ROLLFAST!
Rollfast is offline  
Old 10-12-17, 03:16 PM
  #22  
ibtyen
Senior Member
 
Join Date: Feb 2014
Posts: 208
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
These things take time. Eventually, anything pointing toward http will automatically turn into an https link.

Originally Posted by Rollfast View Post
There is a big problem we face in that respect.


Look up bikeforums.net on Google.


That hit takes you to the http page. So does simply typing in out in full without suggestions and hitting enter.


Why do we even get the page in http? There should be a REDIRECT. It's not like you need a new browser or anything, Why do we even see the http page?
ibtyen is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
carleton
Track Cycling: Velodrome Racing and Training Area
299
10-24-18 06:09 AM
robgod
Bicycle Mechanics
5
09-27-11 08:04 PM
Dayton Duo
Tandem Cycling
4
06-09-10 08:00 PM
Rick@OCRR
Fifty Plus (50+)
10
04-16-09 09:10 AM
djbowen1
Road Cycling
14
05-19-06 08:02 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.