Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-18-17, 08:06 AM   #1
awesomeame
Senior Member
Thread Starter
 
Join Date: May 2017
Location: Etobicoke, Ontario, Canada
Bikes: 2018 Trek Emonda SL w/Vision metron 40 wheelset, ultegra gruppa. 2010 Intense Tracer VP
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
How to post youtube links

How do I post youtube links? So that the video preview box actually shows up in the body of the message? I can post a direct link using [ url ][ /url ], but that just shows the link. I've tried [yt][/yt], [u2b][/u2b], [flash=425,350][/flash] but no go. What's the secret?



Matt
awesomeame is offline   Reply With Quote
Old 10-18-17, 08:41 AM   #2
1nterceptor
LET'S ROLL
 
1nterceptor's Avatar
 
Join Date: Nov 2009
Location: NEW YORK, NY - USA
Bikes: 2014 BMC Gran Fondo, 2013 Brompton S6L-X
Posts: 4,336
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 155 Post(s)
Don't use any of the linking functions;
just copy and paste the address directly in the message:
1nterceptor is offline   Reply With Quote
Old 10-18-17, 09:39 AM   #3
rumrunn6
Senior Member
 
rumrunn6's Avatar
 
Join Date: Jul 2008
Location: 25 miles northwest of Boston
Bikes: Bottecchia Sprint
Posts: 18,471
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 1610 Post(s)
I've had the window show up in some threads but not all, something to do with the website upgrades? in fact, I've had mixed results within the same thread. maybe it's me?

these 2 don't work

https://www.youtube.com/watch?v=qmkm...ature=youtu.be

https://www.youtube.com/watch?v=qmkm...ature=youtu.be

this one does work. wutz the difference?


Last edited by rumrunn6; 10-18-17 at 09:43 AM.
rumrunn6 is offline   Reply With Quote
Old 10-18-17, 10:28 AM   #4
awesomeame
Senior Member
Thread Starter
 
Join Date: May 2017
Location: Etobicoke, Ontario, Canada
Bikes: 2018 Trek Emonda SL w/Vision metron 40 wheelset, ultegra gruppa. 2010 Intense Tracer VP
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
test

awesomeame is offline   Reply With Quote
Old 10-18-17, 10:29 AM   #5
awesomeame
Senior Member
Thread Starter
 
Join Date: May 2017
Location: Etobicoke, Ontario, Canada
Bikes: 2018 Trek Emonda SL w/Vision metron 40 wheelset, ultegra gruppa. 2010 Intense Tracer VP
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
welll shiiiiit!! it works! i was way overthinking it. thanks guys

although previous poster said some don't work...anyone know why?

Matt
awesomeame is offline   Reply With Quote
Old 10-18-17, 10:36 AM   #6
awesomeame
Senior Member
Thread Starter
 
Join Date: May 2017
Location: Etobicoke, Ontario, Canada
Bikes: 2018 Trek Emonda SL w/Vision metron 40 wheelset, ultegra gruppa. 2010 Intense Tracer VP
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
I noticed from another thread i started, that the forum automatically for some reason adds the [ url ][ /url ] to some links. not sure why. I went to edit them out, saved, but the [ url] [/u rl] were back in after i saved it.

rumrunn...go edit your post and see if those two links you posted have the [ ur l] [ /url ] added by themselves

Matt
awesomeame is offline   Reply With Quote
Old 10-18-17, 11:58 AM   #7
rumrunn6
Senior Member
 
rumrunn6's Avatar
 
Join Date: Jul 2008
Location: 25 miles northwest of Boston
Bikes: Bottecchia Sprint
Posts: 18,471
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 1610 Post(s)
Quote:
Originally Posted by awesomeame View Post
rumrunn...go edit your post and see if those two links you posted have the [ ur l] [ /url ] added by themselves
this is what I see
Attached Images
File Type: jpg video posting problem screen cap.jpg (41.2 KB, 21 views)
rumrunn6 is offline   Reply With Quote
Old 10-19-17, 02:10 PM   #8
awesomeame
Senior Member
Thread Starter
 
Join Date: May 2017
Location: Etobicoke, Ontario, Canada
Bikes: 2018 Trek Emonda SL w/Vision metron 40 wheelset, ultegra gruppa. 2010 Intense Tracer VP
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
((shrugs))
awesomeame is offline   Reply With Quote
Old 10-24-17, 02:30 PM   #9
CliffordK
Senior Member
 
CliffordK's Avatar
 
Join Date: Nov 2014
Location: Eugene, Oregon, USA
Bikes:
Posts: 15,708
Mentioned: 60 Post(s)
Tagged: 0 Thread(s)
Quoted: 4225 Post(s)
Quote:
Originally Posted by rumrunn6 View Post
I've had the window show up in some threads but not all, something to do with the website upgrades? in fact, I've had mixed results within the same thread. maybe it's me?

these 2 don't work

https://www.youtube.com/watch?v=qmkm...ature=youtu.be

https://www.youtube.com/watch?v=qmkm...ature=youtu.be

this one does work. wutz the difference?

https://www.youtube.com/watch?v=zf7bmht4K3Q
You can delete the "&feature=youtu.be" from the address of the video.

https://www.youtube.com/watch?v=qmkm...ature=youtu.be

CliffordK is offline   Reply With Quote
Old 10-24-17, 02:36 PM   #10
rumrunn6
Senior Member
 
rumrunn6's Avatar
 
Join Date: Jul 2008
Location: 25 miles northwest of Boston
Bikes: Bottecchia Sprint
Posts: 18,471
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 1610 Post(s)
Quote:
Originally Posted by CliffordK View Post
You can delete the "&feature=youtu.be" from the address of the video
BRILLIANT! thank you!
rumrunn6 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:02 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    get answers from real people!
Click to start entering your question.
I HAVE A QUESTION