Go Back  Bike Forums > News & Suggestions > Forum Suggestions & User Assistance
Reload this Page >

AD ISSUES: popups/hijacks -- PLEASE INCLUDE SCREEN SHOT

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

AD ISSUES: popups/hijacks -- PLEASE INCLUDE SCREEN SHOT

Reply

Old 12-24-17, 10:04 PM
  #101  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 6,526

Bikes: No. 7 now sitting in a box in the living room

Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
Quoted: 1093 Post(s)
It's invisible?
__________________
Mrs. Reagan also taught me to Just Say No To Shifting, and be kind to elderly single speeds.
Rollfast is offline  
Reply With Quote
Old 12-25-17, 02:41 PM
  #102  
Wharf Rat
Senior Member
 
Join Date: Jan 2017
Location: South Jersey
Posts: 56

Bikes: Cannondale ST400, Trek 750

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Forum is barely useable for me on my iPhone & iPad. I’ve cleared history & cookies and it still comes back. Hopefully it gets taken care of soon. I’m lucky if I’ve got 5 minutes before it boots me off.
Wharf Rat is offline  
Reply With Quote
Old 12-25-17, 08:26 PM
  #103  
Kapusta
Cyclochondriac
 
Join Date: Feb 2017
Posts: 1,312
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 542 Post(s)
I get this all the time on my iphone using Safari, but never on my laptop using Firefox.
Kapusta is offline  
Reply With Quote
Old 12-25-17, 08:37 PM
  #104  
Kapusta
Cyclochondriac
 
Join Date: Feb 2017
Posts: 1,312
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 542 Post(s)
I am constantly getting the Amazon redirect, saying I won something, though my guess is that it is not from Amazon.

I only get it on my iPhone, not any computer. Only on BF.
Kapusta is offline  
Reply With Quote
Old 12-25-17, 09:05 PM
  #105  
azieba
Newbie
 
Join Date: May 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I get them too

BF this needs to stop. I like these forums but it stops me in my tracks and annoying enough that I am considering going elsewhere.
azieba is offline  
Reply With Quote
Old 12-26-17, 05:43 AM
  #106  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 6,526

Bikes: No. 7 now sitting in a box in the living room

Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
Quoted: 1093 Post(s)
All my base are belong to DSL.
__________________
Mrs. Reagan also taught me to Just Say No To Shifting, and be kind to elderly single speeds.
Rollfast is offline  
Reply With Quote
Old 12-26-17, 12:31 PM
  #107  
IBThomas
Administrator
 
Join Date: Dec 2017
Posts: 250
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Originally Posted by Wharf Rat View Post
Forum is barely useable for me on my iPhone & iPad. Iíve cleared history & cookies and it still comes back. Hopefully it gets taken care of soon. Iím lucky if Iíve got 5 minutes before it boots me off.
We're aware of the situation and working on it. In the meantime, if anyone encounters these problems, it's best to provide us with screenshots so we can get a better idea of what's happening to your experiences.
IBThomas is offline  
Reply With Quote
Old 12-26-17, 03:30 PM
  #108  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 6,526

Bikes: No. 7 now sitting in a box in the living room

Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
Quoted: 1093 Post(s)
I think the problem is that we need to either teach some how to make a screenshot or the stupid ads won't allow you to do this and you'd have to use another phone to take a picture of the other phone.


The other thing is most likely ACTUALLY their own devices have a problem. Just because you 'only have a problem HERE' does not lead to the conclusion that the site is fully to blame, it can mean that you only experience the problem here because your usage is problematic and so far this is just the one place you perceive having this problem.


Honestly. I have to build stuff from leftovers. Ain't nothing perfect. You have to do as much as anybody else.
__________________
Mrs. Reagan also taught me to Just Say No To Shifting, and be kind to elderly single speeds.
Rollfast is offline  
Reply With Quote
Old 12-26-17, 03:35 PM
  #109  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 6,526

Bikes: No. 7 now sitting in a box in the living room

Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
Quoted: 1093 Post(s)
The other thing I've seen from most of these complaints is that you all are using Apple stuff and I have to wonder if you just assume it's bulletproof. NOTHING is bulletproof, only underexploited.
__________________
Mrs. Reagan also taught me to Just Say No To Shifting, and be kind to elderly single speeds.
Rollfast is offline  
Reply With Quote
Old 12-26-17, 08:16 PM
  #110  
Kapusta
Cyclochondriac
 
Join Date: Feb 2017
Posts: 1,312
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 542 Post(s)
Originally Posted by Rollfast View Post
I think the problem is that we need to either teach some how to make a screenshot or the stupid ads won't allow you to do this and you'd have to use another phone to take a picture of the other phone.
I can take a screenshot. My issue is posting it here since photobucket became useless.

If I get around to setting up another image sharingservice Iíll post a shot.
Kapusta is offline  
Reply With Quote
Old 12-27-17, 02:51 PM
  #111  
jitteringjr
Senior Member
 
jitteringjr's Avatar
 
Join Date: Sep 2001
Location: Colorado
Posts: 1,947

Bikes: 2018 Canyon Aeroad CF SLX 9.0 2016 Bombtrack Arise Campy build cross bike 2005 Fuji Outland Pro

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 351 Post(s)
Originally Posted by Rollfast View Post
The other thing I've seen from most of these complaints is that you all are using Apple stuff and I have to wonder if you just assume it's bulletproof. NOTHING is bulletproof, only underexploited.
It appears the only way to avoid this crap is to avoid this website altogether. Really this is getting so annoying that I think its time to look for another cycling related forum that hasn't sold out to crap spam like this.
Attached Images
File Type: png
IMG_2830.PNG (266.0 KB, 90 views)
jitteringjr is offline  
Reply With Quote
Old 12-28-17, 03:43 PM
  #112  
IBobi
Administrator
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 317

Bikes: 2010 Gary Fisher Marlin Disc

Mentioned: 10 Post(s)
Tagged: 2 Thread(s)
Quoted: 117 Post(s)
Something you can try if you are on CHROME:

  • Load chrome://flags/#enable-framebusting-needs-sameorigin-or-usergesture in the browser's address bar.
  • Switch the status of the "Framebusting requires same-origin or a user gesture" experimental flag from default to enabled.
  • Restart the Chrome browser.
IBobi is offline  
Reply With Quote
Old 12-28-17, 03:44 PM
  #113  
IBobi
Administrator
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 317

Bikes: 2010 Gary Fisher Marlin Disc

Mentioned: 10 Post(s)
Tagged: 2 Thread(s)
Quoted: 117 Post(s)
If you are CHROME, mobile, you can try this:

  • Load chrome://flags/#enable-framebusting-needs-sameorigin-or-usergesture in the browser's address bar.
  • Switch the status of the "Framebusting requires same-origin or a user gesture" experimental flag from default to enabled.
  • Restart the Chrome browser.
IBobi is offline  
Reply With Quote
Old 12-28-17, 08:54 PM
  #114  
CroMo Mike 
Senior Member
 
CroMo Mike's Avatar
 
Join Date: Nov 2013
Location: Richmond, Virginia
Posts: 1,223

Bikes: Listed in my signature.

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Iím still getting the ďcongratulations youíre a winner ď pop up even though I upgraded to a premium membership.
CroMo Mike is offline  
Reply With Quote
Old 12-28-17, 08:57 PM
  #115  
CroMo Mike 
Senior Member
 
CroMo Mike's Avatar
 
Join Date: Nov 2013
Location: Richmond, Virginia
Posts: 1,223

Bikes: Listed in my signature.

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Iím still getting this one too, even with a paid membership. Frustrating.
CroMo Mike is offline  
Reply With Quote
Old 12-29-17, 10:06 AM
  #116  
hagak
Senior Member
 
Join Date: Jun 2016
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
I get this on my iPad as well but it is that stupid "You won $1000" and redirects to what "looks like an amazon page"

I am pretty much writing this forum off since I can not visit it on my iPad and that is the device I use most for forums. I suspect the issues are with the ad company they are using is not exactly a good one.
hagak is offline  
Reply With Quote
Old 12-29-17, 01:10 PM
  #117  
loky1179
Senior Member
 
loky1179's Avatar
 
Join Date: Nov 2003
Location: Minneapolis, MN
Posts: 954

Bikes: 2x Bianchi, 2x Specialized, 3x Schwinns

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Originally Posted by IBobi View Post
Something you can try if you are on CHROME:

  • Load chrome://flags/#enable-framebusting-needs-sameorigin-or-usergesture in the browser's address bar.
  • Switch the status of the "Framebusting requires same-origin or a user gesture" experimental flag from default to enabled.
  • Restart the Chrome browser.

Thanks for the tip. Going to give this a try. FYI, Bike forums has been virtually un-viewable on my Android Moto 3g for the past few weeks - site usually redirects before I can even read the first post or two in a thread.

I was going to blame BikeForums, but reading up on the "framebusting", it appear the redirects are hidden in major ad suppliers like google. But for some reason, Bikeforums was the only site I go to that gets redirected.

The popup I was seeing looks like this:

[Update: You can turn it on now] Chrome 64 will block those pesky redirecting ads everyone hates

And then a warning it was caused by the last four adult websites you visited!

Sounds like Google is going to enable this feature in Chrome by default in January.
loky1179 is offline  
Reply With Quote
Old 12-29-17, 02:05 PM
  #118  
GrainBrain
Senior Member
 
GrainBrain's Avatar
 
Join Date: Aug 2017
Location: Central Io-way
Posts: 737

Bikes: LeMond Zurich, Giant Talon 29er

Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 363 Post(s)
I use chrome and Firefox on Android 7. On chrome it's only a few minutes before I get redirected. It's almost always something about Four virus and how the phone is 28% contaminated. This just happened in the last month. Firefox had been better and only allowed one in the last couple of days.

Glad to hear it's not just me! There's not a wealth of information online about this, but there is some. Nobody really has a good explanation of it.
GrainBrain is offline  
Reply With Quote
Old 12-29-17, 02:18 PM
  #119  
GrainBrain
Senior Member
 
GrainBrain's Avatar
 
Join Date: Aug 2017
Location: Central Io-way
Posts: 737

Bikes: LeMond Zurich, Giant Talon 29er

Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 363 Post(s)
Wow just discovered this sub forum and thread. My experience has been that throughout the last two years at least, any "forum" website will sometimes put out these redirects. I'll browse Android forums and get the same redirects as I get here, other times it's automotive forums.

Thanksfor this idea, I'll keep an eye out to see what ad might trigger this. Unfortunately on my phone it happens in the blink of an eye!

Last edited by GrainBrain; 12-29-17 at 02:21 PM.
GrainBrain is offline  
Reply With Quote
Old 12-29-17, 05:54 PM
  #120  
loky1179
Senior Member
 
loky1179's Avatar
 
Join Date: Nov 2003
Location: Minneapolis, MN
Posts: 954

Bikes: 2x Bianchi, 2x Specialized, 3x Schwinns

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Just got my first "Redirect blocked" message. Thanks IBobi!

Last edited by loky1179; 12-29-17 at 05:57 PM.
loky1179 is offline  
Reply With Quote
Old 12-30-17, 12:20 PM
  #121  
obuckler
Senior Member
 
Join Date: Oct 2013
Location: Dallas
Posts: 113

Bikes: 71 Lygieó72 Raleigh Grand Prixó76 Raleigh Super Courseó76 Bruce Gordonó74 Raleigh International(2)ó2005 Specialized Roubaix Pro

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Ads that take over browser are rampant for me

Logged in or not and on mobile or full site makes no difference. On an iPhone 5s with latest iOS 11.2.1. Also happens on iPad. Not sure where to post this. It usually goes away in a few days but this has been weeks or months. Happens in a thread or just looking at the forum directories. Have to fully close browser to clear things. Clicking Close just delivers more junk.
Attached Images
obuckler is offline  
Reply With Quote
Old 12-30-17, 12:24 PM
  #122  
Phamilton
Senior Member
 
Phamilton's Avatar
 
Join Date: Oct 2014
Location: Ft Wayne, IN
Posts: 329
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Originally Posted by obuckler View Post
Logged in or not and on mobile or full site makes no difference. On an iPhone 5s with latest iOS 11.2.1. Also happens on iPad. Not sure where to post this. It usually goes away in a few days but this has been weeks or months. Happens in a thread or just looking at the forum directories. Have to fully close browser to clear things. Clicking Close just delivers more junk.
Me too, except only when in full site, mobile works ok. iPhone 5s, didn't take the plunge on latest update yet, but has been happening for months too. Prob not the right place to post, but thanks for saying something. I figured I was prob alone with my issue. Guess not!
Edit: using Safari. Will try other browsers. Have been too lazy to log in on other browsers and mobile works ok for me.

Last edited by Phamilton; 12-30-17 at 12:40 PM.
Phamilton is offline  
Reply With Quote
Old 12-30-17, 12:37 PM
  #123  
Steve Whitlatch 
Senior Member
 
Steve Whitlatch's Avatar
 
Join Date: Sep 2013
Location: Chicago area
Posts: 3,350
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 429 Post(s)
It happens to me as well on different sites using google. I don`t think its this forum so much as the browsers we use. I would NEVER buy anything from a site that hijacks my phone. Pisses me off! It`s always Amazon. They are EVIL!
__________________
My bikes: 1969 Witcomb - 1972 Peugeot PX-10 - 1981 Miyata 912 - 1982 Peugeot PXN-10 Super Competition - 1980`s Ocshner (Chrome) - 1987 Schwinn Circuit - 1987 Schwinn Prologue - 1992 Schwinn Crosspoint - 1999 Schwinn Circuit
Steve Whitlatch is offline  
Reply With Quote
Old 12-30-17, 12:42 PM
  #124  
Shimagnolo
Senior Member
 
Shimagnolo's Avatar
 
Join Date: May 2008
Location: Zang's Spur, CO
Posts: 8,441
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 1213 Post(s)
Appropriate forum is: https://www.bikeforums.net/forum-sug...er-assistance/
Shimagnolo is offline  
Reply With Quote
Old 12-30-17, 12:42 PM
  #125  
gugie 
Crapmaster Emeritus
 
gugie's Avatar
 
Join Date: Jul 2014
Location: Portland, OR
Posts: 6,293

Bikes: JP Weigle'd Raleigh Competition reconstruct, 73 Raleigh Competition 650b'ed, 96 Bike Friday NWT, 83 Lotus Classique, 78 Centurion ProTour, 73 Raleigh Grand Sports

Mentioned: 578 Post(s)
Tagged: 0 Thread(s)
Quoted: 1721 Post(s)
Same here, iPhone and Safari.

Annoying.
__________________
If someone tells you that you have enough bicycles and you don't need any more, stop talking to them. You don't need that kind of negativity in your life.
gugie is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service