Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Weird Error Message??

Reply

Old 12-07-17, 07:53 AM
  #1  
Tandem Tom
Senior Member
Thread Starter
 
Join Date: Dec 2011
Location: NE Ohio
Posts: 1,680

Bikes: 1992 Serotta Colorado II,Co-Motion Speedster, Giant Escape Hybrid, 1977 Schwinn Super Le Tour

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 154 Post(s)
Weird Error Message??

I have been getting a weird Error Message,only while I am on this site.
Anyone else getting this??
Tandem Tom is offline  
Reply With Quote
Old 12-07-17, 08:38 AM
  #2  
Iride01
Senior Member
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Posts: 1,704

Bikes: '91 Schwinn Paramount '78 Raleigh Competition GS

Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 653 Post(s)
Depends on what weird error message you are seeing. Sometimes there is advertisement that wants you to believe your computer has fallen victim to terrible things. To some it looks real, I hope that is not you.

Maybe a screen shot of it will help us all. <ctrl>+<printscreen> or <alt>+<printscreen> and paste to paint or such.

But to answer your question,

No, I am not getting any weird error messages.
Iride01 is offline  
Reply With Quote
Old 12-07-17, 09:01 AM
  #3  
StanSeven
Administrator
 
Join Date: Feb 2005
Location: Delaware shore
Posts: 12,603

Bikes: Cervelo C3, Guru Photon, Waterford, Specialized CX

Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 436 Post(s)
Thread moved to Forum Suggestion and User Assistance.
StanSeven is online now  
Reply With Quote
Old 12-07-17, 09:22 AM
  #4  
indyfabz
Senior Member
 
Join Date: Jan 2010
Posts: 17,392
Mentioned: 104 Post(s)
Tagged: 1 Thread(s)
Quoted: 5508 Post(s)
When I am at home using my Mac the site sometimes crashes and reloads and I get an error message. My suspicion is that it's caused by ads trying to run since it seems to happen when certain ads are present. Maybe something like Flash is not updated and it's causing the crash and error message.
indyfabz is offline  
Reply With Quote
Old 12-10-17, 08:47 PM
  #5  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 6,021

Bikes: No longer shooting for, I have six bike as of October 2017

Mentioned: 18 Post(s)
Tagged: 1 Thread(s)
Quoted: 948 Post(s)
You need to know this:

High Sierra has a big problem in that someone can login remotely with the password ROOT...

You can patch that but I gather that if you change settings after that the vulnerability returns.

At least that is what I heard, I don't use Apples. Still turning off any remote assistance/access is probably a good thing until you absolutely need to use it. WINDOWS TOO.

Use that search engine of yours and do some detective work. And Apples are no safer than any other computers/devices. The only safe thing is to never go online period. TOO LATE.

Those message telling you your Flash isn't installed or whatever are PHISHING attempts. Don't even click on anything to install anything from such a place!

It you actually want Flash (lapse of sanity?) go to the Adobe website and download it properly.

If you use Yahoo much you may experience at least one redirect to an an exploit page for Flash or something about getting rid of privacy settings on Firefox depending on which browser you are using. All CRAP. Back out.

And YES, it's not just here. I'll never convince the people that only visit three websites though ;p
__________________
If I don't really exist then at over 6,000 posts my nothingness has longevity, if not serious mojo.

Last edited by Rollfast; 12-10-17 at 08:53 PM.
Rollfast is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service