Go Back  Bike Forums > News & Suggestions > Forum Suggestions & User Assistance
Reload this Page >

Would a moderator Please approve a post for me?

Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Would a moderator Please approve a post for me?

Reply

Old 12-31-17, 04:48 PM
  #1  
K'Tesh
Commander, UFO Bike
Thread Starter
 
K'Tesh's Avatar
 
Join Date: Dec 2008
Location: Subject to change
Posts: 1,377

Bikes: Giant, Trek

Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Would a moderator Please approve a post for me?

I worked hard to get the 2018 Commuter Mileage Challenge thread started for the stroke of midnight on 12/31 2017 and 1/1 2018 here in China where I'm living and working (and using a VPN that appears like I'm in S. Korea).

At the appointed moment, I hit "Submit New Thread", and got a message that I didn't pay any attention to, while I was looking for the usual "Me First" message that I post for the mileage challenge. But my Commuter Mileage Challenge post never showed. I tried to post it again, and get a message that it's waiting for Moderator approval.

WHAT!?

Since when have I been put into some kind of "you've got to be supervised" camp. Is this some kind of arbitrary post-Obama rule that got created? Or is it something to do with my geographical change of address? I promise I'm still the hot blooded American (Native and Irish mix) I always was. I just had a yen for making some $$$.

I see I can still post messages that are shorter. So, why am I blocked from posting my larger message?

Signed: Confused in China
K'Tesh is offline  
Reply With Quote
Old 12-31-17, 07:37 PM
  #2  
cb400bill
Administrator
 
cb400bill's Avatar
 
Join Date: Jul 2007
Location: Kalamazoo MI
Posts: 15,383

Bikes: Fuji SL 2.1, Pinarello Stelvio, Legnano Pista

Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 963 Post(s)
Thread approved. Your other two attempts to post have been deleted.

I have a hunch that the combination of Chinese letters and multiple quotes triggered the Spam filter.
cb400bill is offline  
Reply With Quote
Old 12-31-17, 07:47 PM
  #3  
Darth Lefty 
Disco Infiltrator
 
Darth Lefty's Avatar
 
Join Date: May 2013
Location: Orangevale CA
Posts: 8,325

Bikes: '76 Paramount, '98 C'Dale XR800, '04 Burley Samba, '17 DB Clutch

Mentioned: 38 Post(s)
Tagged: 0 Thread(s)
Quoted: 1010 Post(s)
Similar fun in the 2017 thread in March of last year
__________________
Genesis 49:16-17
Darth Lefty is offline  
Reply With Quote
Old 01-01-18, 06:34 AM
  #4  
K'Tesh
Commander, UFO Bike
Thread Starter
 
K'Tesh's Avatar
 
Join Date: Dec 2008
Location: Subject to change
Posts: 1,377

Bikes: Giant, Trek

Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Originally Posted by cb400bill View Post
Thread approved. Your other two attempts to post have been deleted.

I have a hunch that the combination of Chinese letters and multiple quotes triggered the Spam filter.
Ah ha... Well I tried to edit in all the other stuff, and now the entire "approved" post has disappeared into the ether.
K'Tesh is offline  
Reply With Quote
Old 01-01-18, 08:14 AM
  #5  
cb400bill
Administrator
 
cb400bill's Avatar
 
Join Date: Jul 2007
Location: Kalamazoo MI
Posts: 15,383

Bikes: Fuji SL 2.1, Pinarello Stelvio, Legnano Pista

Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 963 Post(s)
Fixed again.
cb400bill is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service