Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Upload limit?

Old 08-13-19, 11:33 PM
  #26  
CliffordK
Senior Member
 
CliffordK's Avatar
 
Join Date: Nov 2014
Location: Eugene, Oregon, USA
Posts: 22,528
Mentioned: 172 Post(s)
Tagged: 0 Thread(s)
Quoted: 8714 Post(s)
Liked 103 Times in 93 Posts
Odd, I deleted the upload limit photo above from my album, but it still seem to show up here... for how long?

@madpogue, can I suggest an experiment.

You have ONE photo under Lotus. Can you try deleting that single photo, as well as your entire Lotus album?

Then, see what happens.
CliffordK is offline  
Old 08-14-19, 03:24 AM
  #27  
rumrunn6
Senior Member
 
rumrunn6's Avatar
 
Join Date: Jul 2008
Location: 25 miles northwest of Boston
Posts: 22,969

Bikes: Bottecchia Sprint, GT Timberline 29r

Mentioned: 89 Post(s)
Tagged: 0 Thread(s)
Quoted: 3081 Post(s)
Liked 140 Times in 112 Posts
Im not able to create new albums maybe cuz Im a free user?

also something new, I can not click share to copy the pop up url to paste into a thread. I can do that from my work computer but not from home
rumrunn6 is offline  
Old 08-14-19, 07:13 AM
  #28  
CliffordK
Senior Member
 
CliffordK's Avatar
 
Join Date: Nov 2014
Location: Eugene, Oregon, USA
Posts: 22,528
Mentioned: 172 Post(s)
Tagged: 0 Thread(s)
Quoted: 8714 Post(s)
Liked 103 Times in 93 Posts
Originally Posted by rumrunn6 View Post
Im not able to create new albums maybe cuz Im a free user?

also something new, I can not click share to copy the pop up url to paste into a thread. I can do that from my work computer but not from home
Creating albums shouldn't be a problem with "free". I can create albums as long as I have 99 or fewer photos.

I think I've observed some newbies with < 10 posts also creating albums.

My interpretation is that users with ONE album are able to upload an infinite number of photos.

Users with two or more albums seem to be limited. @madpogue is hitting that limit at 150 photos (2 albums, paid). I'm hitting the limit at 100 photos (10 albums, free, expired).

Unfortunately rolling back my albums from 10 back to 1 would be a hassle.

You may well be blocked from creating new albums because doing so would throw you over the limit of the number of photos.

Do you still see the photo: "Warning you've reached your upload limit"? in post #24? I've deleted that photo from my album. So, I have no ability to independently manipulate it. Or, is it cached, and I'm simply seeing the cache?

I don't use the "share" feature you've mentioned. I simply click on the images to open the full sized view, then copy and paste the URL, then add in [img][/img]
CliffordK is offline  
Old 08-14-19, 07:22 AM
  #29  
madpogue 
Senior Member
Thread Starter
 
Join Date: Jan 2004
Location: Madison, WI USA
Posts: 2,977
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 695 Post(s)
Liked 80 Times in 62 Posts
Originally Posted by CliffordK View Post
Odd, I deleted the upload limit photo above from my album, but it still seem to show up here... for how long?

@madpogue, can I suggest an experiment.

You have ONE photo under Lotus. Can you try deleting that single photo, as well as your entire Lotus album?

Then, see what happens.
The last time I deleted all the photos in an album, the album disappeared, and I was unable to create another one, for the exact reason this thread exists. The only reason there's a second album now is that the forum software, mysteriously and evidently randomly, created a second album called "My Post Pictures". So no, I'm NOT going to delete or empty out any existing albums. At least it let me rename the album.

What I might try is post all the photos I intended to upload to that album to a dummy post here on this thread, then move them to the mysteriously-appeared, now-renamed album, then delete the post, and see if the photos survive as stand-alone album photos.
madpogue is offline  
Old 08-14-19, 07:53 AM
  #30  
CliffordK
Senior Member
 
CliffordK's Avatar
 
Join Date: Nov 2014
Location: Eugene, Oregon, USA
Posts: 22,528
Mentioned: 172 Post(s)
Tagged: 0 Thread(s)
Quoted: 8714 Post(s)
Liked 103 Times in 93 Posts
Originally Posted by madpogue View Post
The last time I deleted all the photos in an album, the album disappeared, and I was unable to create another one, for the exact reason this thread exists. The only reason there's a second album now is that the forum software, mysteriously and evidently randomly, created a second album called "My Post Pictures". So no, I'm NOT going to delete or empty out any existing albums. At least it let me rename the album.

What I might try is post all the photos I intended to upload to that album to a dummy post here on this thread, then move them to the mysteriously-appeared, now-renamed album, then delete the post, and see if the photos survive as stand-alone album photos.
If you click on the Insert Image icon, it creates the "My Post Pictures" album and puts your photo there.

That hasn't worked for me for EONS. It asks for a "URL", and won't upload from my computer.

I'm pretty sure that worked shortly after the implementation of the cimg2.ibsrv.net, and discouraging using "attachments".

& Newbies seem to be able to get photos uploaded (without getting them attached to messages).

I am happy enough manually uploading photos (although that is also why I have several albums), and thus I haven't worried about attaching using that button, but go directly to my album/gallery page instead.

It looks like I got 40 photos uploaded to "My Post Pictures" before I lost the ability to add more.

PleaseEnterURL.jpg

Edit:

I deleted one photo from My Post Photos, and still get the "Upload from URL". Also renamed My Post Photos... still NADA

Last edited by CliffordK; 08-14-19 at 08:04 AM.
CliffordK is offline  
Old 08-14-19, 09:40 AM
  #31  
IBanna
Administrator
 
IBanna's Avatar
 
Join Date: Jul 2019
Posts: 23
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked 7 Times in 4 Posts
Originally Posted by CliffordK View Post
My cell phone shoots at 16 megapixels with 10x optical zoom.

I routinely crop and shrink before uploading. The target is 100 to 200 KB or so. The old restriction of 100 KB was a bit rough.


Steps:
Open my "Gallery" page:
https://www.bikeforums.net/g/user/392454

Select a subfolder. Most of my photos have been going into "Misc".
https://www.bikeforums.net/g/album/13031659

Click on "Edit Album"
Drag & Drop, and I get the error. Also using the "Upload" button.

I tried creating a new folder, and it seemed to take it, then nothing.

So, I selected one photo to delete.

And it allowed me to create the new album and upload one photo.

Ok, so let me try a second photo under Misc2.

NOPE.

"You have reached your upload limit".

Delete my "new photo", and...

drag and drop works.


CliffordK,

I have uploaded an image on to your misc album (it should say IB test) and created a new album. Both times I did not get a "you've reached your upload limit" message.
Are you using a phone when you upload?
IBanna is offline  
Old 08-14-19, 10:21 AM
  #32  
CliffordK
Senior Member
 
CliffordK's Avatar
 
Join Date: Nov 2014
Location: Eugene, Oregon, USA
Posts: 22,528
Mentioned: 172 Post(s)
Tagged: 0 Thread(s)
Quoted: 8714 Post(s)
Liked 103 Times in 93 Posts
Originally Posted by IBanna View Post
CliffordK,

I have uploaded an image on to your misc album (it should say IB test) and created a new album. Both times I did not get a "you've reached your upload limit" message.
Are you using a phone when you upload?
Try uploading 2 or 3 photos. I think I deleted two.
CliffordK is offline  
Old 08-14-19, 10:57 AM
  #33  
IBanna
Administrator
 
IBanna's Avatar
 
Join Date: Jul 2019
Posts: 23
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked 7 Times in 4 Posts
Hi CliffordK,

I have brought this issue up to my tech department.
IBanna is offline  
Old 08-14-19, 12:52 PM
  #34  
IBanna
Administrator
 
IBanna's Avatar
 
Join Date: Jul 2019
Posts: 23
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked 7 Times in 4 Posts
Update!

It seems like there is a upload limit to registered users for albums. The post photos also count into the album.
The previous limit was 100. Which explains the upload limit for everyone. I have raised the limit for users to 1000.
IBanna is offline  
Old 08-14-19, 01:47 PM
  #35  
madpogue 
Senior Member
Thread Starter
 
Join Date: Jan 2004
Location: Madison, WI USA
Posts: 2,977
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 695 Post(s)
Liked 80 Times in 62 Posts
Still getting the upload limit message.
madpogue is offline  
Old 08-14-19, 01:59 PM
  #36  
IBanna
Administrator
 
IBanna's Avatar
 
Join Date: Jul 2019
Posts: 23
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked 7 Times in 4 Posts
Originally Posted by madpogue View Post
Still getting the upload limit message.
Hi madpogue,

I was just able to upload two images on your existing album and create a new album with a few images.
When are you getting this message? Can you send a screenshot? You may need to clear your cookies due to the reset in the system.
However you shouldn't be getting the message since you are a titanium level member and your upload limit is 10000.
IBanna is offline  
Old 08-14-19, 04:17 PM
  #37  
madpogue 
Senior Member
Thread Starter
 
Join Date: Jan 2004
Location: Madison, WI USA
Posts: 2,977
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 695 Post(s)
Liked 80 Times in 62 Posts
So I tossed my cookies, and BOOM, it worked! Thanks @IBanna .
madpogue is offline  
Likes For madpogue:
Old 08-14-19, 04:19 PM
  #38  
IBanna
Administrator
 
IBanna's Avatar
 
Join Date: Jul 2019
Posts: 23
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked 7 Times in 4 Posts
Glad to hear it worked !
IBanna is offline  
Old 08-14-19, 06:37 PM
  #39  
rumrunn6
Senior Member
 
rumrunn6's Avatar
 
Join Date: Jul 2008
Location: 25 miles northwest of Boston
Posts: 22,969

Bikes: Bottecchia Sprint, GT Timberline 29r

Mentioned: 89 Post(s)
Tagged: 0 Thread(s)
Quoted: 3081 Post(s)
Liked 140 Times in 112 Posts
Originally Posted by CliffordK View Post
I don't use the "share" feature you've mentioned. I simply click on the images to open the full sized view, then copy and paste the URL, then add in [img][/img]
yes I got that upload limit msg when I tried to create new albums
thanks for the suggestion about sharing. lets see if that works

[img]https://www.bikeforums.net/g/picture/9756276[img]

hmm guess not. looks like I don't have the enlarge icon/option
rumrunn6 is offline  
Old 08-14-19, 08:18 PM
  #40  
madpogue 
Senior Member
Thread Starter
 
Join Date: Jan 2004
Location: Madison, WI USA
Posts: 2,977
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 695 Post(s)
Liked 80 Times in 62 Posts
^^^^ try a slash between the square brace and the "i" in the closing tag.
madpogue is offline  
Old 08-14-19, 11:47 PM
  #41  
CliffordK
Senior Member
 
CliffordK's Avatar
 
Join Date: Nov 2014
Location: Eugene, Oregon, USA
Posts: 22,528
Mentioned: 172 Post(s)
Tagged: 0 Thread(s)
Quoted: 8714 Post(s)
Liked 103 Times in 93 Posts
Odd, something is different about your albums than mine.

Start with my "Gallery:"
https://www.bikeforums.net/g/user/392454

Select an Album
https://www.bikeforums.net/g/album/13031659

Select a photo:
https://www.bikeforums.net/g/picture/14473244

Click on the photo (enlarge). (somewhat randomly either get a popover, or it will open the image).

Right click on the image and select "copy image location".
https://cimg4.ibsrv.net/gimg/bikefor...3df30fa60f.jpg

Insert it in the img tags (without the bolding). The system automatically puts in the ellipsis... which isn't actually there.

[img]https://cimg4.ibsrv.net/gimg/bikefor...3df30fa60f.jpg[/img]


@rumrunn6's gallery:
https://www.bikeforums.net/g/user/134410

Click on the one Album:
https://www.bikeforums.net/g/album/9664404

Click on the blue Thumb:
https://www.bikeforums.net/g/picture/9756276

I can't click on your photo again. Right clicking doesn't give me the option "copy image location".

I should be able to force it (at least in part), by right-clicking and selecting "View Page Info".
Then select "Media".

Hunt for the thumb. Then right click and copy.

https://cimg6.ibsrv.net/gimg/bikefor...4a2964a6c3.jpg

Again put it in the img tags.

[img]https://cimg6.ibsrv.net/gimg/bikefor...4a2964a6c3.jpg[/img]




It says I'm only getting a 10kb image. 320px 279px. I don't know if that is original or not. It may be just the system's preview size.

I don't know why your images aren't clickable. What size are your uploads normally?

Another topic?
CliffordK is offline  
Old 08-14-19, 11:58 PM
  #42  
CliffordK
Senior Member
 
CliffordK's Avatar
 
Join Date: Nov 2014
Location: Eugene, Oregon, USA
Posts: 22,528
Mentioned: 172 Post(s)
Tagged: 0 Thread(s)
Quoted: 8714 Post(s)
Liked 103 Times in 93 Posts
Oddly, I'm having troubles clicking on my Goat Head to enlarge.

https://www.bikeforums.net/g/picture/13303648



I've gotten a few timeouts lately, but that is the first time I've repeatedly gotten that error "the requested content cannot be loaded. Please try again later."
CliffordK is offline  
Old 08-15-19, 09:12 AM
  #43  
IBanna
Administrator
 
IBanna's Avatar
 
Join Date: Jul 2019
Posts: 23
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked 7 Times in 4 Posts
Originally Posted by rumrunn6 View Post
yes I got that upload limit msg when I tried to create new albums
thanks for the suggestion about sharing. lets see if that works

[img]https://www.bikeforums.net/g/picture/9756276[img]

hmm guess not. looks like I don't have the enlarge icon/option
Hi rumrunn6,

You have 1900 pictures which is above the upload limit.
I have changed the limit for registered users to 3000.
Please clear your cookies and cache first an it should work now.
IBanna is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Tandem Tom
Touring
3
08-19-13 02:53 PM
PitstonePedaler
Classic & Vintage
5
01-21-13 12:04 PM
sweaty dirty
Alt Bike Culture
11
07-27-12 07:44 PM
jetbike
Road Cycling
5
01-29-10 08:48 PM
mzeffex
Road Cycling
31
05-27-09 02:13 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.