Go Back  Bike Forums > News & Suggestions > Forum Suggestions & User Assistance
Reload this Page >

Trying to add photos from my Album to a Social Page

Notices
Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Trying to add photos from my Album to a Social Page

Old 01-29-22, 09:59 AM
  #1  
bjjoondo 
Senior Member
Thread Starter
 
bjjoondo's Avatar
 
Join Date: Nov 2008
Location: Colorado Springs, CO.
Posts: 2,104

Bikes: 2016 Terra Trike Rover X8

Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked 97 Times in 64 Posts
Trying to add photos from my Album to a Social Page

Hello, I created a Social Group called BF Recumbent Trike Riders, I went to my BF album and got a link to a photo and tried to insert it to the group page and I got this:
  • The following URLs were invalid. The specified picture could not be found or did not come from your albums.
    • Ok what am I doing wrong, thanks and have a excellent day! bjjoondo
    • As you can see the LINK worked well on here but it states it didn't come from my ALBUM and yes it did, I'm confused!
__________________
Take Care, Ride Safe, have FUN! :)
Jo: 2014 Terra Trike Rambler
BJ: 2016 Terra Trike Rover X8 now X24 (added 3 speed IGH)








Last edited by bjjoondo; 01-29-22 at 10:01 AM. Reason: added information
bjjoondo is offline  
Old 01-31-22, 10:36 AM
  #2  
Iride01
MotuekaCascadeChinook
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Posts: 11,009

Bikes: Tarmac Disc Comp Di2 - 2020

Mentioned: 42 Post(s)
Tagged: 0 Thread(s)
Quoted: 4445 Post(s)
Liked 2,972 Times in 2,071 Posts
Are you using the "Manage Attachments" and then pasting the URL in the box? Open the picture in a different window and just drag the photo with your mouse into your message editor without using the "Manage Attachments" tool.

I've found that sometimes one method works and the others methods fail. So you have to try everything you know. There have been times when dragging didn't work and entering in the attachments tool did work.
Iride01 is online now  
Likes For Iride01:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.