Go Back  Bike Forums > News & Suggestions > Forum Suggestions & User Assistance
Reload this Page >

Gallery pics don't show member name

Notices
Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Gallery pics don't show member name

Old 09-18-22, 09:45 AM
  #1  
Iride01 
MotuekaCascadeChinook
Thread Starter
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Posts: 11,447

Bikes: Tarmac Disc Comp Di2 - 2020

Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 4650 Post(s)
Liked 3,147 Times in 2,191 Posts
Gallery pics don't show member name

I've been noticing for several days that the Gallery pics no longer show the member name that posted them. Even if you click on them and go into the album there is no info other than a number that appear to be the member number. If you click on that number it show you then the member associated with it.

So is this just more Gallery issues that are yet to be resolved?

I notice that when entering the gallery there is briefly a login/sign up shown in the top right, but as the page loads that goes away in an instant and there is nothing to show that I am even logged in. And the fact that member names are hidden and only show up as numbers in other parts also might hint that I am not being logged into the gallery to properly see all that members have been able to see in the past.
Iride01 is offline  
Old 09-19-22, 10:43 PM
  #2  
Siu Blue Wind
Homey
 
Siu Blue Wind's Avatar
 
Join Date: Apr 2005
Posts: 13,429
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quoted: 2309 Post(s)
Liked 1,121 Times in 720 Posts
Thanks for letting us know. Our techs will be notified.

IBJoel
__________________
Originally Posted by making View Post
Please dont outsmart the censor. That is a very expensive censor and every time one of you guys outsmart it it makes someone at the home office feel bad. We dont wanna do that. So dont cleverly disguise bad words.
Siu Blue Wind is offline  
Old 09-22-22, 04:32 PM
  #3  
IBJoel
Administrator
 
Join Date: Sep 2015
Posts: 385
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
Liked 175 Times in 117 Posts
Getting some more information about this one
IBJoel is offline  
Old 09-23-22, 10:31 AM
  #4  
Iride01 
MotuekaCascadeChinook
Thread Starter
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Posts: 11,447

Bikes: Tarmac Disc Comp Di2 - 2020

Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 4650 Post(s)
Liked 3,147 Times in 2,191 Posts
Well I do notice, when in the Gallery, that when I open up the "inspect" feature of Chrome, that there is a caution about a deprecated procedure being used and a few errors (2 - 5 usually per page) several concerning CORS (cross-origin resource sharing) . All of which are above my pay-grade for understanding! <grin>
Iride01 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.