Notices
Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Finding my own posts

Old 06-26-14, 08:46 AM
  #1  
arbalest
Member
Thread Starter
 
Join Date: Jul 2012
Location: Chicago, IL
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Finding my own posts

I have tried a few ways to locate my own posts (to see if there are new answers). All methods fail.

1) I click on my own user name, on a post I've bookmarked, then click on View Forum Posts but the page remains on the current post.

2) I navigate to my profile, then click on "latest post" or "latest started thread" and still just get one old post (my first post post in fact).

3) I do an advanced search with my own user-name then gets loads and loads of results which have nothing to do with me.

Any suggestions?
arbalest is offline  
Old 06-26-14, 08:48 AM
  #2  
RPK79
Custom User Title
 
RPK79's Avatar
 
Join Date: May 2013
Location: SE MN
Posts: 11,239

Bikes: Fuji Roubaix Pro & Quintana Roo Kilo

Mentioned: 40 Post(s)
Tagged: 1 Thread(s)
Quoted: 2862 Post(s)
Likes: 0
Liked 29 Times in 12 Posts
Google search. Enter the search terms in the box followed by "site:bikeforums.net" (without the quotes).
RPK79 is offline  
Old 06-26-14, 09:07 AM
  #3  
RaleighSport
Hogosha Sekai
 
RaleighSport's Avatar
 
Join Date: Jun 2011
Location: STS
Posts: 6,670

Bikes: Leader 725, Centurion Turbo, Scwhinn Peloton, Schwinn Premis, GT Tequesta, Bridgestone CB-2,72' Centurion Lemans, 72 Raleigh Competition

Mentioned: 17 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Likes: 0
Liked 14 Times in 13 Posts
Originally Posted by RPK79 View Post
Google search. Enter the search terms in the box followed by "site:bikeforums.net" (without the quotes).
Well actually, that's very spot on but he should probably put his user name in the ""s so it is locked to that specific parameter as well as the site: command.
RaleighSport is offline  
Old 06-26-14, 09:09 AM
  #4  
RPK79
Custom User Title
 
RPK79's Avatar
 
Join Date: May 2013
Location: SE MN
Posts: 11,239

Bikes: Fuji Roubaix Pro & Quintana Roo Kilo

Mentioned: 40 Post(s)
Tagged: 1 Thread(s)
Quoted: 2862 Post(s)
Likes: 0
Liked 29 Times in 12 Posts
Originally Posted by RaleighSport View Post
Well actually, that's very spot on but he should probably put his user name in the ""s so it is locked to that specific parameter as well as the site: command.
Well, I'm not going to give away all of the tricks.
RPK79 is offline  
Old 06-26-14, 05:50 PM
  #5  
arbalest
Member
Thread Starter
 
Join Date: Jul 2012
Location: Chicago, IL
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by RPK79 View Post
Google search. Enter the search terms in the box followed by "site:bikeforums.net" (without the quotes).
Are you saying that all of the mechanisms built into the site here do not work?
arbalest is offline  
Old 06-27-14, 07:19 AM
  #6  
RPK79
Custom User Title
 
RPK79's Avatar
 
Join Date: May 2013
Location: SE MN
Posts: 11,239

Bikes: Fuji Roubaix Pro & Quintana Roo Kilo

Mentioned: 40 Post(s)
Tagged: 1 Thread(s)
Quoted: 2862 Post(s)
Likes: 0
Liked 29 Times in 12 Posts
Originally Posted by arbalest View Post
Are you saying that all of the mechanisms built into the site here do not work?
Exactly. The search functions built into the software they use is garbage. It's very common for forums to have garbage search functions. Google is your friend.
RPK79 is offline  
Old 06-28-14, 09:42 AM
  #7  
crad159
Senior Member
 
Join Date: Mar 2011
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
I too am having this problem. And that google search that was suggested also didn't pull up all of my posts. Anyone have any thoughts how we can fix this without having to use a google search?
This is pretty disappointing.

Last edited by crad159; 06-28-14 at 09:51 AM.
crad159 is offline  
Old 06-28-14, 06:39 PM
  #8  
CbadRider
Senior Member
 
CbadRider's Avatar
 
Join Date: Sep 2008
Location: On the bridge with Picard
Posts: 5,935

Bikes: Specialized Allez, Specialized Sirrus

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Likes: 0
Liked 1 Time in 1 Post
Originally Posted by crad159 View Post
I too am having this problem. And that google search that was suggested also didn't pull up all of my posts. Anyone have any thoughts how we can fix this without having to use a google search?
This is pretty disappointing.
IB is working on getting it fixed. It's just taking longer than expected.
__________________
Originally Posted by Xerum 525 View Post
Now get on your cheap bike and give me a double century. You walking can of Crisco!!

Forum Guidelines *click here*
CbadRider is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.