Go Back  Bike Forums > Bike Forums > General Cycling Discussion
Reload this Page >

How does one post pics on a post nowadays?

Notices
General Cycling Discussion Have a cycling related question or comment that doesn't fit in one of the other specialty forums? Drop on in and post in here! When possible, please select the forum above that most fits your post!

How does one post pics on a post nowadays?

Old 12-26-16, 02:18 PM
  #1  
ModeratedUser
Banned
Thread Starter
 
Join Date: May 2007
Posts: 974
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 54 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
How does one post pics on a post nowadays?

Hey all,

Hope everyone is having a safe and great holiday season.

I haven't posted here for a while, plus I'm using Chrome and Ubuntu. I doubt that's the reason, but I remember I could easily post pics on my post. You would click the picture icon and pick "insert from your computer", or something like that. Then you uploaded the pic. Now all I have when I click the picture is "Please enter the URL of your image". That's it! Is there a secret elite user group I need to belong to?
ModeratedUser is offline  
Old 12-26-16, 02:39 PM
  #2  
rm -rf
don't try this at home.
 
rm -rf's Avatar
 
Join Date: Jan 2006
Location: N. KY
Posts: 5,117
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 640 Post(s)
Liked 22 Times in 21 Posts
Originally Posted by User1 View Post
Hey all,

Hope everyone is having a safe and great holiday season.

I haven't posted here for a while, plus I'm using Chrome and Ubuntu. I doubt that's the reason, but I remember I could easily post pics on my post. You would click the picture icon and pick "insert from your computer", or something like that. Then you uploaded the pic. Now all I have when I click the picture is "Please enter the URL of your image". That's it! Is there a secret elite user group I need to belong to?
The lame workaround for photos from your computer is:

If you just clicked Reply at the bottom of the thread, click "Go Advanced'
If you quoted another post, you are already in Advanced mode.
Now you'll see a paper clip icon at the top middle for "attachments".

You can upload photos from there. But they just appear at the bottom of the post, you can't put them in-line with the text. And you can't put a description or title on each photo. This method works best with just one or two photos.

~~~~~~~~~~~~~

And I really don't like the bold button now, it's very hard to revert back to normal text. I either have to start a new line, then backspace out the line break, or bold the text when I'm done. Who designed this? Did they even try it out once?

Last edited by rm -rf; 12-26-16 at 02:44 PM.
rm -rf is offline  
Old 12-26-16, 04:01 PM
  #3  
JanMM
rebmeM roineS
 
JanMM's Avatar
 
Join Date: Jan 2006
Location: Metro Indy, IN
Posts: 15,570

Bikes: RANS V3 ti, RANS V-Rex, RANS Screamer

Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 487 Post(s)
Liked 42 Times in 38 Posts
If you first upload photos to sites like Photobucket, you can then copy a link for that image from PB for discussion boards [IMG], or for emails, etc. and then paste that link in your post, or email. The image will then appear in your post instead of the link.
Downside of free Photobucket is its use will result in lotsa emails, which can be unsubscribed from, but which will restart next time you use (free) PB.
__________________
RANS V3 Ti, RANS V-Rex, RANS Screamer
JanMM is offline  
Old 12-26-16, 04:35 PM
  #4  
ModeratedUser
Banned
Thread Starter
 
Join Date: May 2007
Posts: 974
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 54 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by rm -rf View Post
The lame workaround for photos from your computer is:

If you just clicked Reply at the bottom of the thread, click "Go Advanced'
If you quoted another post, you are already in Advanced mode.
Now you'll see a paper clip icon at the top middle for "attachments".

You can upload photos from there. But they just appear at the bottom of the post, you can't put them in-line with the text. And you can't put a description or title on each photo. This method works best with just one or two photos.

~~~~~~~~~~~~~

And I really don't like the bold button now, it's very hard to revert back to normal text. I either have to start a new line, then backspace out the line break, or bold the text when I'm done. Who designed this? Did they even try it out once?
OK I decided to go your route, cause really the last thing I like to do is post the pics to a site then link if from that. I like the images being part of the post, where you see the images as you read. Lets see if this will work..............
Attached Images
File Type: jpg
DSCN6683.jpg (95.9 KB, 138 views)
File Type: jpg
DSCN6691.jpg (95.5 KB, 137 views)
File Type: jpg
DSCN6688.jpg (92.0 KB, 137 views)
File Type: jpg
DSCN6693.jpg (93.1 KB, 137 views)
ModeratedUser is offline  
Old 12-26-16, 04:37 PM
  #5  
ModeratedUser
Banned
Thread Starter
 
Join Date: May 2007
Posts: 974
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 54 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Well it works! I feel like such an elitist right now! BTW, do you know the max size that can be uploaded?

BTW, this is a bike that is COMPLETELY ORIGINAL minus the basket. About 50 years old and bought about 12 miles from here. I'm the second owner.
ModeratedUser is offline  
Old 12-26-16, 04:58 PM
  #6  
Ty0604
Banned.
 
Join Date: Nov 2015
Location: Pacific Northwest
Posts: 1,155

Bikes: 2017 Fuji Jari

Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by User1 View Post
Hey all,

Hope everyone is having a safe and great holiday season.

I haven't posted here for a while, plus I'm using Chrome and Ubuntu. I doubt that's the reason, but I remember I could easily post pics on my post. You would click the picture icon and pick "insert from your computer", or something like that. Then you uploaded the pic. Now all I have when I click the picture is "Please enter the URL of your image". That's it! Is there a secret elite user group I need to belong to?
Originally Posted by User1 View Post
OK I decided to go your route, cause really the last thing I like to do is post the pics to a site then link if from that. I like the images being part of the post, where you see the images as you read. Lets see if this will work..............
If you use a website like https://postimage.org/ then they do become part of the post. Click on "Upload Images" and either select your image or hold down "Shift" on the keyboard to select multiple images. You can then select "Direct link" manually or click on the clipboard on the right for the website to do it for you. Then post the URL in the photo icon and you're done....(Make sure the URL has "https://" in it)

My link is https://s23.postimg.org/e8icci1bv/13...24916579_n.jpg <----- This is how it shows up when you paste the URL directly into the forum. Posting the URL into the photo icon gives you the photo in the forum (below)

Ty0604 is offline  
Old 12-26-16, 06:11 PM
  #7  
ModeratedUser
Banned
Thread Starter
 
Join Date: May 2007
Posts: 974
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 54 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by Ty0604 View Post
If you use a website like https://postimage.org/ then they do become part of the post. Click on "Upload Images" and either select your image or hold down "Shift" on the keyboard to select multiple images. You can then select "Direct link" manually or click on the clipboard on the right for the website to do it for you. Then post the URL in the photo icon and you're done....(Make sure the URL has "https://" in it)

My link is https://s23.postimg.org/e8icci1bv/13...24916579_n.jpg <----- This is how it shows up when you paste the URL directly into the forum. Posting the URL into the photo icon gives you the photo in the forum (below)


Did you have to declare somewhere the size of your pic? Looks like what posted in your post and the pic at the link given, https://s23.postimg.org/e8icci1bv/13...24916579_n.jpg , they're two different sizes. Also do you have any idea on what the max size of pic you can post?
ModeratedUser is offline  
Old 12-26-16, 06:46 PM
  #8  
Ty0604
Banned.
 
Join Date: Nov 2015
Location: Pacific Northwest
Posts: 1,155

Bikes: 2017 Fuji Jari

Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by User1 View Post
Did you have to declare somewhere the size of your pic? Looks like what posted in your post and the pic at the link given, https://s23.postimg.org/e8icci1bv/13...24916579_n.jpg , they're two different sizes. Also do you have any idea on what the max size of pic you can post?
They're both the same size. 10.5"x10.5" - Verified with my ruler.

Not sure about the max size of a pic you can post though, sorry. I'm sure if it's too big it'll tell you. If so you can resize it for free.
Ty0604 is offline  
Old 12-26-16, 06:59 PM
  #9  
ModeratedUser
Banned
Thread Starter
 
Join Date: May 2007
Posts: 974
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 54 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by Ty0604 View Post
They're both the same size. 10.5"x10.5" - Verified with my ruler.

Not sure about the max size of a pic you can post though, sorry. I'm sure if it's too big it'll tell you. If so you can resize it for free.
The link shows the pic about 1 3/4" or 44mm smaller. Not a small amount when they are both being declared the same size. Regarding the max size, I'm pretty sure it goes by the max pixels allowed. Just don't know what it is.
ModeratedUser is offline  
Old 12-26-16, 07:07 PM
  #10  
Ty0604
Banned.
 
Join Date: Nov 2015
Location: Pacific Northwest
Posts: 1,155

Bikes: 2017 Fuji Jari

Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by User1 View Post
The link shows the pic about 1 3/4" or 44mm smaller. Not a small amount when they are both being declared the same size. Regarding the max size, I'm pretty sure it goes by the max pixels allowed. Just don't know what it is.
It must be the computer you're using. Or browser. They're both exactly the same size on my end, using a HP w2207h screen with a Mac mini on Google Chrome. Both photos are 10.5"x10.5" when I view the link and photo posted in this forum.
Ty0604 is offline  
Old 12-26-16, 07:37 PM
  #11  
ModeratedUser
Banned
Thread Starter
 
Join Date: May 2007
Posts: 974
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 54 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by Ty0604 View Post
It must be the computer you're using. Or browser. They're both exactly the same size on my end, using a HP w2207h screen with a Mac mini on Google Chrome. Both photos are 10.5"x10.5" when I view the link and photo posted in this forum.
Interesting, the first measurement is with a Chrome browser. This is done with Firefox. The measurements with FF is almost 7/8" or 22mm. Still it's showing the linked pic quite a bit smaller. Even Chrome vs FF there's about 11mm difference.
ModeratedUser is offline  
Old 12-26-16, 07:50 PM
  #12  
BobbyG
Senior Member
 
BobbyG's Avatar
 
Join Date: Jan 2009
Location: Colorado Springs, CO
Posts: 4,421

Bikes: 2015 Charge Plug, 1997 Nishiki Blazer, 1984 Nishiki International

Mentioned: 38 Post(s)
Tagged: 0 Thread(s)
Quoted: 867 Post(s)
Liked 155 Times in 90 Posts
Originally Posted by User1 View Post
Hey all,

Hope everyone is having a safe and great holiday season.

I haven't posted here for a while, plus I'm using Chrome and Ubuntu. I doubt that's the reason, but I remember I could easily post pics on my post. You would click the picture icon and pick "insert from your computer", or something like that. Then you uploaded the pic. Now all I have when I click the picture is "Please enter the URL of your image". That's it! Is there a secret elite user group I need to belong to?
One used to be able to upload from the computer in the "non-advanced" box, but that was changed a few months ago.
BobbyG is offline  
Old 12-26-16, 08:58 PM
  #13  
Mr. 66
Senior Member
 
Mr. 66's Avatar
 
Join Date: Aug 2015
Posts: 891
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 241 Post(s)
Likes: 0
Liked 20 Times in 18 Posts
Originally Posted by User1 View Post

BTW, this is a bike that is COMPLETELY ORIGINAL minus the basket. About 50 years old and bought about 12 miles from here. I'm the second owner.
I gave my brother one of those schwinn twinn, that one is blue without the chain guard.
Mr. 66 is offline  
Old 12-26-16, 09:34 PM
  #14  
ModeratedUser
Banned
Thread Starter
 
Join Date: May 2007
Posts: 974
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quoted: 54 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by Mr. 66 View Post
I gave my brother one of those schwinn twinn, that one is blue without the chain guard.
With a 5spd drum-brake hub? Always thought that was coolest part of this setup.
ModeratedUser is offline  
Old 12-28-16, 02:49 PM
  #15  
Oldguyonoldbike
Senior Member
 
Oldguyonoldbike's Avatar
 
Join Date: Sep 2014
Location: Norman, OK
Posts: 632

Bikes: Colnago Tecnos, Ciöcc Exige, Black Mountain Cycles Road

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked 6 Times in 4 Posts
Originally Posted by rm -rf View Post
The lame workaround for photos from your computer is:

If you just clicked Reply at the bottom of the thread, click "Go Advanced'
If you quoted another post, you are already in Advanced mode.
Now you'll see a paper clip icon at the top middle for "attachments".

You can upload photos from there. But they just appear at the bottom of the post, you can't put them in-line with the text. And you can't put a description or title on each photo. This method works best with just one or two photos.

~~~~~~~~~~~~~

And I really don't like the bold button now, it's very hard to revert back to normal text. I either have to start a new line, then backspace out the line break, or bold the text when I'm done. Who designed this? Did they even try it out once?
I've been wrestling with this since the update. Thanks.
Attached Images
File Type: jpg
IMG_1186 (3).jpg (93.5 KB, 92 views)
Oldguyonoldbike is offline  
Old 12-28-16, 02:52 PM
  #16  
10 Wheels
Galveston County Texas
 
10 Wheels's Avatar
 
Join Date: Nov 2007
Location: In The Wind
Posts: 30,977

Bikes: 2010 Expedition, 03 GTO

Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 709 Post(s)
Likes: 0
Liked 1 Time in 1 Post
test
it worked
Attached Images
File Type: jpg
159_0095.jpg (98.6 KB, 91 views)
__________________
Fred "The Real Fred"
10 Wheels is offline  
Old 12-28-16, 02:55 PM
  #17  
Seattle Forrest
Senior Member
 
Seattle Forrest's Avatar
 
Join Date: Mar 2010
Location: Seattle, WA
Posts: 19,612
Mentioned: 47 Post(s)
Tagged: 0 Thread(s)
Quoted: 8790 Post(s)
Liked 552 Times in 333 Posts
Originally Posted by Ty0604 View Post
Congratulations!! This is awesome!
Seattle Forrest is offline  
Old 12-28-16, 03:06 PM
  #18  
Ty0604
Banned.
 
Join Date: Nov 2015
Location: Pacific Northwest
Posts: 1,155

Bikes: 2017 Fuji Jari

Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 227 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by Seattle Forrest View Post
Congratulations!! This is awesome!
Thank you! It was in May of this year on my ride from Portland, Oregon to Portland, Maine. Nothing like reaching the top of Lost Trail Pass only to realize Chief Joseph Pass is stacked on top of it. Probably the second hardest pass I had to go over this summer. Teton Pass was a 12% grade in places.
Ty0604 is offline  
Old 12-29-16, 09:44 PM
  #19  
ecteer
Member
 
ecteer's Avatar
 
Join Date: Apr 2008
Location: Mystic, CT
Posts: 27

Bikes: Co-Motion Americano, Trek Madone, Rocky Mountain Vertex

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked 0 Times in 0 Posts
Giving this a try...

Not too shabby.

Last edited by ecteer; 12-29-16 at 09:57 PM.
ecteer is offline  
Old 12-29-16, 09:50 PM
  #20  
coominya
Senior Member
 
coominya's Avatar
 
Join Date: Aug 2016
Location: Brisbane Aust
Posts: 1,643

Bikes: Giant ToughRoad Giant talon

Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 703 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by JanMM View Post
Downside of free Photobucket is its use will result in lotsa emails, which can be unsubscribed from, but which will restart next time you use (free) PB.
I have been using Postimage.org for years and never heard boo from them,.
coominya is offline  
Old 12-29-16, 10:06 PM
  #21  
JanMM
rebmeM roineS
 
JanMM's Avatar
 
Join Date: Jan 2006
Location: Metro Indy, IN
Posts: 15,570

Bikes: RANS V3 ti, RANS V-Rex, RANS Screamer

Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 487 Post(s)
Liked 42 Times in 38 Posts
Originally Posted by coominya View Post
I have been using Postimage.org for years and never heard boo from them,.
I'll look into that service.
__________________
RANS V3 Ti, RANS V-Rex, RANS Screamer
JanMM is offline  
Old 12-31-16, 07:06 AM
  #22  
Jeff Neese
Senior Member
 
Join Date: Jul 2014
Posts: 254
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
You can embed the photo directly in your post (not linked to a photo sharing site like Photobucket) if you keep the file size to under 100k.
Jeff Neese is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Big daddy9564
General Cycling Discussion
4
01-15-18 03:20 PM
astrodust
General Cycling Discussion
2
07-17-17 05:36 PM
MrOtto
Alt Bike Culture
6
06-23-15 11:09 AM
squatchy
Road Cycling
1
06-24-13 10:29 AM
xoxoxoxoLive
Hybrid Bicycles
10
09-27-10 06:42 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.