Go Back  Bike Forums > Bike Forums > General Cycling Discussion
Reload this Page >

Polar Precision Performance Software

General Cycling Discussion Have a cycling related question or comment that doesn't fit in one of the other specialty forums? Drop on in and post in here! When possible, please select the forum above that most fits your post!

Polar Precision Performance Software

Old 01-27-07, 10:17 PM
  #1  
iPAQsRock
Senior Member
Thread Starter
 
iPAQsRock's Avatar
 
Join Date: Aug 2004
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Polar Precision Performance Software

Has anybody updated their Polar Precision Performance Software to version 4.03.044? I have an issue with the main screen that has the chart on top of the window and ride info on the lower section. The Speed section has changed from MPH/Average MPH to Pace/Average Pace. Does anybody know how to get the selection back to speed?
iPAQsRock is offline  
Old 01-28-07, 01:07 AM
  #2  
DanteB
Senior Member
 
DanteB's Avatar
 
Join Date: Sep 2006
Location: Bakersfield, Host of the 2012 ToC ITT
Posts: 1,747

Bikes: Waterford 2200

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by iPAQsRock
Has anybody updated their Polar Precision Performance Software to version 4.03.044? I have an issue with the main screen that has the chart on top of the window and ride info on the lower section. The Speed section has changed from MPH/Average MPH to Pace/Average Pace. Does anybody know how to get the selection back to speed?
In the curve window, the one you're talking about, go to the options tab at the top. Click the tab and chose Person Properties. This will open a window, Edit Person Information. Click on the Measurement Units tab. Click on the Pace drop down arrow and chose mph then click OK. This will change the curve from pace to speed.
__________________
Make mine a double!
DanteB is offline  
Old 01-28-07, 08:12 AM
  #3  
iPAQsRock
Senior Member
Thread Starter
 
iPAQsRock's Avatar
 
Join Date: Aug 2004
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Outstanding! Thank you very much. I looked for 30 minutes and could not find it. I guess they have a bug in their update.
iPAQsRock is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
concernicus
Singlespeed & Fixed Gear
1
03-02-06 08:28 PM
swaco
Road Cycling
1
12-30-04 11:51 PM
MoshB
BMX
0
03-20-02 12:43 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.