Go Back  Bike Forums > Community Connections > Introductions
Reload this Page >

trouble with searches

Notices
Introductions Welcome to the BikeForums community! Please introduce yourself to other forum members here.

trouble with searches

Old 04-07-12, 09:03 PM
  #1  
bearcat714
Junior Member
Thread Starter
 
Join Date: Jul 2008
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
trouble with searches

I keep getting an error message when I try to search the forums. Anyone else having trouble>
JS
bearcat714 is offline  
Old 04-07-12, 09:11 PM
  #2  
jgibbs1991
Newbie
 
Join Date: Apr 2012
Location: Florida :(
Posts: 2

Bikes: Schwinn Katana, Fuji Del Rey

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
I am also..
jgibbs1991 is offline  
Old 04-07-12, 09:12 PM
  #3  
10 Wheels
Galveston County Texas
 
10 Wheels's Avatar
 
Join Date: Nov 2007
Location: In The Wind
Posts: 31,493

Bikes: 2010 Catrike Expedition, 02 GTO, 2011 Magnum

Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 856 Post(s)
Liked 272 Times in 135 Posts
Try Google, and most of them will lead you to BF.
__________________
Fred "The Real Fred"

10 Wheels is offline  
Old 04-08-12, 08:43 PM
  #4  
bearcat714
Junior Member
Thread Starter
 
Join Date: Jul 2008
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Here is the message I am getting.
"Oops! An error occurred: unknown local index 'ForumDelta' in search request"
The searches are from within BF.
Anybody have any ideas- if I can't do a search- BFs usefullness is diminished.
JS
bearcat714 is offline  
Old 04-08-12, 08:45 PM
  #5  
CbadRider
Senior Member
 
CbadRider's Avatar
 
Join Date: Sep 2008
Location: On the bridge with Picard
Posts: 5,935

Bikes: Specialized Allez, Specialized Sirrus

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Likes: 0
Liked 1 Time in 1 Post
We've had some server issues in the last couple of days. If you have problems, please report them in the User Assistance forum so we can get them fixed as soon as possible.

https://www.bikeforums.net/showthread...-having-lately
__________________
Originally Posted by Xerum 525 View Post
Now get on your cheap bike and give me a double century. You walking can of Crisco!!

Forum Guidelines *click here*
CbadRider is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.