Go Back  Bike Forums > Bike Forums > Mountain Biking
Reload this Page >

Boardman Front Hub Service

Notices
Mountain Biking Mountain biking is one of the fastest growing sports in the world. Check out this forum to discuss the latest tips, tricks, gear and equipment in the world of mountain biking.

Boardman Front Hub Service

Old 09-08-20, 02:00 PM
  #1  
AlP1234
Newbie
Thread Starter
 
Join Date: Sep 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Boardman Front Hub Service

Hi

I started biking again after about 40 years ... a couple of months ago, bought a 2014/15 Boardman TXC 650b on eBay. I cleaned, replaced ball bearings in the rear hub, which now seems to be running ok. I understand the hubs are not so great Formulas, on Mavic rims.

The front hub seems to be ok, no play and free running but I thought I would clean and grease it or it might be a sealed bearing, but I don’t know how to get into it to see/ check There isn’t a cone spanner flat on it on either side, just circular black caps. I tried gently prising a black cap off, without success albeit I didn’t use high force, but not sure of the best way. Would anyone know, and if there’s a tool that’s best to get it off? I would like to get it off, if for nothing more than to know how to do it.

Thanks for any advise.

Al

Last edited by AlP1234; 09-08-20 at 03:08 PM.
AlP1234 is offline  
Old 09-14-20, 07:31 PM
  #2  
qclabrat
Senior Member
 
qclabrat's Avatar
 
Join Date: Dec 2007
Posts: 1,373
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 257 Post(s)
Liked 70 Times in 63 Posts
Originally Posted by AlP1234 View Post
Hi

I started biking again after about 40 years ... a couple of months ago, bought a 2014/15 Boardman TXC 650b on eBay. I cleaned, replaced ball bearings in the rear hub, which now seems to be running ok. I understand the hubs are not so great Formulas, on Mavic rims.

The front hub seems to be ok, no play and free running but I thought I would clean and grease it or it might be a sealed bearing, but I donít know how to get into it to see/ check There isnít a cone spanner flat on it on either side, just circular black caps. I tried gently prising a black cap off, without success albeit I didnít use high force, but not sure of the best way. Would anyone know, and if thereís a tool thatís best to get it off? I would like to get it off, if for nothing more than to know how to do it.

Thanks for any advise.

Al
send a link of the hubs, Formula made a ton of different hubs
qclabrat is offline  
Old 09-15-20, 12:14 PM
  #3  
AlP1234
Newbie
Thread Starter
 
Join Date: Sep 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Hi qclabrat

i can’t provide link / image as within my first 10 posts. A similar hub is google able, using search google images for

formula tc71 hub

i am not sure it’s that exact front hub, but it’s similar with black caps with no spanner cutouts on either side. I tried it in a vice gently, but may need to use more force. Not sure.

Thanks
AlP1234 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.