Northern California Northern California

What's Up with Bikely?

Old 05-27-08, 09:41 AM
  #1  
spingineer
Spinning like a gerbel
Thread Starter
 
spingineer's Avatar
 
Join Date: Jul 2005
Location: Silicon Valley
Posts: 7,957

Bikes: Seven

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
What's Up with Bikely?

First, it gives you 0 elevation gain. Next, it just delivers you a blank page. What's up with that?

I guess I'll have to revert to either routeslip.com, mapmyride.com, or just driving around and plotting a course with my garmin.
__________________
I'm in it to finish it.

My Cycling Blog
spingineer is offline  
Old 05-27-08, 10:29 AM
  #2  
NoRacer
Isaias
 
NoRacer's Avatar
 
Join Date: Sep 2005
Location: Essex, MD
Posts: 5,182

Bikes: Ridley X-Fire (carbon, white)

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
The elevation data is gathered from the USGS. It seems that sometimes the USGS get overwhelmed with requests and the free mapping sites can't get the data required to plot the elevation profile and then do the math for elevation gain.

I got blank pages or no maps being rendered when I "customized" my security settings of my browser (using I.E. 6). Once I went back to the default settings, everything seemed to work again.
NoRacer is offline  
Old 05-27-08, 12:05 PM
  #3  
subframe
Senior Member
 
subframe's Avatar
 
Join Date: Sep 2006
Posts: 673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
I've been having problems with bikely not displaying routes correctly at all recently. The purple route indicator is way off the mark of where it should actually be placed. I'm on a Mac, that may be an explanation.

Veloroutes isn't working either - can't save any routes.

subframe is offline  
Old 05-27-08, 04:56 PM
  #4  
spingineer
Spinning like a gerbel
Thread Starter
 
spingineer's Avatar
 
Join Date: Jul 2005
Location: Silicon Valley
Posts: 7,957

Bikes: Seven

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Same problem no matter what platform ... Mac, PC ... Firefox, Safari ... and oh yes, I have tried the evil one, IE ... and that doesn't work either.
__________________
I'm in it to finish it.

My Cycling Blog
spingineer is offline  
Old 05-27-08, 05:01 PM
  #5  
jsigone
got the climbing bug
 
jsigone's Avatar
 
Join Date: Jan 2005
Location: San Diego
Posts: 9,739

Bikes: one for everything

Mentioned: 69 Post(s)
Tagged: 0 Thread(s)
Quoted: 490 Post(s)
Liked 4 Times in 3 Posts
it took them 2-3 days to fix my elevation profile.
__________________
Rule #10 // It never gets easier, you just go faster.
jsigone is offline  
Old 05-27-08, 05:17 PM
  #6  
uspspro
Tandem Mountain Climber
 
Join Date: Mar 2007
Location: San Mateo, CA
Posts: 4,101

Bikes: Calfee Tandem, Custom CAAD9 BB30, 90 Santana Arriva Tandem, 02 CAAD4 errand bike, 87 Cannondale "Black Lightning"

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by subframe View Post
I've been having problems with bikely not displaying routes correctly at all recently. The purple route indicator is way off the mark of where it should actually be placed. I'm on a Mac, that may be an explanation.

Veloroutes isn't working either - can't save any routes.

That problem is corrected with the latest update to Safari.
uspspro is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.