Go Back  Bike Forums > Bike Forums > Road Cycling
Reload this Page >

Frequent Rear Wheel Flats with Conti GP5000

Notices
Road Cycling “It is by riding a bicycle that you learn the contours of a country best, since you have to sweat up the hills and coast down them. Thus you remember them as they actually are, while in a motor car only a high hill impresses you, and you have no such accurate remembrance of country you have driven through as you gain by riding a bicycle.” -- Ernest Hemingway

Frequent Rear Wheel Flats with Conti GP5000

Old 06-08-20, 08:48 AM
  #1  
greyfox47
Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Frequent Rear Wheel Flats with Conti GP5000

I have a 2 year old Trek Domane SL6 disc brake bike. Prior to about a month ago, I was running Bontrager 25mm AT series tires and joyfully hadn't experienced a single flat since mounting the tires, about 2500 mi. I decided to switch to 28mm and chose the Conti GP500 tires. That was about 250 miles ago. Since then, I've had no issues with the front wheel, but am experiencing a slow leak flat on the rear tire almost every other ride!! After each flat, I carefully feel the inside of the tire and come across nothing, not even a little debry of any kind let alone a nail, piece of glass, goat head, nothing. I haven't used any tubes rated for less than 28mm in the wheel and am my wits end with what could be causing the flats. I'll admit that the Conti are a bit of a challenge to mount but I'm careful to avoid anything to the tube that would result in a pinch. I'm riding mainly on paved roads and on gravel only when I have to. Ditto for groomed trails. Any suggestions on how to pursue this? Nothing ruins a ride sooner than a flat anywhere along it. Thanks!!
greyfox47 is offline  
Old 06-08-20, 09:25 AM
  #2  
WhyFi
Senior Member
 
WhyFi's Avatar
 
Join Date: Jan 2010
Location: TC, MN
Posts: 30,642

Bikes: R3 Disc, Haanjo

Mentioned: 337 Post(s)
Tagged: 1 Thread(s)
Quoted: 13588 Post(s)
Liked 2,861 Times in 1,536 Posts
Are you aligning the tire logo with the valve stem? Some people think of the practice as a purely aesthetic thing, but it's really helpful for things like this - once you find the leak in the tube, you should be able to locate the offending debris in the tire by referencing the position relative to the tire logo/valve stem.
WhyFi is offline  
Likes For WhyFi:
Old 06-08-20, 09:26 AM
  #3  
Iride01
Senior Member
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Posts: 4,334

Bikes: '20 Tarmac Disc Comp '91 Schwinn Paramount '78 Raleigh Competition GS

Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 1629 Post(s)
Liked 521 Times in 398 Posts
So are you finding the puncture in the tube?

Once I find the puncture in the tube then I know whether to look for issues with the rim, side wall or tread of tire. As I keep rim and tire oriented the same way, I can just lay the tube on top of them both and find the cause of the tube failure.
Iride01 is offline  
Likes For Iride01:
Old 06-08-20, 09:30 AM
  #4  
popeye
Senior Member
 
Join Date: Nov 2004
Location: Newport Beach, CA
Posts: 1,612

Bikes: S works Tarmac, Felt TK2 track

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 198 Post(s)
Likes: 0
Liked 53 Times in 36 Posts
Run a piece of cotton aground the inside of the tire looking for it to catch on something. Try it again with the tire inside out. A small piece of wire or glass and be hard to find. Listen to WhyFi.
popeye is offline  
Likes For popeye:
Old 06-08-20, 10:14 AM
  #5  
AndrewJB
Senior Member
 
Join Date: Aug 2016
Location: Marietta, GA
Posts: 53

Bikes: FUJI Transonic 2.3; Motobecane LeChampion TI SL; Trek 2.3

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked 20 Times in 9 Posts
You don't mention if the punctures are on the inside, outside, or side of the tube...but make sure your rim tape/strip hasn't shifted exposing one of the spoke holes. This would be characteristic of punctures on the inside (spoke side) of the tube.
AndrewJB is offline  
Old 06-08-20, 10:47 AM
  #6  
Elvo
Senior Member
 
Join Date: Oct 2006
Location: Orange County, CA
Posts: 4,426
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 469 Post(s)
Likes: 0
Liked 136 Times in 79 Posts
Can you switch to tubeless?
Elvo is offline  
Old 06-08-20, 10:47 AM
  #7  
Rides4Beer
Senior Member
 
Join Date: Oct 2018
Location: SC
Posts: 1,159

Bikes: Giant Revolt

Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 594 Post(s)
Liked 529 Times in 291 Posts
Originally Posted by AndrewJB View Post
You don't mention if the punctures are on the inside, outside, or side of the tube...but make sure your rim tape/strip hasn't shifted exposing one of the spoke holes. This would be characteristic of punctures on the inside (spoke side) of the tube.
This. I was going to say to check the rim too.
Rides4Beer is offline  
Old 06-08-20, 03:07 PM
  #8  
greyfox47
Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by Elvo View Post
Can you switch to tubeless?
Well, I guess I could.... the wheels are tubeless ready, but not prefered. I think that would be my solution of last resort. Thanks, tho.
greyfox47 is offline  
Old 06-08-20, 03:09 PM
  #9  
greyfox47
Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by AndrewJB View Post
You don't mention if the punctures are on the inside, outside, or side of the tube...but make sure your rim tape/strip hasn't shifted exposing one of the spoke holes. This would be characteristic of punctures on the inside (spoke side) of the tube.
Yes,.... ironically, the first puncture was opposite the valve stem, which I attributed to being a pinch flat after not being able to find anything else. It was the first ride after mounting the new tires.
greyfox47 is offline  
Old 06-08-20, 03:20 PM
  #10  
greyfox47
Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by AndrewJB View Post
You don't mention if the punctures are on the inside, outside, or side of the tube...but make sure your rim tape/strip hasn't shifted exposing one of the spoke holes. This would be characteristic of punctures on the inside (spoke side) of the tube.
Ha! Yes, all of the above. First, outsde the tube opposite the valve stem. Looked like a pinch, I took blame for that one when I mounted the tires. The others were 2 in the side wall region (mysteries) and one outside. On the last one, found a tiny goat head that I removed with a finger nail. I'm not sure if it contributed. For the life of me, I had a hard time finding where it might have penetrated the tire tread. All the tube punctures except the first one looked like straight on punctures. The first one looked like a pinch.
greyfox47 is offline  
Old 06-08-20, 04:00 PM
  #11  
wgscott
Occam's Rotor
 
wgscott's Avatar
 
Join Date: Jul 2013
Posts: 6,284
Mentioned: 61 Post(s)
Tagged: 0 Thread(s)
Quoted: 2366 Post(s)
Liked 1,382 Times in 707 Posts
If you have any, put some sealant in the tube (assuming the valve stem unscrews).
wgscott is offline  
Old 06-08-20, 04:59 PM
  #12  
stevel610 
Senior Member
 
Join Date: Aug 2006
Location: Valley Forge: Birthplace of Freedom
Posts: 731

Bikes: Novara Safari, Raleigh Team U.S.A.

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Liked 73 Times in 46 Posts
Sometimes squeezing the tire, thumb on one sidewall and fore/middle finger on the other will show tiny holes where a shard of glass has worked it's way through.

Good luck. That's a frustrating situation.
__________________
Be watchful, stand firm in the faith, act like men, be strong. Let all that you do be done in love.
stevel610 is offline  
Old 06-08-20, 07:50 PM
  #13  
jnesss
Junior Member
 
Join Date: May 2020
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked 7 Times in 2 Posts
I ran through some glass last weekend and have had nothing much troubles since. i had pulled out the glass embedded in my tire and ensured there was no debris between my tire and rim. since then, I've been alternating between 2 specialized presta turbo tubes and noticed they've got what appears to be a manufacturing flaw. there are rectangular seams on these tubes and the holes are almost always at these seams. anyhow, 6 patches later over the course of 1 week, straight to the garbage they go. bought some specialized presta valve tubes and so far, so good.

btw, I could only find the leaking holes when I Aired up the tube to around 10 psi, then rotated it in a bucket of water. my tire itself has been patched at the cuts
jnesss is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.