Go Back  Bike Forums > Bike Forums > Road Cycling
Reload this Page >

Wahoo Live Tracking

Notices
Road Cycling “It is by riding a bicycle that you learn the contours of a country best, since you have to sweat up the hills and coast down them. Thus you remember them as they actually are, while in a motor car only a high hill impresses you, and you have no such accurate remembrance of country you have driven through as you gain by riding a bicycle.” -- Ernest Hemingway

Wahoo Live Tracking

Old 07-24-20, 08:44 AM
  #1  
Robert A
Senior Member
Thread Starter
 
Join Date: Sep 2012
Location: Los Angeles
Posts: 737

Bikes: 2019 CAAD12, 2015 Specialized Sirrus Comp

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 548 Post(s)
Likes: 0
Liked 60 Times in 42 Posts
Wahoo Live Tracking

Any of you guys with Wahoo Elemnts having problems with the Live Tracking feature? Mine's been dropping part or all of the ride for months. Wahoo says they're aware of the issue but says it's extremely rare.

Who else uses it, and how reliable is your tracking experience?
Robert A is offline  
Old 07-24-20, 08:48 AM
  #2  
WhyFi
Senior Member
 
WhyFi's Avatar
 
Join Date: Jan 2010
Location: TC, MN
Posts: 35,962

Bikes: R3 Disc, Haanjo

Mentioned: 347 Post(s)
Tagged: 1 Thread(s)
Quoted: 17783 Post(s)
Liked 6,452 Times in 3,304 Posts
How did you become aware of the problem? I start it up every ride, but I don't know if my wife has even checked it in the last year.
WhyFi is online now  
Old 07-24-20, 08:51 AM
  #3  
Robert A
Senior Member
Thread Starter
 
Join Date: Sep 2012
Location: Los Angeles
Posts: 737

Bikes: 2019 CAAD12, 2015 Specialized Sirrus Comp

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 548 Post(s)
Likes: 0
Liked 60 Times in 42 Posts
Originally Posted by WhyFi View Post
How did you become aware of the problem? I start it up every ride, but I don't know if my wife has even checked it in the last year.
I'd click the outbound link, either during or after the ride and see whether it worked. For instance, Wednesday's ride didn't track at all. Saturdays' ride tracked only the last 15 miles. Other rides track partway through and then stop.

They've acknowledged the issue but say that it's rare. I've checked all my iOS Elemnt settings and even replaced the head unit. The problem persists.
Robert A is offline  
Old 07-24-20, 09:02 AM
  #4  
Ogsarg
Senior Member
 
Join Date: Feb 2017
Location: Hollister, CA (not the surf town)
Posts: 1,413

Bikes: 2019 Specialized Roubaix Comp Di2, 2009 Roubaix, early 90's Giant Iguana

Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 535 Post(s)
Liked 811 Times in 349 Posts
If you are using an iphone, you can always share your location with the "Find My" App. That is what I use with my wife.
Ogsarg is offline  
Old 07-24-20, 09:04 AM
  #5  
WhyFi
Senior Member
 
WhyFi's Avatar
 
Join Date: Jan 2010
Location: TC, MN
Posts: 35,962

Bikes: R3 Disc, Haanjo

Mentioned: 347 Post(s)
Tagged: 1 Thread(s)
Quoted: 17783 Post(s)
Liked 6,452 Times in 3,304 Posts
I just sent myself the link - seems to have tracked my morning ride without issue.

Are they saying it's a firmware thing? Specific to mobile OS (I'm using an Android phone)?
WhyFi is online now  
Old 07-24-20, 09:09 AM
  #6  
Clipped_in
Rubber side down
 
Clipped_in's Avatar
 
Join Date: Mar 2011
Location: Teh Quickie Mart
Posts: 1,720

Bikes: are fun! :-)

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked 118 Times in 77 Posts
Mine is working fine running on Android. Shrug...
Clipped_in is offline  
Old 07-24-20, 09:12 AM
  #7  
SurferCyclist
Senior Member
 
Join Date: May 2020
Location: Pembrokeshire, UK
Posts: 79

Bikes: Canyon Endurace CF 9.0 Di2, Cannondale CaaD 8, Diamondback MTB(ancient)

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked 67 Times in 22 Posts
Use with Elemnt Bolt and yes it's intermittent. This is in UK if that makes any difference. I use with an android phone.
SurferCyclist is offline  
Old 07-24-20, 09:13 AM
  #8  
Robert A
Senior Member
Thread Starter
 
Join Date: Sep 2012
Location: Los Angeles
Posts: 737

Bikes: 2019 CAAD12, 2015 Specialized Sirrus Comp

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 548 Post(s)
Likes: 0
Liked 60 Times in 42 Posts
Originally Posted by WhyFi View Post
I just sent myself the link - seems to have tracked my morning ride without issue.

Are they saying it's a firmware thing? Specific to mobile OS (I'm using an Android phone)?
Yes, it was caused by a firmware update sometime in the spring. Not sure if it's specific to iOS. Also an intermittent issue, so one correct example doesn't tell everything.
Robert A is offline  
Likes For Robert A:
Old 07-24-20, 09:16 AM
  #9  
WhyFi
Senior Member
 
WhyFi's Avatar
 
Join Date: Jan 2010
Location: TC, MN
Posts: 35,962

Bikes: R3 Disc, Haanjo

Mentioned: 347 Post(s)
Tagged: 1 Thread(s)
Quoted: 17783 Post(s)
Liked 6,452 Times in 3,304 Posts
Originally Posted by Robert A View Post
Yes, it was caused by a firmware update sometime in the spring. Not sure if it's specific to iOS. Also an intermittent issue, so one correct example doesn't tell everything.
I'll see if I can keep an eye on mine, on the off chance that my wife again becomes concerned about me being in a ditch in the middle of nowhere.

I'd probably ask Wahoo if there's any way to roll back to an older firmware.
WhyFi is online now  
Old 07-24-20, 09:16 AM
  #10  
Robert A
Senior Member
Thread Starter
 
Join Date: Sep 2012
Location: Los Angeles
Posts: 737

Bikes: 2019 CAAD12, 2015 Specialized Sirrus Comp

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 548 Post(s)
Likes: 0
Liked 60 Times in 42 Posts
Originally Posted by Ogsarg View Post
If you are using an iphone, you can always share your location with the "Find My" App. That is what I use with my wife.
Find My only works in cell range. Live Tracking shows where you've been, where your last signal came from, and your planned route, even when out of range. When in cell range it shows exact location, speed and other metrics.
Robert A is offline  
Old 07-24-20, 09:17 AM
  #11  
Robert A
Senior Member
Thread Starter
 
Join Date: Sep 2012
Location: Los Angeles
Posts: 737

Bikes: 2019 CAAD12, 2015 Specialized Sirrus Comp

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 548 Post(s)
Likes: 0
Liked 60 Times in 42 Posts
Originally Posted by WhyFi View Post
I'd probably ask Wahoo if there's any way to roll back to an older firmware.
Answer was "no."
Robert A is offline  
Old 07-24-20, 09:18 AM
  #12  
WhyFi
Senior Member
 
WhyFi's Avatar
 
Join Date: Jan 2010
Location: TC, MN
Posts: 35,962

Bikes: R3 Disc, Haanjo

Mentioned: 347 Post(s)
Tagged: 1 Thread(s)
Quoted: 17783 Post(s)
Liked 6,452 Times in 3,304 Posts
Originally Posted by Robert A View Post
Answer was "no."
Well that blows.
WhyFi is online now  
Old 07-24-20, 09:21 AM
  #13  
Robert A
Senior Member
Thread Starter
 
Join Date: Sep 2012
Location: Los Angeles
Posts: 737

Bikes: 2019 CAAD12, 2015 Specialized Sirrus Comp

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 548 Post(s)
Likes: 0
Liked 60 Times in 42 Posts
Originally Posted by SurferCyclist View Post
Use with Elemnt Bolt and yes it's intermittent. This is in UK if that makes any difference. I use with an android phone.
So you're experiencing failures in LT too?
Robert A is offline  
Old 07-24-20, 09:35 AM
  #14  
SurferCyclist
Senior Member
 
Join Date: May 2020
Location: Pembrokeshire, UK
Posts: 79

Bikes: Canyon Endurace CF 9.0 Di2, Cannondale CaaD 8, Diamondback MTB(ancient)

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked 67 Times in 22 Posts
Originally Posted by Robert A View Post
So you're experiencing failures in LT too?
Yep. I've just added my own email so I'll check next ride but yes my wife mentioned she'd not been receiving some and I also checked a few and they were only partial rides. As per usual Wahoo not exactly great at fixing issues.
SurferCyclist is offline  
Old 07-24-20, 09:38 AM
  #15  
Robert A
Senior Member
Thread Starter
 
Join Date: Sep 2012
Location: Los Angeles
Posts: 737

Bikes: 2019 CAAD12, 2015 Specialized Sirrus Comp

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 548 Post(s)
Likes: 0
Liked 60 Times in 42 Posts
Originally Posted by SurferCyclist View Post
Yep. I've just added my own email so I'll check next ride but yes my wife mentioned she'd not been receiving some and I also checked a few and they were only partial rides. As per usual Wahoo not exactly great at fixing issues.
Then, please send in a note to Wahoo support so they know that more people are affected. I think this is a real safety issue.

https://support.wahoofitness.com/hc/en-us/requests/new
Robert A is offline  
Old 07-24-20, 09:46 AM
  #16  
blazin
Blazer of saddles, trails
 
Join Date: Dec 2016
Location: Inside the Beltway
Posts: 204
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 114 Post(s)
Liked 30 Times in 22 Posts
I had this issue earlier this spring (Bolt & iOS). It also presented with difficulty getting my rides to upload to Strava. A subsequent firmware update seems to have resolved the syncing issue, but I have not tried Live Tracking since then. Will attempt on my ride tomorrow and report back.
blazin is offline  
Old 07-24-20, 11:48 AM
  #17  
shelbyfv 
Senior Member
 
shelbyfv's Avatar
 
Join Date: Jun 2007
Location: TN
Posts: 9,392
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 2676 Post(s)
Liked 3,085 Times in 1,617 Posts
I tried it and my wife couldn't make any sense of it. Also randomly messed up the Strava. I should try it again, seems like a useful feature since I'm mostly riding alone due to pandemic.
shelbyfv is online now  
Old 07-24-20, 11:51 AM
  #18  
Robert A
Senior Member
Thread Starter
 
Join Date: Sep 2012
Location: Los Angeles
Posts: 737

Bikes: 2019 CAAD12, 2015 Specialized Sirrus Comp

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 548 Post(s)
Likes: 0
Liked 60 Times in 42 Posts
Originally Posted by blazin View Post
I had this issue earlier this spring (Bolt & iOS). It also presented with difficulty getting my rides to upload to Strava. A subsequent firmware update seems to have resolved the syncing issue, but I have not tried Live Tracking since then. Will attempt on my ride tomorrow and report back.
Originally Posted by shelbyfv View Post
I tried it and my wife couldn't make any sense of it. Also randomly messed up the Strava. I should try it again, seems like a useful feature since I'm mostly riding alone due to pandemic.
I'd like to clarify that my issues with Live Tracking have nothing to do with Strava. My Bolt head unit tracks and uploads the rides to Strava with almost no incident.
Robert A is offline  
Old 07-24-20, 12:29 PM
  #19  
drewguy
Senior Member
 
Join Date: May 2017
Location: Washington, DC
Posts: 449

Bikes: Trek Domane 4.3

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 184 Post(s)
Liked 40 Times in 28 Posts
Yes, have had this issue. Usually tracking would stop mid-way through. Seems to have been fixed by a recent firmware update (or software update). Elemnt Bolt.
drewguy is offline  
Old 07-24-20, 01:06 PM
  #20  
Sasquatch16
Senior Member
 
Join Date: Sep 2012
Location: South Eastern PA
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked 6 Times in 5 Posts
Originally Posted by blazin View Post
I had this issue earlier this spring (Bolt & iOS). It also presented with difficulty getting my rides to upload to Strava. A subsequent firmware update seems to have resolved the syncing issue, but I have not tried Live Tracking since then. Will attempt on my ride tomorrow and report back.
I have the same setup. Earlier in the year live track would stop about 15 minutes into ride and I had to upload to Strava manually. About 2 weeks ago all started working as it is supposed to. I get nervous now whenever there is an update.
Sasquatch16 is offline  
Old 07-24-20, 02:38 PM
  #21  
MidTNBrad
Senior Member
 
Join Date: Mar 2017
Location: Franklin, TN
Posts: 354

Bikes: 2016 Cervelo R3 & 1999 Litespeed Tuscany

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 132 Post(s)
Liked 100 Times in 55 Posts
Don't know if you are aware or not, but there is a Wahoo Google Groups out there. Mostly users, don't know if Wahoo look through it. I believe there are others having the same problem as you, but not I.
MidTNBrad is offline  
Old 08-21-20, 02:28 PM
  #22  
takozukuri
human being
 
takozukuri's Avatar
 
Join Date: Aug 2012
Location: KATY, TEXAS
Posts: 39

Bikes: 7.3 FX

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked 10 Times in 9 Posts
I am having same issue.

I went through the WAHOO instant help page (https://wahoofitness.yonyx.com/y/por...browse&lang=en) and made sure all the settings that WAHOO suggests are setup. I will see on next ride if the live track feature works and will report back.
takozukuri is offline  
Old 08-21-20, 05:34 PM
  #23  
shelbyfv 
Senior Member
 
shelbyfv's Avatar
 
Join Date: Jun 2007
Location: TN
Posts: 9,392
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 2676 Post(s)
Liked 3,085 Times in 1,617 Posts
Mine never worked. Last time I tried it showed I never left the driveway. Could be user error but I'm not inclined to spend anymore time with it. I did check that all my settings were correct. Might also be some issue with my phone rather than the Wahoo.
shelbyfv is online now  
Old 08-21-20, 05:40 PM
  #24  
frogman
Senior Member
 
frogman's Avatar
 
Join Date: Sep 2006
Location: Napa Valley, CA
Posts: 665

Bikes: Wife says I have too many :-)

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 228 Post(s)
Liked 141 Times in 88 Posts
Say bye bye to Wahoo. There a lot of good apps for cycling that are reliable.
frogman is offline  
Old 08-23-20, 09:33 AM
  #25  
takozukuri
human being
 
takozukuri's Avatar
 
Join Date: Aug 2012
Location: KATY, TEXAS
Posts: 39

Bikes: 7.3 FX

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked 10 Times in 9 Posts
No live track

Originally Posted by takozukuri View Post
I am having same issue.

I went through the WAHOO instant help page (https://wahoofitness.yonyx.com/y/por...browse&lang=en) and made sure all the settings that WAHOO suggests are setup. I will see on next ride if the live track feature works and will report back.
So ... I did all the "fixes" that WAHOO suggested on the website that I mentioned above ... and I was still unable to get the LIVE TRACK to function as advertised.

I ended up using GOOGLE's "Location Sharing" feature.

If anyone solves the enigma that is WAHOO LIVE TRACK, please let me know!
takozukuri is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.