Advertise on Bikeforums.net



User Tag List

Results 1 to 11 of 11
  1. #1
    Pinstriper SemperFi's Avatar
    Join Date
    Mar 2006
    Location
    Brooklyn, NY
    My Bikes
    05' Specialized Sequoia Elite, Raleigh M40 Mountain Bike
    Posts
    489
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Instant E-Mail Notification?

    For the past several days I have not received one e-mail notification from BF on threads that I have started or are subscribed to. I checked my user profile and everything there seems to be okay...no changes were made. Has anyone else noticed this or is it just me?
    Specialized Sequoia Elite
    Ride On!

  2. #2
    one post at time
    Join Date
    Feb 2006
    Location
    here and now
    Posts
    141
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SemperFi
    For the past several days I have not received one e-mail notification from BF on threads that I have started or are subscribed to. I checked my user profile and everything there seems to be okay...no changes were made. Has anyone else noticed this or is it just me?
    I've always found it unreliable. I'm subbed to a few threads and am seeing the same problems as you - I have to manually check everything as the notifications don't seem to be working.

    //k

  3. #3
    Dog is my co-pilot 2manybikes's Avatar
    Join Date
    Jun 2003
    My Bikes
    2 many
    Posts
    13,783
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SemperFi
    For the past several days I have not received one e-mail notification from BF on threads that I have started or are subscribed to. I checked my user profile and everything there seems to be okay...no changes were made. Has anyone else noticed this or is it just me?
    I have the same exact symptoms.
    [SIGPIC][/SIGPIC]

  4. #4
    Email for new group DnvrFox's Avatar
    Join Date
    Aug 2001
    Location
    Send email to dnvrfox@aol.com for new group
    Posts
    20,887
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Check the option to automatically subscribe to threads in which you have posted. Then all you have to do is click on "control panel" to see if any of those threads have new posts - they will appear obvious when the control panel comes up.
    Almost gone from the 50+ forum. - Email me at dnvrfox@aol.com for another fun new group of 50+ folks

  5. #5
    Pinstriper SemperFi's Avatar
    Join Date
    Mar 2006
    Location
    Brooklyn, NY
    My Bikes
    05' Specialized Sequoia Elite, Raleigh M40 Mountain Bike
    Posts
    489
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DnvrFox
    Check the option to automatically subscribe to threads in which you have posted. Then all you have to do is click on "control panel" to see if any of those threads have new posts - they will appear obvious when the control panel comes up.
    Tried that already DnvrFox...still not working.
    Other BF members seem to be having the same problem.
    Specialized Sequoia Elite
    Ride On!

  6. #6
    Senior Member jazzy_cyclist's Avatar
    Join Date
    Sep 2004
    Location
    North Central Massachusetts
    My Bikes
    Cannondale R600
    Posts
    1,281
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have the same symptom.

  7. #7
    Pinstriper SemperFi's Avatar
    Join Date
    Mar 2006
    Location
    Brooklyn, NY
    My Bikes
    05' Specialized Sequoia Elite, Raleigh M40 Mountain Bike
    Posts
    489
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DnvrFox
    Check the option to automatically subscribe to threads in which you have posted. Then all you have to do is click on "control panel" to see if any of those threads have new posts - they will appear obvious when the control panel comes up.
    Tried that already DnvrFox...still not working.
    Other BF members seem to be having the same problem.
    Specialized Sequoia Elite
    Ride On!

  8. #8
    Air
    Air is offline
    Destroyer of Wheels Air's Avatar
    Join Date
    May 2006
    Location
    Creating some FA-Qs
    My Bikes
    Nishiki Sport, Downtube IXNS, 1950's MMB3 Russian Folding Bike, MTB
    Posts
    3,558
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Same problem. Even tried logging out and back in.

  9. #9
    Email for new group DnvrFox's Avatar
    Join Date
    Aug 2001
    Location
    Send email to dnvrfox@aol.com for new group
    Posts
    20,887
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SemperFi
    Tried that already DnvrFox...still not working.
    Other BF members seem to be having the same problem.
    Works for me.

    Perhaps it has to do with how your software handles cookies, or your level of security?
    Almost gone from the 50+ forum. - Email me at dnvrfox@aol.com for another fun new group of 50+ folks

  10. #10
    Pinstriper SemperFi's Avatar
    Join Date
    Mar 2006
    Location
    Brooklyn, NY
    My Bikes
    05' Specialized Sequoia Elite, Raleigh M40 Mountain Bike
    Posts
    489
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DnvrFox
    Works for me.

    Perhaps it has to do with how your software handles cookies, or your level of security?
    It's been working perfectly for six months. Just the last few days have been a problem.
    Specialized Sequoia Elite
    Ride On!

  11. #11
    Email for new group DnvrFox's Avatar
    Join Date
    Aug 2001
    Location
    Send email to dnvrfox@aol.com for new group
    Posts
    20,887
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SemperFi
    It's been working perfectly for six months. Just the last few days have been a problem.
    Ask Joe!
    Almost gone from the 50+ forum. - Email me at dnvrfox@aol.com for another fun new group of 50+ folks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •