View Single Post
Old 10-09-15, 03:38 PM
  #19  
RoadGuy
Senior Member
 
Join Date: Jul 2014
Location: SoCal
Posts: 1,334

Bikes: 89 Schwinn 754, 90 Trek 1100, 93 Trek 2300, 94 Trek 1400 (under construction), 94 Trek 930, 97 Trek 1400

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by HazeT View Post
Should I post pictures of the receipts too? by new I don't mean I installed on that very same day, what I mean is that I bought and installed them recently... ~200 miles ago? which is a week or two of riding so I count them as new.
The point of saying that they are new is not for people to evaluate how shiny they are, it is to emphasize that this is not a worn chain or new chain with worn cassette.

The condition of the parts are clues to what is wrong. Obviously you don't spend much time cleaning your equipment (judging from the filthy condition). That can be part of the problem. How clean the parts are will affect how and how far the moving parts move. The crud may be preventing the rear derailleur from moving enough outwards to keep the teeth of the 2nd cog from contacting the chain.

Did you didn't adjust the limits and the cable tension when you installed the new cassette and chain did you? Again, a sloppy bike usually points to a sloppy mechanic. I'm guessing that you simply threw the new parts on and went riding, without checking the adjustments.

In 200? miles you could have picked up a rock or dropped the bike and bent the rear derailleur or the derailleur hanger. These are problems that would not have been caused by your installation of the new chain and cassette. The point is, that the parts are no-longer new, and problems that you see now, may not be related to the parts that you installed 200? miles ago.
RoadGuy is offline