Go Back  Bike Forums > Bike Forums > Electric Bikes
Reload this Page >

EPS console G1 not starting

Notices
Electric Bikes Here's a place to discuss ebikes, from home grown to high-tech.

EPS console G1 not starting

Old 02-12-18, 09:16 PM
  #1  
Newbie
Thread Starter
 
Join Date: Feb 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
EPS console G1 not starting

I replaced the cells of the bionx battery with samsung 3C cells of increased capacity. Now the battery is 10Ah in comparison to 6.6Ah.

Upon full charge , the voltage is around 45V when checked at the terminals of the battery.

Even though battery was charged full, the EPS G1 console doesn't work. it starts momentarily and then switches off within 2 seconds and indicates empty battery.

What might have gone wrong? Is the console designed to operate with specified battery capacity only (even though the voltage is same)?

I tried running code' 3772' in the diagnostic mode , but there is an 'Err' indicated at the left bottom corner of the display.

Please let me know if someone has a solution for this.


Thanks in advance.
Narenkashyap is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
fireboyrt
Electronics, Lighting, & Gadgets
0
04-09-17 03:36 PM
jedb
Electric Bikes
0
12-29-15 02:53 PM
Jimbo397
Electric Bikes
6
08-03-12 11:45 AM
Zeuser
Electric Bikes
9
12-03-11 09:31 AM
John Phoenix
Electric Bikes
1
11-13-10 12:46 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.