Notices
Forum Suggestions & User Assistance Have a suggestion for the forums? Need help with the Forums? Post here.

Can't like anymore? True to me...

Old 11-28-19, 07:18 AM
  #1  
Ferrouscious
Some Weirdo
Thread Starter
 
Ferrouscious's Avatar
 
Join Date: Dec 2017
Location: SW OH
Posts: 201

Bikes: '82 Austro Daimler Alpina, '74 C. Itoh, '86 Maruishi Excellence

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Liked 18 Times in 10 Posts
Can't like anymore? True to me...

If I try to "like" someone's post, the site kicks me to a page saying I'm unauthorized. It then prompts me to log out. I do so and log back in. After that, the website always goes to the mobile view.

2 problems persist:
I can no longer "like" posts, it always kicks me to the unauth page, even right after logging back in.
Pages randomly load in the mobile view. I have JavaScript turned off, so this is quite a process to fix.
Ferrouscious is offline  
Likes For Ferrouscious:
Old 11-29-19, 03:56 AM
  #2  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,848

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 54 Post(s)
Tagged: 1 Thread(s)
Quoted: 1712 Post(s)
Liked 180 Times in 160 Posts
Are you using a mobile device or a PC/Mac? That's one important thing to know.

The other thing is what browser/OS are you using? Don't assume that they are all the same/generic, code has to be written to cover many 'bases' in any platform.

Try a different browser if you have that option. And you have to accept cookies I would assume, also try disabling an ad blocker for this site and see what happens. You might want to check for a new version or incorrect settings after an upgrade of that or your browser.
__________________
I don't know nothing, and I memorized it in school and got this here paper I'm proud of to show it.
Rollfast is offline  
Old 12-01-19, 01:58 PM
  #3  
datlas 
Beyond Bogus
 
datlas's Avatar
 
Join Date: Dec 2007
Location: Malvern, PA (20 miles West of Philly)
Posts: 29,485

Bikes: 1986 Alpine (steel road bike), 2009 Ti Habenero, 2013 Specialized Roubaix

Mentioned: 419 Post(s)
Tagged: 2 Thread(s)
Quoted: 9459 Post(s)
Liked 301 Times in 194 Posts
I liked your post and I like your avatar.
__________________
Originally Posted by rjones28 View Post
Addiction is all about class.
datlas is online now  
Likes For datlas:
Old 12-01-19, 11:09 PM
  #4  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,848

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 54 Post(s)
Tagged: 1 Thread(s)
Quoted: 1712 Post(s)
Liked 180 Times in 160 Posts
I've never seen Avatar
__________________
I don't know nothing, and I memorized it in school and got this here paper I'm proud of to show it.
Rollfast is offline  
Likes For Rollfast:
Old 12-02-19, 06:59 AM
  #5  
Ferrouscious
Some Weirdo
Thread Starter
 
Ferrouscious's Avatar
 
Join Date: Dec 2017
Location: SW OH
Posts: 201

Bikes: '82 Austro Daimler Alpina, '74 C. Itoh, '86 Maruishi Excellence

Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Liked 18 Times in 10 Posts
Originally Posted by Rollfast View Post
Are you using a mobile device or a PC/Mac? That's one important thing to know.

The other thing is what browser/OS are you using? Don't assume that they are all the same/generic, code has to be written to cover many 'bases' in any platform.

Try a different browser if you have that option. And you have to accept cookies I would assume, also try disabling an ad blocker for this site and see what happens. You might want to check for a new version or incorrect settings after an upgrade of that or your browser.
I have two main devices that I access the forum from: an HP el-cheapo chromebook (mostly use this because battery life) and a 2016 Microsoft Surface Pro 4. I only ever have issues on the Surface (in more ways than just the forum!). It's running Chrome on Windows 10 Pro. The chromebook is running, well.... Chrome. Both have JavaScript turned off for the forum.

I'll try clearing cookies for the site when I get home.
Ferrouscious is offline  
Likes For Ferrouscious:
Old 12-02-19, 04:41 PM
  #6  
Rollfast
What happened?
 
Rollfast's Avatar
 
Join Date: Jun 2007
Location: Around here somewhere
Posts: 7,848

Bikes: 3 Rollfasts, 3 Schwinns, a Shelby and a Higgins Flightliner in a pear tree!

Mentioned: 54 Post(s)
Tagged: 1 Thread(s)
Quoted: 1712 Post(s)
Liked 180 Times in 160 Posts
Suggesting it's that Javascript setting, although it's really just a hunch. Disable it for this site only and report back.
__________________
I don't know nothing, and I memorized it in school and got this here paper I'm proud of to show it.
Rollfast is offline  
Likes For Rollfast:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.