General Cycling Discussion Have a cycling related question or comment that doesn't fit in one of the other specialty forums? Drop on in and post in here! When possible, please select the forum above that most fits your post!

fatboys and noise

Old 06-09-05, 03:44 PM
  #1  
madman91
Senior Member
Thread Starter
 
madman91's Avatar
 
Join Date: May 2005
Location: Chicago-ish
Posts: 180

Bikes: specialized hardrock pro 2003

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Likes: 0
Liked 0 Times in 0 Posts
Hello,
I already wrote this post but i accidently cancelled. So here is a digest of what i wrote.

1) bought spesh fatboy slicks 26x1.25 (upgraded from spesh enduro 26x2.20)
2) pumped it up to 55psi because i could not go higher with my big tank compressor because of a leak in the hose.
3) feel less resistance but going same speed.
4) have a skweek noise (not related to the tires)(circled the skweek noise on picture)(tried greasing the little 2 wheels on back)

Am i going slower because of psi?
I blurred pictures so you wouldnt see my house
How do you spell skweek?

EDIT: i pumped it up to 93 now it runs smoother. i had a minor bump and now my sigma sport computer shows false speeds. but ill post somewhere else. ignore point 1,2,3..

Thanks

Last edited by madman91; 06-09-05 at 05:51 PM.
madman91 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.