Go Back  Bike Forums > Bike Forums > Electronics, Lighting, & Gadgets
Reload this Page >

Bontrager Flare RT-Garmin connection issues

Notices
Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

Bontrager Flare RT-Garmin connection issues

Old 03-21-19, 09:04 AM
  #1  
superpletch
faster downhill
Thread Starter
 
Join Date: Oct 2016
Location: Northern Virginia
Posts: 260

Bikes: more than my wife can keep track of

Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked 6 Times in 6 Posts
Bontrager Flare RT-Garmin connection issues

I bought new flare rt and ion 200 rt light set which I have connected to my garmin via bluetooth. The lights are set up to turn on automatically when I start recording ride on Garmin. Intermittently the lights dont come on as designed and I have to remove lights from garmin and restart by adding lights again and resetting lights to factory default.

At first I thought it may be attributed to user error, but now I'm not so sure. the instructions kinda suck, for lack of better words, and I haven't found any instructional videos online yet.

I like the lights size and effectiveness when they do work, but I am getting frustrated. I use solely as daytime running lights for I rarely ride at night.
superpletch is offline  
Old 07-02-19, 01:51 PM
  #2  
Cyclist0108
Occam's Rotor
 
Join Date: Jul 2013
Posts: 7,248
Mentioned: 61 Post(s)
Tagged: 0 Thread(s)
Quoted: 2366 Post(s)
Liked 2,328 Times in 1,161 Posts
I was thinking of getting these, but then I found your post.

Are you still struggling with them?

DC Rainmaker reviewed them, and suggests they work better if controlled individually, but also says that the ConnectIQ app works better than the baked-in Garmin interface. (Unfortunately this isn't an option with my Edge 130).

Apart from turning on and off automatically, is there any real benefit from having them connected? Do you notice any increased battery drain on your Garmin? I've read that the lights themselves lose charge when in standby mode.
Cyclist0108 is offline  
Old 07-02-19, 05:07 PM
  #3  
Iride01 
MotuekaCascadeChinook
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Posts: 11,505

Bikes: Tarmac Disc Comp Di2 - 2020

Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 4677 Post(s)
Liked 3,172 Times in 2,213 Posts
Do you have the latest updates on your Garmin whatever it is? I know that some of their fixes lately have dealt with external lighting and Varia control. My son uses an edge 820 with flare and a Varia. I've not heard him mention anything not working like he wants but maybe he's not doing what you are trying to do.
Iride01 is offline  
Old 04-11-21, 07:31 AM
  #4  
Bald Paul
Senior Member
 
Bald Paul's Avatar
 
Join Date: Sep 2017
Location: Upstate SC
Posts: 1,023
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 478 Post(s)
Liked 938 Times in 434 Posts
Sorry to resurrect an old thread, but I've found that one of my Flare RT lights (I have the headlight and taillight) no longer goes into Bluetooth mode. I hold the power button for 15 seconds as the instructions state, the light flashes once at 8 seconds, again at 15 seconds as described, but I never see the small flashing blue light indicating Bluetooth is active, and my Garmin 830 has lost communication with it. The Garmin still sees the tail light, Di2, Varia radar, my phone, and everything else. Has anyone else had a Flare RT Bluetooth failure? I'm wondering if I should just bring it back and get a new one.
Bald Paul is offline  
Old 04-11-21, 10:39 AM
  #5  
Iride01 
MotuekaCascadeChinook
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Posts: 11,505

Bikes: Tarmac Disc Comp Di2 - 2020

Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 4677 Post(s)
Liked 3,172 Times in 2,213 Posts
Originally Posted by Bald Paul View Post
Sorry to resurrect an old thread, but I've found that one of my Flare RT lights (I have the headlight and taillight) no longer goes into Bluetooth mode. I hold the power button for 15 seconds as the instructions state, the light flashes once at 8 seconds, again at 15 seconds as described, but I never see the small flashing blue light indicating Bluetooth is active, and my Garmin 830 has lost communication with it. The Garmin still sees the tail light, Di2, Varia radar, my phone, and everything else. Has anyone else had a Flare RT Bluetooth failure? I'm wondering if I should just bring it back and get a new one.
Don't wonder. If you can you should.

The danger of attaching your post to a thread you think it appropriate is that others might start answering the OP or arguing with the members that replied to the OP. Also, your message for help might be missed entirely.

And technically you are Hijacking the OP's thread. Some forums are very intolerant of that.
Iride01 is offline  
Old 04-11-21, 01:07 PM
  #6  
Bald Paul
Senior Member
 
Bald Paul's Avatar
 
Join Date: Sep 2017
Location: Upstate SC
Posts: 1,023
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 478 Post(s)
Liked 938 Times in 434 Posts
Originally Posted by Iride01 View Post
Don't wonder. If you can you should.

The danger of attaching your post to a thread you think it appropriate is that others might start answering the OP or arguing with the members that replied to the OP. Also, your message for help might be missed entirely.

And technically you are Hijacking the OP's thread. Some forums are very intolerant of that.
Well, unfortunately it's beyond the 30 day return window. It still functions as a light, just doesn't connect. I can live with it.
And, I found this thread with a search. There are forums that will yell at you to use the SEARCH function to find an answer if you dare ask a question that has been asked before. Danged if you do, danged if you don't.
Bald Paul is offline  
Old 04-11-21, 01:20 PM
  #7  
Iride01 
MotuekaCascadeChinook
 
Iride01's Avatar
 
Join Date: Jul 2017
Location: Mississippi
Posts: 11,505

Bikes: Tarmac Disc Comp Di2 - 2020

Mentioned: 43 Post(s)
Tagged: 0 Thread(s)
Quoted: 4677 Post(s)
Liked 3,172 Times in 2,213 Posts
Originally Posted by Bald Paul View Post
Well, unfortunately it's beyond the 30 day return window. It still functions as a light, just doesn't connect. I can live with it.
And, I found this thread with a search. There are forums that will yell at you to use the SEARCH function to find an answer if you dare ask a question that has been asked before. Danged if you do, danged if you don't.
Yeah, but you didn't find a thread that gave you an answer. So in that case, I'd start a new thread. Everyone wants to read a new thread.

I suspect that many users get tired of the endless bickering that goes on in some threads and they might be the ones that could answer your question if it wasn't that it was hidden in a thread they no longer are interested in even peeking at.

There are a few threads I currently stay out of since I've said all I want to.

But on the other hand, you can probably find many threads I've done the same as you and hijacked myself. I just try not to do that anymore, though I'm only somewhat successful.
Iride01 is offline  
Likes For Iride01:
Old 04-16-21, 08:49 PM
  #8  
Mojo31
-------
 
Join Date: Jul 2020
Location: Tejas
Posts: 8,147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6135 Post(s)
Liked 3,799 Times in 2,076 Posts
Have you tried linking with Ant+? That’s what I do, and have never had a problem.

iI’m running Ion RT, Flare RT, Varia, HRM, Garmin speed sensor, and Stages power meter thru my 520 Edge Plus head unit with no issues.
Mojo31 is offline  
Old 04-16-21, 09:19 PM
  #9  
force10
Junior Member
 
Join Date: Feb 2014
Location: Lehigh Valley
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Liked 20 Times in 16 Posts
Good luck

Iíve had similar problems. I got the taillight replaced but the connection still isnít very reliable. I cannot rely on the computer for the status of the light battery at all. I periodically hold a hand in front of the lights to see if they are working. Not what I thought I was getting. Sorry I donít have better news.

Garmin 530/Bontrager light pairing problems
force10 is offline  
Old 04-17-21, 06:26 AM
  #10  
Trsnrtr
Super Moderator
 
Trsnrtr's Avatar
 
Join Date: Jun 2002
Location: Central Illinois
Posts: 21,517

Bikes: Giant Propel, Colnago V3, Co-Motion Supremo, ICE VTX, ICE VTX WC

Mentioned: 104 Post(s)
Tagged: 1 Thread(s)
Quoted: 9473 Post(s)
Liked 3,002 Times in 1,419 Posts
My Flare RT always turned off and on with my 1039, no problem. But just this week, it will no longer charge and will probably end up in the trash bin.

Oddly enough, I can’t get my Varia to turn off and on with my 1030.

These things are finicky
__________________

-Dennis T







Trsnrtr is offline  
Old 09-02-21, 04:16 AM
  #11  
Rodrigo Kenobi
Member
 
Rodrigo Kenobi's Avatar
 
Join Date: Dec 2007
Location: S„o Paulo - Brazil
Posts: 38

Bikes: Soul 3R1 Disc 2019

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked 36 Times in 19 Posts
I wanted to buy a set of these flare/ion rt lights, but the reliability issues I see online give me pause. Those things aren't cheap, especially where I live. Kind of a shame, to me they're perfect in terms of features, weight and form factor. I'll probably continue to use cheap Chinese lights while I wait for better options to arrive.
Rodrigo Kenobi is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Hunterdog
General Cycling Discussion
9
09-16-18 08:35 PM
Canuk1w1
Electronics, Lighting, & Gadgets
7
12-14-17 02:11 AM
taz777
Electronics, Lighting, & Gadgets
14
09-18-17 03:51 AM
Phlorida
Electronics, Lighting, & Gadgets
9
10-14-15 02:08 PM
Tandem Tom
Electronics, Lighting, & Gadgets
2
09-24-12 05:48 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.